Xperia Lounge Angebote

X

xperia-schorsch

Neues Mitglied
Jup :thumbup:, ich konnte die 6 Filme und auch 6 Spiele freischalten.
Einen Film habe ich auch schon heruntergeladen, aber noch nicht angeschaut.

Geht es bei dir nicht?
 
ranf

ranf

Fortgeschrittenes Mitglied
Threadstarter
Nee, siehe Screenshot.
 
Peter Griffin

Peter Griffin

Lexikon
Dann melde doch einfach mal neu an. Oder du versuchst es später noch einmal ;)
 
X

xperia-schorsch

Neues Mitglied
Nee, siehe Screenshot.
Ja ok, guter Einwand :huh:
In groß erkennt man die Fehlermeldung ...

Also bei mir ging es problemlos beim ersten Mal. Das war glaub ich am Sonntag, vielleicht ändert Sony gerade etwas an dem Angebot. Probier es doch morgen nochmal, wenn es dann immer noch nicht geht, wende dich an sony: Kontakt - Sony Smartphones (Germany)
 
ranf

ranf

Fortgeschrittenes Mitglied
Threadstarter
@the_w1 ich versuchs seit ca. So.

@xperia-schorsch ich werde wohl den Support bemühen müssen. Wollte hier vorher nur mal klären ob andere auch Probleme haben oder nur ich.
 
M

mischi6

Fortgeschrittenes Mitglied
Also ich habe das gleiche Problem. Versuche es schon seit Wochen. "Der Gutschein ist momentan nicht verfügbar" heißt es immer.
Zur Zeit wird das Angebot bei mir in der Xperia Lounge App auch nicht mehr angezeigt.
 
ranf

ranf

Fortgeschrittenes Mitglied
Threadstarter
Ich hatte das anfangs auch dass gar keine Offers da waren.

In Einstellungen | Apps mal "Update deinstallieren" (Werksversion wird wiederhergestellt) und Lounge starten. Im Splashscreen steht noch Beta. Er will dann gleich updaten. Da abbrechen und mal im Tab Alle nachschauen.

Danach waren die Angebote bei mir da.
 
M

mischi6

Fortgeschrittenes Mitglied
Bei mir wird das Angebot auch nach dem Deinstallieren des Updates nicht wieder angezeigt. Anfangs wurde das Angebot bei mir angezeigt, dann war es einige Tage verschwunden und um Ostern kurzfristig wieder verfügbar.
 
T

take5

Fortgeschrittenes Mitglied
Das Michael Jackson Album wird ab 13.5. einlösbar sein?
 
VitaminX

VitaminX

Ambitioniertes Mitglied
Bei mir ist das Angebot mit den Filmen garnicht erst verfügbar.
Update gelöscht und wieder installiert habe ich auch schon
 
Peter Griffin

Peter Griffin

Lexikon
Kurze Email an den Sony Support wäre sonst auch noch eine Möglichkeit
 
M

mischi6

Fortgeschrittenes Mitglied
Hatte gestern ja auch schon die App auf Werkseinstellungen zurückgesetzt, also die Updates deinstalliert. Das Angebot mit den 6 Filmen wurde dennoch nicht angezeigt. Danach wieder ein Update gemacht, immer noch nichts. Heute ist es aber wieder verfügbar.
Leider aber immer noch das gleiche Problem. "Der Gutschein ist momentan nicht verfügbar. Versuchen sie es später erneut".
 
T

take5

Fortgeschrittenes Mitglied
Bei mir ist es so, dass ich das Angebot mit den 6 Filmen in der Xperia Lounge mit einem spezifischen Code bekomme, wenn ich diesen Code dann in der notwendigen Privilegde Movies app eingebe, wird er als ungültig abgewiesen...
 
T

take5

Fortgeschrittenes Mitglied
Habt ihr auch so wenig Inhalte in der Xperia Lounge?

In verschiedenen Blogs wird regelmäßig über Angebote für Z2 Besitzer berichtet, wenn ich in die Xperia Lounge App gehe, gibt es aber nichts von speziellen App Angeboten.

Ich weiß, hängt von dem jeweiligen Land ab und Z2 ist nicht gleich Z2 Tablet, aber ist das Angebot bei euch auch so spärlich? Gerade mal die 6 gratis Filme. Der Eintrag für das Michael Jackson ist auch verschwunden... :(

P.S.: Loggt ihr euch über den Sony Mobile oder den Sony Entertainment Network Account ein?
 
Zuletzt bearbeitet:
M

mischi6

Fortgeschrittenes Mitglied
Die Angebote sind auch bei mir nur zeitweise vorhanden. Gestern waren die 6 Gratis-Filme und Gratis-Spiele vorhanden und heute ist wieder alles verschwunden.

Nach wie vor erhalte ich aber zu den Gratis-Angeboten keinen Gutscheincode egal über welchen Account ich mich einlogge.

Habe dazu dem Sony Support auch schon eine Mail geschrieben aber noch keine Antwort erhalten.
 
O

oohlen

Erfahrenes Mitglied
Filme gehen bei mir reibungslos! Jedoch macht das spiel Spiderman 2 mucken, es lädt alles sauber runter und stürzt dann in der ersten Spiel-sequenz einfach ab sobald ich auf "springe" .... Jemand selbiges beobachtet?
 
Oben Unten