Wie Systemmeldung ausblenden?

romek

romek

Stammgast
Threadstarter
Hi. Wie kann ich diese Systemmeldung an meinem neuen X Compact ausblenden? Es geht aber nur um diese eine, die mir ständig angezeigt wird, da mein SmartBand immer verbunden ist. Bin neu bei Android 8 und habe 7 übersprungen...

sketch-1523690605327.png

MfG
 
TheBrad

TheBrad

Ehrenmitglied
Langer Druck auf die Meldung und dann einfach deaktivieren :winki:
 
romek

romek

Stammgast
Threadstarter
Screenshot_20180414-094749.png

??
 
TheBrad

TheBrad

Ehrenmitglied
Und was passiert nach dem Klick auf "Alle Kategorien"? Dort sollte sich die gewünschte Meldung dann eigentlich deaktivieren lassen..
 
romek

romek

Stammgast
Threadstarter
Screenshot_20180414-095940.png
 
TheBrad

TheBrad

Ehrenmitglied
Geht's auch etwas ausführlicher? :winki:
Hast Du die Benachrichtigung mal deaktiviert und dann abgewartet, ob sie weg bleibt?
 
romek

romek

Stammgast
Threadstarter
Eben den blauen Punkt deaktiviert, Meldung für eine Stunde deaktiviert, Gerät aus an gemacht - > sofort steht die Meldung wieder an. Der Menüpunkt ist aber immer noch deaktiviert (also Benachrichtigung erlauben ist aus)...
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
:winki:
 
TheBrad

TheBrad

Ehrenmitglied
Hmm.. dann bin ich für den Moment ratlos..
 
O

optimus one user

Fortgeschrittenes Mitglied
Wirst du leider mit leben müssen. Oreo ist alles andere als zu Ende gedacht. Ist auch ein Grund warum ich seit gestern wieder 7.1.1 benutze. Da kann ich weniges selber bestimmen wie ich was haben möchte. Sonst hätte ich mir auch ein Eifon zugelegt. Sorry, auch wenn es OT war.
 
romek

romek

Stammgast
Threadstarter
Hier die Lösung für mein Problem:

_20180418_123246.JPG

Der Support Chat hat sofort eine Lösung parat gehabt :thumbup:
 
F

fin000

Neues Mitglied
Hallo romek,

bei mir funktioniert diese Lösung leider nicht.
Ich habe das gleiche Problem mit der App "Twilight", welche dauerhaft im Hintergrund ausgeführt wird.

Ich kann (bei der obigen Vorgehensweise) bei
"Apps, die im Hintergrund ausgeführt werden"
leider nur die "Wichtigkeit" auf "niedrig" stellen.
Bei "Erweitert" ist allerdings die Option
"Benachrichtigungspunkt anzeigen" aktiviert und gleichzeitig ausgegraut, so dass ein deaktivieren unmöglich ist.

Wie hast Du die Sache letztlich lösen können?
Kannst Du bitte mal den Screenshot posten?

Danke und schöne Grüße,
fin000
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Okay, hier kommt die Antwort auf meine eigene Frage:
ich hatte vorher bereits (als Versuch) die Option "Benachrichtigungspunkt erlauben" für "Android-System" komplett deaktiviert, allerdings ohne Wirkung.

Nachdem ich diese wieder aktiviert hatte, konnte ich nun auch erfolgreich bei "Apps, die im Hintergrund ausgeführt werden" die Option "Benachrichtigungspunkt anzeigen" deaktivieren.

Nach einem Neustart sieht bisher alles gut aus.

Übersichtlich ist allerdings etwas anderes... :biggrin:
 

Anhänge

Oben Unten