Sony Xperia XZ Premium - Ladezeit

  • 30 Antworten
  • Neuester Beitrag
Diskutiere Sony Xperia XZ Premium - Ladezeit im Sony Xperia XZ Premium Forum im Bereich Weitere Sony Geräte.
C

cobra1OnE

Gast
Ist es normal das es ca 2,5h dauert das aufladen mit dem Schnellladenetzteil was mitgeliefert wurde?

Sollte es nicht mit Quickcharge 3.0 schneller gehen?

Habe auch ein neues Quickcharge Netzteil von Anker, aber da dauert es auch so lange.
Stören tut es mich nicht, dauert es auch bei euch so lange und ist es bei Sony normal?
 
TheBrad

TheBrad

Ehrenmitglied
2,5 Stunden ist zumindest für Quick Charge 3.0 deutlich zu lange. Bei QC 2.0 konnte man von einer ca. 1%igen Ladung pro Minute ausgehen (wobei die letzten 20% etwas länger dauerten), letztlich also um die 2 Stunden. QC 3.0 sollte noch ein wenig schneller sein. Hast Du vielleicht ein nicht optimales Ladekabel dazwischen?
 
Zuletzt bearbeitet:
C

cobra1OnE

Gast
Habe original Kabel und andere genutzt und immer das gleiche. Die Batteriepflege in den Einstellungen ist aber aktiv.

Kann vielleicht ein XZ Premium Nutzer was zu sagen zwecks der Ladezeit?
 
TheSearcher

TheSearcher

Fortgeschrittenes Mitglied
@cobra1OnE, das mitgelieferte Netzteil ist ein ganz normales und kein Schnelladenetzteil.
Bei aktivierter Batteriepflege habe ich das so verstanden, dass das Handy deine Ladegewohnheiten überwacht und dann den Akku im oberen mittleren Bereich hält. Praktisch also eine Erhaltung betreibt. Kurz vor der Zeit, wenn du das Handy normalerweise abstöpselst, wird es komplett voll geladen.
Das müsste dann bedeuten, dass wenn du die Batteriepflege anstellst, der Ladevorgang wie sonst auch laufen müsste.

@TheBrad, "...ca. 1%igen Ladung pro Stunde ausgehen..." nicht Dein Ernst, oder? [emoji6]
 
C

cobra1OnE

Gast
Doch das mitgelieferte ist ein Quickcharge 3.0 Netzteil. Wie gesagt selbst mit ein anderen QC3 Netzteil dauert es lange.
 
C

cobra1OnE

Gast
Kann jemand seine Ladezeit nennen beim XZ Premium?
 
TheSearcher

TheSearcher

Fortgeschrittenes Mitglied
Leider nein, da ich immer nachts lade.
 
TheSearcher

TheSearcher

Fortgeschrittenes Mitglied
Oh, ok. Ich habe gar nicht gewusst, dass ich ein Schnellgerät bekommen hab. Bei meinen früheren Xperias war das immer optional zu erwerben.
 
TheBrad

TheBrad

Ehrenmitglied
TheSearcher schrieb:
...ca. 1%igen Ladung pro Stunde ausgehen..." nicht Dein Ernst, oder?
Vertipper, sorry. Hab's bereits korrigiert.
 
c0r3

c0r3

Stammgast
 
C

cobra1OnE

Gast
Also auch 2,5h. Wieso dauert das bei Sony so lange beim laden obwohl QC3 verwendet wird?
 
c0r3

c0r3

Stammgast
Ich denke um den Akku zu schonen.
Man sieht ja wie es zum Ende hin immer langsamer wird.
 
C

cobra1OnE

Gast
Ja das Stimmt, bis 80% geht es ja relativ fix.
 
F

Fulcrum

Erfahrenes Mitglied
Bei mir dauert es mit dem UCH12 3.0 was beim XZP mitgeliefert wird ziemlich genau 2 Std. 45 Minuten was für 3.0 echt sehr ernüchternd ist. Das Problem bei Sony ist die Qnovo Ladetechnik die den Akku schont, da nützt auch kein Anker, Aukey oder sonst ein anderes Quick Charge 3.0 fähiges Ladegerät, es lädt nicht schneller auf, da über 60% der Qnovo Mist, das Gerät abbremst. Von 0-60% geht es sehr fix und ist in 45 Minuten erledigt, von 60-80% ist es dann schon merklich langsamer und braucht bei mir ca. 35 Minuten und gesamt somit von 0-80% noch akzeptable 1 Std. 20 Minuten. Was aber über 80% passiert ist schon etwas frech und Meilenweit hinter der Konkurrenz. Von 80-100% vergehen nochmal an die 1,5 Std., was ich so einfach nicht akzeptieren kann. Keine Ahnung ob es jemals durch ein Update seitens Sony verbessert wird bzw. verbessert werden kann, sinnvoll wäre es schon dem User die Möglichkeit einzuräumen, bei Bedarf Qnovo einfach aus- und wieder einzuschalten, so ähnlich wie das mit der Batteriepflege und dem Staminamodus möglich ist.
 
TheBrad

TheBrad

Ehrenmitglied
Fulcrum schrieb:
Das Problem bei Sony ist die Qnovo Ladetechnik die den Akku schont, da nützt auch kein Anker, Aukey oder sonst ein anderes Quick Charge 3.0 fähiges Ladegerät
Interessant, gut zu wissen. Beim XZ (ohne Premium) gibt es diesen Effekt nicht. Heute Nachmittag noch gemessen: Ladezeit bis 100% beträgt 2:14h, obwohl nur QC 2.0. Die Qnovo Technologie scheint also fast ein Rückschritt zu sein. Es sei denn, sie schont den Akku um solche Längen besser, dass die erhöhte Ladezeit dadurch akzeptabel würde.
 
TheSearcher

TheSearcher

Fortgeschrittenes Mitglied
Entspricht das Ein- / Ausschalten der Batteriepflege nicht dem Aktivieren / Deaktivieren der Qnovo Ladetechnik?
 
C

cobra1OnE

Gast
Ich werde das beim nächsten Ladevorgang mal ausschalten.
 
T

tiicher

Gast
TheBrad schrieb:
. Es sei denn, sie schont den Akku um solche Längen besser, dass die erhöhte Ladezeit
Das ist der Sinn der Batteriepflege.
Mir ist eine um 1-2 Jahre länger stark haltende Batterie lieber als 30 Minuten länger laden.
Ist auch sehr gutes Wiederverkaufsargument.
 
H

HUM211

Experte
Tatsächlich, 2h29 Ladezeit, hatte aber exact noch 10% Akku beim Start.
Naja, nicht so dramatisch, zumindest aus meiner Sicht.
 
C

cobra1OnE

Gast
Mich stört es auch nicht. Bis 80% wird relativ fix geladen, danach Akkuschonend.

Hab es mal ohne Batteriepflege getestet von 37%. Die oberen Prozentpunkte gehen dann ein wenig schneller voll. Werde aber die schonende Variante bevorzugen, da das XZ Premium bei mir eh nicht zwischengeladen werden muß, stört mich das nicht wegen ein paar Minuten.
 
Ähnliche Themen - Sony Xperia XZ Premium - Ladezeit Antworten Datum
0