Sony Xperia Z1 - blinkt dauernd Rot - lädt nicht - wird nicht vom PC erkannt

  • 26 Antworten
  • Neuester Beitrag
Diskutiere Sony Xperia Z1 - blinkt dauernd Rot - lädt nicht - wird nicht vom PC erkannt im Sony Xperia Z1 Forum im Bereich Weitere Sony Geräte.
E

Ewu1987

Neues Mitglied
Servus Leute,

bin neu hier und habe ein großes Problem.
Und zwar habe ich hier das Handy von dem Bruder meiner Freundin.
Er hat es jetzt seid ein paar Wochen neu.
Es lief alles Prima, doch auf einmal fing es an und hat nur noch rot geblinkt, wenn das Ladegerät dran war und hat garnicht mehr reagiert. Rote Reset Taste, sowie Anschlater mit Lautstärke + und Anschalter mit Lautstärke - hatte alles keinen Erfolg. Nach vielem Lesen/googlen usw. habe ich geschlussfolgert, dass warscheinlich der Akku defekt ist. Gesagt, getan, neuer Akku rein, gleiches Bild. Das Handy wird auch nicht mehr von PC erkannt. Es macht einfach garnichts.
Rechnung vom Handy ist auch weg. Brauche unbedingt Hilfe.

MfG
Ewu
 
F

fabi1335

Gast
Hast schonmal n anderes Ladekabel getestet?
 
E

Ewu1987

Neues Mitglied
Ja. Leider ohne erfolg.
Hatte ich vergessen mit rein zu schreiben.

MfG
 
F

fabi1335

Gast
Hmmm... Drück es vielleicht mal ganz leicht von der Geräterückseite her nach oben... Das hat bei meinem ersten Kabel was gebracht... Mittlerweile funktioniert bei mir aber alles wieder normal.
 
Aaskereija

Aaskereija

Inventar
Klingt eher nach tiefenentladung, hatte vor kurzem auch ein handy mit selben Symptomen was anfangs sogar garnichts tat, nach 30min am ladekabel gings wieder
 
E

Ewu1987

Neues Mitglied
@Fabi1335 --> Hab grad mal dran rumgedrückt und gemacht...keine veränderung
@Aaskereija --> Davon bin ich anfangs auch ausgegangen...erst eine komplette nacht am ladegerät...keine reaktion, danach akku wechsel...immernoch keine reaktion...nur rotes blinken...

MfG
 
F

fabi1335

Gast
Vielleicht is auch der USB Anschluss kaputt
 
E

Ewu1987

Neues Mitglied
@fabi1335 --> das denke ich mir mittlerweile auch...denke aber nicht, dass man den ohne weiteres wechseln kann. aber er reagiert immerhin noch auf anstecken des Handys...wenns halt auch nur die rote led ist.

MfG
 
E

Evo500

Fortgeschrittenes Mitglied
Hallo,

Oder Wasserschaden.

MfG Carsten
 
E

Ewu1987

Neues Mitglied
@Evo500 --> Wasserschaden ist auszuschließen. da das Handy noch nie Wasser gesehen hat und der Indikator auch nicht verfärbt ist...

MfG
 
DrGregoryHouse

DrGregoryHouse

Experte
Kannst du mechanische Beschaedigungen an der USB Buchse erkennen, abgebrochene Zunge, defekte Pins?.


Welcher Indikator? Und zum Akkuwechsel wurde das "Z1" schon zerlegt?.
 
E

Ewu1987

Neues Mitglied
@DrGregoryHouse--> der Indikator, gehe ich von aus ist unten mittig leicht rechts versetzt...ja...habe auch das backcover noch nicht wieder drauf gemacht, falls ich nochmal dran muss. Die Buchse sieht in Ordnung aus. Keine Abnutzungserscheinungen, bzw. Abgebrochenen pins.

MfG
 
M

markuswares

Neues Mitglied
dein akku ist tiefetladen. darauf weist das rot blinkende licht hin. Dieser fehler heist "red light of death" also das rote licht des todes. Das bedeutet du hast ein akku problem. wie oben schon gesagt handelt es sich um eine tiefentladung. falls du es selbst reperieren willst kannst du einfach deine otg flex büchse (ladebüchse) austauschen. anleitungen gibts ja genügend auf youtube o.ä. Oder falls du noch garantie hast schick es ein. ist dann halt 1-2 wochen weg
 
Aaskereija

Aaskereija

Inventar
markuswares schrieb:
dein akku ist tiefetladen. darauf weist das rot blinkende licht hin. Dieser fehler heist "red light of death" also das rote licht des todes. Das bedeutet du hast ein akku problem. wie oben schon gesagt handelt es sich um eine tiefentladung. falls du es selbst reperieren willst kannst du einfach deine otg flex büchse (ladebüchse) austauschen. anleitungen gibts ja genügend auf youtube o.ä. Oder falls du noch garantie hast schick es ein. ist dann halt 1-2 wochen weg
red light of death... so ein blödsinn. Wegen ner Tiefenentladung ist das Handy nicht unrettbar kaputt.
 
P

peroehl

Fortgeschrittenes Mitglied
Sieht nach Accudefekt aus. Wenn das Gerät ausgeschaltet ist, und dann der Ladevorgang eingeleitet wird, sollte das Batteriesymbol/Anzeige zu sehen sein. Dann sieht man den Ladestand.

Anhand des LED Code kannst Du folgendes feststellen:

  • Blinkt blau – eingehender Anruf
  • Blinkt rot – Akku fast leer
  • Blinkt grün – neue Benachrichtigung
  • Blinkt rot und grün – Kopplungsvorgang
  • Rot – Akku wird aufgeladen
  • Grün – Akku ist vollständig aufgeladen
Da hilft nur eins: Einschicken

Gruss
Peter
 
M

markuswares

Neues Mitglied
Aaskereija schrieb:
red light of death... so ein blödsinn. Wegen ner Tiefenentladung ist das Handy nicht unrettbar kaputt.

das ist kein Unsinn. Und man kann es wieder beheben. einfach Akku raus und wieder rein bzw bei fest verbauten Akkus Schrauben vom Akku kabel lößen, kabel weg und dann alles wieder dran.

Hat bei meinem auch geklappt.


Kannst aber auch probieren dein Handy aufzuladen... ich würde aber erst Akku raus und wieder rein tun:)
 
P

peroehl

Fortgeschrittenes Mitglied
markuswares schrieb:
das ist kein Unsinn. Und man kann es wieder beheben. einfach Akku raus und wieder rein bzw bei fest verbauten Akkus Schrauben vom Akku kabel lößen, kabel weg und dann alles wieder dran.

Hat bei meinem auch geklappt.


Kannst aber auch probieren dein Handy aufzuladen... ich würde aber erst Akku raus und wieder rein tun:)
Nicht jeder ist so handwerklich begabt, das er das Gerät auseinander nehmen kann und wieder zusammen zu bauen.

Nur, man sollte bei Li-Ion Akkus eines bedenken: Die normaler Zellenspannung liegt bei 3,6-3,7V.
Bei einer Zellenspannung von kleiner 2,5 V wird der Akku irreversibel geschädigt. Hier wird dann der Akku durch innere chemische Vorgänge zerstört.
Die meisten lade/Entladeelektroniken schalten das Gerät bei 3 V ab, jedoch ist dabei zu bedenken, das selbst ein LI-Ion Akku eine Selbstentladung hat.
Da aber kein Hersteller von Smartphones das DoD ( für unsere Nicht-techniker: Depth of Discharge) eines Akkus angibt, liegt es nah, das in dem beschriebenen Fall schon die Entladetiefe von 30 % unterschritten wurde.

Klar, kann man, so die Zellenspannung noch nicht unter 2,5 V unterschritten ist, den Akku wiederbeleben. Meist hilft hier aber nicht ein anklemmen und abklemmen (mit Glück JA) sondern eine intelligente Ladeeinrichtung, wie ein sehr gutes Ladegerät mit programmierbarer Ladekurve.

Gruss
Peter
 
Aaskereija

Aaskereija

Inventar
markuswares schrieb:
das ist kein Unsinn. Und man kann es wieder beheben. einfach Akku raus und wieder rein bzw bei fest verbauten Akkus Schrauben vom Akku kabel l0‹20‰8en, kabel weg und dann alles wieder dran.

Hat bei meinem auch geklappt.


Kannst aber auch probieren dein Handy aufzuladen... ich w¨¹rde aber erst Akku raus und wieder rein tun:)
Raus und rein ist vollkommen unnoetig, hab das schon oft genug erlebt, einfach laden lassen und gut ist, des weiteren empfehle ich ein entfernen eines ip zertifizierten Akkus nicht
 
snoopy-1

snoopy-1

Ehrenmitglied
Hier sind anscheinend einige dabei die wohl nicht richtig lesen wollen, sonst kämen sie nicht auf eine Tiefentladung oder toten Akku. Der TE hat doch geschrieben, dass er sich auch einen neuen Akku zugelegt und eingebaut hat, weshalb ein defekter Akku wohl eher auszuschließen ist!
Ein neuer Akku ist nie ganz voll, aber definitiv auch nie ganz leer, also muss der Fehler wohl auch noch an anderer Stelle sein.

@Ewu1987
Ruf doch mal beim Sony Service und erklär ihnen die Situation und das nicht mehr auffinden der Rechnung. Im Normalfall können sie Anhand der IMEI und Seriennummer auch ein Auslieferungsdatum bestimmen.
Wenn dies nicht älter als zwei Jahre ist und sie zudem noch etwas Kulant sind (was Sony schon mal ist) reparieren sie es auch ohne vorhandener Rechnung. Zumindest solltest du es erst mal so probieren!
Gruß,

snoopy-1
 
F

Forever1972

Fortgeschrittenes Mitglied
Hallo,

ich klinke mich mal in das Thema ein. Mein Z1 hatte die selben Anzeichen, wenn ich es über USB laden oder am PC angeschlossen habe.

Über Induktion/ Magnet konnte ich noch laden. Geht das bei dir?

Was macht das Z1, wenn du es ausschaltest (geht es überhaupt noch an?)? Bei mir ging das Z1 nicht mehr richtig aus. Also nach dem Runter fahren kam immer wieder das Sony Logo, verschwand wieder, kam wieder usw. Ich musste dann immer Power und Vol+ gleichzeitig drücken, um es ganz aus zu kriegen.

Im Endeffekt habe ich es eingeschickt (war auch erst 3 Monate) alt und habe ein neues erhalten, da nicht zu reparieren. Was es im Endeffekt war habe ich nicht erfahren. Ich vermute aber, dass es einen Kurzschluss/ Falschpolung mit einem Magnetladeadapter im KFZ bekommen hat.

Ich 2 Wochen versucht es zu retten, aber ich konnte kein Recovery etc. installieren, da es, wie bei dir auch, nicht vom PC erkannt wurde.

Eine Datensicherung kann man ggf. mit einer Wifi File Transfer App machen (Bilder, Musik, Daten von Apps etc., aber halt keine Apps an sich). Das hat bei mir gut funktioniert.

Sorry, aber ich denke ihm wird nichts anderes übrig bleiben, als es einzuschicken.

Grüße

Forever1972