Alexa jetzt für Android - Allgemeine Diskussion

  • 7 Antworten
  • Neuester Beitrag
Diskutiere Alexa jetzt für Android - Allgemeine Diskussion im Sprachsteuerung im Bereich Kommunikation.
pa85

pa85

Fortgeschrittenes Mitglied
Moin moin,

Alexa wurde nun auch für Android fit gemacht und ist somit auch für Nutzer, die nicht das HCT U11 haben, verfügbar. Alle Infos in unserem Beitrag.

Alexa: Endlich auch mit Android kompatibel

Viel Spaß beim Diskutieren!
 
minidiegi

minidiegi

Ehrenmitglied
Funktioniert bei mir weder auf den Smartphone, noch auf den Fire HD8.:blushing:
 
minidiegi

minidiegi

Ehrenmitglied
Werde ich dann mal testen.
 
elknipso

elknipso

Guru
Hallo,

ich beschreibe mein Problem mal hier, da ich bei dem Fehlerbild davon ausgehe, dass die Ursache irgendwie am Endgerät hängt.

Durch den Einsatz eines neuen Routers (Fritzbox 7590) gibt es auch ein neues WLAN, in welches ich meinen Echo (2. Generation) hängen wollte, allerdings bekomme ich es nicht zum laufen, egal wie oft ich ihn zurücksetze und erneut versuche. Es hakt immer an der gleichen Stelle.

Es leuchtet der Ring orange und Alexa teilt mir mit, dass es nun im Einrichtungsmodus ist. Ich gehe in die App, und werde aufgefordert in das WLAN von Echo zu wechseln, was ich tue. Dies wird mit dem Hinweis, dass ich verbunden bin von Alexa quittiert und ich soll die Einrichtung in der Alexa App fortsetzen. Und da hakt es nun, in der App bleibt es weiterhin dabei stehen, dass ich mich mit dem WLAN vom Echo verbinden soll, obwohl ich das längst getan habe.

Habe schon etliche Versuche hinter mir, App neu installiert, Cache gelöscht, Daten gelöscht etc., bisher alles erfolglos.

Da an dem Punkt mein lokales WLAN sowieso der Router noch komplett außen vor sein müssten vermute ich die Ursache des Problems mal stark an meinem S8. Irgendwelche Ideen was ich mal noch testen könnte?
 
maik005

maik005

Urgestein
@elknipso
Einstellungen - Verbindungen - WLAN - oben rechts auf die drei Punkte - Erweitert - zu mobilen Daten wechseln.

Das musst du für die Einrichtung deaktivieren.
 
Zuletzt bearbeitet:
Bearbeitet von hanspampel - Grund: In entsprechenden Thread verlagert. - "hanspampel"
elknipso

elknipso

Guru
Die entsprechende Option war bereits deaktiviert, daran liegt es also leider nicht. Siehe:

Screenshot_20180915-090017_Settings.jpg

Er bleibt hier an der Stelle stehen, und geht nicht weiter. Auch wenn ich längst mit dem WLAN verbunden bin:

Screenshot_20180915-090042_Amazon Alexa.jpg
 
elknipso

elknipso

Guru
Falls noch jemand das Problem hat: Ich habe mir jetzt damit geholfen, dass ich den Echo per Notebook eingerichtet habe, das geht über eine entsprechende Webseite und funktionierte auf Anhieb.
 
Ähnliche Themen - Alexa jetzt für Android - Allgemeine Diskussion Antworten Datum
0