Probleme mit Trekstore Surftab Ventus 10.1

  • 5 Antworten
  • Neuester Beitrag
Diskutiere Probleme mit Trekstore Surftab Ventus 10.1 im Surftab Ventos 10.1 Forum im Bereich Trekstor Forum.
J

jojo-23

Neues Mitglied
Hallo und ein frohes neues Jahr.
Ich bin neu im Froum und muß leider gleich mit einem Problem beginnen.
Habe zu Weihnachten ein neues Tablet ( Trekstore Surftab Ventus 10.1 ) bekommen.
Schon nach 2 Tagen ging der Ärger los.
Tablet fährt nicht richtg hoch. Konnte den Bildschirm nicht entsperren.
Nach mehrmaligen Neustart ging es dann aber dann wurde der Bildschrim schwarz oder aber er wurde krusselig und nichts ging mehr.
Das läuft jetzt schon ein paar Tage so.
Manchmal alles OK, dann plötzlich bei Berührung oder beim Bewegen des Tablets, wieder alles vorbei nichts geht mehr.
Zichmal den Startknopf gedrück und mit etwas Glück gehts dann mal wieder eine Zeitlang.
Wer kann helfen oder Weiß was da abgeht.
Danke schon mal an alle die helfen können.
 
P

patrick37

Gast
Laggt das Tablet den gefühlsmässig?

Sprich:
0 s - Du willst das Tablet entsperren
3 s - Der Punkt in der Mitte macht seinen ersten Schritt nach draussen
5 s - Und der nächste Schritt
15 s - Und jetzt führt er alle Schritte schnell nacheinander aus
20 s - Zu Früh gefreut; Das Spiel geht beim Wechseln in die Einstellungen wieder von vorne los
 
W

WSiegbert

Neues Mitglied
Ich habe seit Weihnachten ein Trekstor 10.1.
Das Gerät lief ca. 2 Monate problemlos, hatte dann jedoch nach einmal benutzen von Ohrstecker Soundprobleme. Der interne Lautsprecher ging nicht mehr. Über Ohrhörer oder extern funktionierte es.
Seit gestern Abend nun läßt sich das Tablett nicht mehr starten.
Es ist nur eine Art Beleuchtung zu sehen.
Das Tablett war im Standby-Modus.
Ich habe es schon über den Startknopf und über Volumen + probiert.
Nicht geht mehr.


mfg.
WSiegbert
 
D

ditroi9076

Neues Mitglied
Aral schrieb:
Hallo Community, ich habe genau das gleiche Problem. Der Bildschirm bleibt dunkel. Anfangs habe ich immer noch Töne aus dem Gerät gehört, wenn neue Nachrichten kamen usw., jetzt tut sich Garnichts mehr. Schon von Beginn an, lies sich das Gerät nur sehr schwer einschalten und es wurde immer schlechter. Manchmal musste ich den Powerknopf 1 min. lang drück. Noch nie habe ich so ein "Schei..-Gerät" gekauft, wie dieser chinesische Schrott. Vielleicht gibt es ja doch noch eine Lösung um es wieder zum Leben zu bekommen, bevor ich die 199,-- zum Teufel werfe.