Slidebar / Pop-up deaktivieren

  • 4 Antworten
  • Neuester Beitrag
Diskutiere Slidebar / Pop-up deaktivieren im SwiftKey im Bereich Tastaturen.
Toronto

Toronto

Senior-Moderator
Teammitglied
Hallo,

wenn Ich einen längeren Text schreibe und dann ein Wort mitten im Text zum Verbessern anklicken möchte, erscheint eine Reihe mit merkwürdigen Wortvorschlägen (nur Englisch soweit Ich das beobachten konnte). Ich weiß nicht wie man das nennen soll, aber Slidebar oder Pop-up trifft es wohl ganz gut. Siehe dazu den Screenshot: Ich meine also die Liste mit Worten wie "Wort enrich" oder "Sorted by VH".
Diese Leiste erscheint sowohl wenn Ich mehrere Sprachen (z.B. Deutsch und Englisch) als auch nur eine Sprache aktiviert habe.

Kann Ich das irgendwie deaktivieren? Dieses Ding habe Ich auch schon bei anderen Tastaturen gesehen. Hängt es vielleicht garnicht mit Swiftkey zusammen?
Ich kann damit einfach nichts anfangen und es steht immer im Weg.
 

Anhänge

Fatal3ty

Fatal3ty

Experte
Es hängt mit deinem Smartphone Firmware zusammen. Hat nichts mit dem Tastaturen zu tun.

Ich besitze Samsung und markiert fast jedes deutsches Wort falsch an, obwohl es auf Deutsch eingestellt war. Deaktivieren lässt bei mir scheiß Schlangenlinien nichts :(

Egal welche Tastaturen ich wechsle, ob Swiftkey, MessagEase oder sonstiges, ändert sich nichts.

Ist halt nervig :(
 
Radagast

Radagast

Moderator
Teammitglied
Das sollte weg sein, wenn Du in Systemeinstellungen -> Sprache & Eingabe -> Rechtschreibprüfung deaktivierst ...
 
Fatal3ty

Fatal3ty

Experte
Nur bei Samsung gibt es solche Option leider nichts. Ich kann den Mist nichts deaktivieren. Andere Smartphone ausser Samsung kann man sich freuen. :(
 
Toronto

Toronto

Senior-Moderator
Teammitglied
Systemeinstellungen -> Sprache & Eingabe -> Rechtschreibprüfung deaktivieren war die Lösung! Vielen Dank Bvt!
Und stimmt, unter Samsung gibt es die scheinbar tatsächlich nicht. Tut mir Leid Fatal3ty :-/