Android findet nach einmaligem Netzverlust kein neues Netz

H

Harakiri

Ambitioniertes Mitglied
8
Hallo,

ich habe folgendes Problem - manchmal wenn ich kein Netz kurzfristig habe - findet das G1 auch nach längerem kein Netz mehr.

Ich trage das Handy in meiner Hosentasche, wenn ich jetzt Fahrstuhl fahre etc ist ja kurzfristig das Signal weg - aber es kommt nie wieder. Ich kann weder telefonieren noch sonst irgendwas - kein Netz.

Auch flugmodus an und aus schalten hilft nix - das einzige was hilft ist ein restart des handies.

Kennt jemand das Problem?

Ich habe eigendlich keine speziellen Apps die das Problem verursachen können.
 
Hallo,

ich hab das selbe Problem.
Nach dem Neustart hab ich wieder einwandfreien Empfang.
Hab ne Simply-card drin, also D1-Netz.


Mfg
Droider30
 
Interessant, mir ist leider auch aus anderen Foren nichts bekannt. Das ist ein schlimmer Bug. Hat ein Betroffener schon Kontakt mit T-Mobile aufgenommen deswegen?
 
Nein, hab ich noch nicht. Sollte denen mal eine e-mail schreiben.:rolleyes:
 
Autarkis schrieb:
Interessant, mir ist leider auch aus anderen Foren nichts bekannt. Das ist ein schlimmer Bug. Hat ein Betroffener schon Kontakt mit T-Mobile aufgenommen deswegen?

ja das ist ein sehr schlimmer bug, da man somit für niemanden mehr erreichbar ist - und so immer überprüfen muss ob noch ein netz da ist =//

noch zur info, ich bin t-mobile kunde - auch bei "netzsuche" um manuell einen neuen AP auszuwählen tut sich nix mehr - er findet nix
 
Harakiri schrieb:
ja das ist ein sehr schlimmer bug, da man somit für niemanden mehr erreichbar ist - und so immer überprüfen muss ob noch ein netz da ist =//

noch zur info, ich bin t-mobile kunde - auch bei "netzsuche" um manuell einen neuen AP auszuwählen tut sich nix mehr - er findet nix

Mir ist eben noch in den Sinn gekommen was die vom Support als erstes sagen werden: "Setzen sie alles auf Werkseinstellungen zurück" :D Versucht das mal.

Und postet bitte eure Firmware-Nummer, Kernel-Version, Basisband-Version (in dem Fall besonders wichtig) und Build-Nummer.
 
ich hatte ein aehnliches problem 2 tage hintereinander, siehe [OFFURL="https://www.android-hilfe.de/t-mobile-g1-forum/595-o2-your-sim-card-does-not-allow-connection-network.html"]hier[/OFFURL]
seitdem ist irgendwie alles wieder gut
 
Da gibts schon ein Thread über das Thema :p

[URL="https://www.android-hilfe.de/forum/t-mobile-g1.6/neuinitialisierung-der-karte-bei-empfang-dauert-lange.610.html[/URL]
 

Ähnliche Themen

N
Antworten
11
Aufrufe
1.311
BOotnoOB
BOotnoOB
K
Antworten
1
Aufrufe
1.057
meckergecko
meckergecko
M
Antworten
0
Aufrufe
1.651
motoxtremo
M
Zurück
Oben Unten