1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. michfranz, 20.06.2009 #1
    michfranz

    michfranz Threadstarter Neuer Benutzer

    Hallo,

    heute morgen wollte ich meinem Kalender einen Termin hinzufügen. Plötzlich reagierte mein G1 auf nichts mehr: Der Touchscreen funktionierte nicht mehr, die Tasten ebenfalls nicht und ausschalten ließ sich das Gerät auch nicht mehr. Alles eingefroren.

    Also habe den Akku rausgenommen und ihn wieder eingesetzt. Nun fährt das Gerät nicht mehr hoch. Es bleibt an der Stelle stehen, wo der android-Schriftzug animiert aufleuchtet. Zunächst ist der animierte Schriftzug zu sehen. Dann stoppt die Animation, um nach einer gewissen Zeit wieder von vorne anzufangen usw.

    Was kann ich tun? Bleibt mir am Ende nur der harter Reset? Was passiert dann mit den ganzen Apps, die ich installiert habe - und vor allem, was ist mit den Apps, die ich schon bezahlt habe? Muss ich die dann erneut kaufen?

    Für Tipps und Tricks wäre ich sehr dankbar.

    Viele Grüße
    Michael
     
  2. HAse, 20.06.2009 #2
    HAse

    HAse Android-Guru

    also ich denke es bleibt dir nichts anderes als nen wipe durchzuführen.

    wenn du dein handy gewiped hast kannst du in den market gehen und auf meine downloads.

    dort werden alle von dir vor dem wipe installierten apps angezeigt und du kannst sie wieder installieren.

    aber vorsicht du solltest den market nicht verlassen bis du alle deine gratis apps installiert hast, denn bei mir war es so dass dann die gratis apps nichtmehr angezeigt wurden.

    deine bezahlten apps werden immer bei meine downloads angezeigt und du musst sie nichtmehr kaufen.
     
  3. michfranz, 20.06.2009 #3
    michfranz

    michfranz Threadstarter Neuer Benutzer

    Hi sr-ha,

    vielen Dank für den Tipp. Hab Deinen Rat befolgt, ABER:

    Jetzt seh ich schon seit 10 Minuten einen schwarzen Bildschirm. In der Mitte ein weißes Rechteck mit einem gelben Ausrufezeichen drin. Darunter liegt ein Handysymbol. Ich hatte die Home- und die Einschalt-Taste gedrückt. Ist da auch noch was anderes zu tun?

    Gruß
    Michael
     
  4. schlüpferknoten, 20.06.2009 #4
    schlüpferknoten

    schlüpferknoten Android-Experte

    ja, alt und w gleichzeitig drücken

    edit:/ und wenns fertig ist, back und home ca 3-4 sekunden drücken. dann müsste es neustarten
     
  5. Pyrazol, 20.06.2009 #5
    Pyrazol

    Pyrazol Android-Guru

    Sowas ähnliches ist mir auch passiert - bei mir haben mehrere Programme angefangen, auf die gleiche Art und Weise verrückt zu spielen. Und dann, eines Tages bei einem Neustart, kam die Start-Vibration und der T-Mobile Splash screen. Und die Vibration und der Splash Screen haben sich dann ewig wiederholt. Musste dann auch einen Wipe machen, was dann auch funktioniert hat.
    Ansonsten befolge das, was sr-ha schon gesagt hat. Am besten schreib dir alle Programme auf, die dir im Market erscheinen. Bei mir waren sie dann auch schnell weg ;)
     
  6. michfranz, 21.06.2009 #6
    michfranz

    michfranz Threadstarter Neuer Benutzer

    alt + w, das war die Lösung. Danke!
    Der Tipp mit den früher installierten Apps, die nur beim ersten Aufruf des Marktplatzes aufgeführt werden, war Gold wert. Ich habe alles, das ich brauche, auf einen Schwung installiert. Ein paar Sachen habe ich aber nicht mehr installiert. Und siehe da, sie wurden beim zweiten Aufruf des Marktplatzes tatsächlich nicht mehr angezeigt.

    Danke und vielen Dank
    Michael
     
  7. thunder, 10.12.2009 #7
    thunder

    thunder Neuer Benutzer

    zeigt bei mir niúr den android an und hängt ab un zu macht aber nicht weiter nach 15 min schaltet der bildschir in den stand by modus habe schon home + zurück und alt + w funkt alles leider nicht bitte um hilfe
    Till Peters
     
  8. winne, 10.12.2009 #8
    winne

    winne Android-Guru

    Wer lesen kann ist klar im Vorteil, steht doch alles hier : :rolleyes:
    und dann : :rolleyes:
     
  9. thunder, 10.12.2009 #9
    thunder

    thunder Neuer Benutzer

    hab ich ja versucht aber es reageirt einfach nicht
     
  10. winne, 10.12.2009 #10
    winne

    winne Android-Guru

    Komplett ausschalten, Home gedrückt halten und mit Power (Auflegen) einschalten. Home solange gedrückt lassen, bis das erwähnte Warnschild erscheint.
    Dann Alt+L zur Menüanzeige und dann Alt+W zum wipen und dann weiter wie beschrieben.
     
  11. thunder, 10.12.2009 #11
    thunder

    thunder Neuer Benutzer

    mach ich ja aber das dreieck kommt einfach nicht
     
  12. winne, 10.12.2009 #12
    winne

    winne Android-Guru

    Nimm vor dem Versuch den Akku für 2 Minuten raus !

    Vorausgesetzt du machst das wirklich wie beschrieben, dann hast du ein Problem.

    Was hast du gemacht, das es zu diesem Zustand kam ? Sowas geht ja nicht einfach so. :confused:
     
  13. thunder, 10.12.2009 #13
    thunder

    thunder Neuer Benutzer

    eigentlch nichts ausergewöhliches ich hab nen paar dateien über den market runtergeladen
     
  14. thunder, 10.12.2009 #14
    thunder

    thunder Neuer Benutzer

    wenn das tatsächlich ein großes problem ist dann sollte ich es villeicht zum service schicken
    hast du da ne ahnung wie das am besten geht wo ich mich da am besten melden sollte
     
  15. winne, 10.12.2009 #15
    winne

    winne Android-Guru

    Hast du inzwischen den Akku mal rausgenommen und das mit Home nochmal probiert ?
     
  16. thunder, 10.12.2009 #16
    thunder

    thunder Neuer Benutzer

    mach ich dauernt denn wenn ich den akku nicht rausneheme dan hängt es sich auf der bilschirm wird schwartz und reagiert auf nichts mehr
     
  17. winne, 10.12.2009 #17
    winne

    winne Android-Guru

    lass mich kurz zusammenfassen :

    Beim Booten hängt dein G1 im Android-Screen, Animation stoppt kurz und läuft dann unendlich weiter. (Das kann schonmal passieren)

    Bei gedrückter Home-Taste bleibt der Bildschirm nach dem G1-Logo ewig schwartz und das Recovery-Zeichen erscheint nicht. Würde heißen, das du kein Recovery mehr hast und der nächste Gang T-Punkt heißt.

    Versuch aber mal mit gedrückter Menü-Taste zu booten.
     
  18. thunder, 10.12.2009 #18
    thunder

    thunder Neuer Benutzer

    also nur die menü taste drücken
     
  19. winne, 10.12.2009 #19
    winne

    winne Android-Guru

    Menü gedrückt halten und mit Power einschalten.
     
  20. thunder, 10.12.2009 #20
    thunder

    thunder Neuer Benutzer

    ich hab jetzt nur die menü taste gedrückt und zwar die ganze zeit aber auch da tut sich leider nichts
     
Du betrachtest das Thema "G1 fährt nach Absturz nicht mehr hoch" im Forum "T-Mobile G1 Forum",