Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Windows findet G1 nicht

  • 5 Antworten
  • Neuester Beitrag
Diskutiere Windows findet G1 nicht im T-Mobile G1 Forum im Bereich Weitere HTC Geräte.
T

Timcrack

Neues Mitglied
Hallo Community,

bin neu hier und habe mich hier gleich registriert, weil hier einen wohl gut geholfen wird :)

Also wenn ich mein G1 am PC anschließen will, höre ich wohl den Sound, dass es angeschlossen wurde, aber wird nicht unter Arbeitsplatz angezeigt.
Wenn ich im Geräte-Manager nachschaue passiert erst einmal gar nichts. Nach ca. 30 Sekunden steht das G1 mit einem "!" da.
Unter Eigenschaften erscheint dann diese Meldung:
(Das Gerät konnte nicht gestartet werden. (Code 10))

Sobald ich den USB Stecker mit dem Handy verbinde, lass ich die USB-Verbindung bereitstellen.

Ich verstehe nicht, wo das Problem liegt.
Weiß jemand von euch bescheid?

Greetz,
Timcrack
 
opallabtb

opallabtb

Erfahrenes Mitglied
Hallo Timcrack,

vielleicht versuchst du bei beiden Geräten einen Neustart. Hast du mal einen anderen USB-Port versucht? Irgendwelche Hubs oder so dazwischen? Evtl. funktioniert es wenn du das Gerät im G.-Manager deinstalierst und wieder neu einsteckst?!

Gruß

Opallabtb
 
T

Timcrack

Neues Mitglied
Hallo opallabtb,

danke für deine schnelle Antwort.

Bei beiden Geräten gleichzeitig habe ich noch keinen Neustart versucht.
Ich habe schon einen anderen USB Port ausprobiert und ich wüsste jetzt nicht, dass die Anschlüsse über ein Hub laufen.
Alle Anschlüsse kommen direkt vom Mainboard.
Und das mit dem Deinstallieren und neu einstecken bringt leider nichts - hatte ich auch schon versucht.

Ich werde jetzt einfach mal beides neu starten.

Greetz,
Timcrack
 
T

Timcrack

Neues Mitglied
okay der Neustart hat leider gar nichts gebracht.

Das Handy wird im Geräte-Manager schon als "USB-Massenspeichergerät" angezeigt und unter
Eigenschaften -> "Ort: " steht schon "Pfad 0 (Android Phone)"
also kriegt der ja schon irgendwie Daten vom Handy.
Sonst wüsste Windows ja nicht, dass das ein Android Phone ist.

Unter Computerverwaltung -> Datenträgerverwaltung ist übrigens das Handy auch in keinster Weise zu finden.

Wenn ich auf SD-Karte und Speicher gehe, steht übrigens immer der Speicher der SD-Karte, außer wenn ich auf "Bereitstellen" gedrückt habe.

Greetz,
Timcrack
 
T

Timcrack

Neues Mitglied
Hm ich habe jetzt in englischen Foren gelesen, dass es auch daran liegen kann, dass man USB 2.0 braucht.

Nur ich habe ein ASRock K7S8XE+ und da gibt es schon USB 2.0 ...
 
T

Timcrack

Neues Mitglied
Okay Problem gelöst:

ich habe im Geräte-Manager mal unter Ansicht -> "Ausgeblendete Geräte anzeigen" aktiviert.
Jetzt habe ich alle Geräte deinstalliert, die halb transparent waren und von denen ich wusste, dass ich sie sicherlich nicht mehr brauche.
(Die Transparenten Geräte sind Geräte, die zur Zeit nicht angeschlossen sind)
Unter Laufwerk findet man eine Menge.

Zusätzlich habe ich noch die Hostcontroller deinstalliert.
*Achtung* Wer Maus und Tastatur über USB benutzt, sollte einen PS/2 Adapter oder eine PS/2 Maus/Tastatur bereit halten

Nachdem man neu gestartet hat, kam bei mir ein "erweiterter USB-Hostcontroller" dazu. Der steht für USB 2.0
Ich denke mal - das ist der Knackpunkt


danke für die Hilfe

Greetz,
Timcrack
 
Zuletzt bearbeitet: