Huawei U8600 USB Debugging funktioniert nicht

  • 5 Antworten
  • Neuester Beitrag
Diskutiere Huawei U8600 USB Debugging funktioniert nicht im Telekom Move Forum im Bereich Weitere Huawei Geräte.
H

helmut.kohl

Neues Mitglied
Hallo Leute,

brauch mal Eure Hilfe zum Thema ADB aktivieren.

Habe Anfang Januar 2013 bei eBay ein nagelneues noch versiegeltes Huawei U8600 erworben. Der Verkäufer meinte Doppelgeschenk von Weihnachten.


Technische Daten:

Einstellungen -> Über das Telefon


Android-Version
2.3.5

Baseband-Version
60501015

Kernel-Version
2.6.35.7-perf+
android@localhost #1

Build-Nummer
U8600V100R001C85B115


Wenn ich nun unter Einstellungen -> Anwendungen -> Entwicklung das USB Debugging anhake kommt keinerlei Device im Windows Gerätemanager hoch (Windows 7 SP1 64 Bit)

Auch kommt kein USB Debugging Symbol oben links in der Leiste. Das USB Mass Storage (interner Flash und SD-Karte) klappen problemlos am Win-PC.

Kann mir jemand mal ne Schubs in die richtige Richtung geben warum das nicht klappt?

Hatte schon mit diversen Android Geräten zutun - da ging das zumindest immer genau so.


Besten Dank und schönen Gruß

Der Helmut
 
H

helmut.kohl

Neues Mitglied
Hi,

danke schonmal für die Hilfe.

Naja die Treiber sind ja nicht das Problem (die passenden Inf- u. Sys-Files hab ich ja da). Aber zunächst mal sollte ja erstmal das (ADB) USB Device unter Windows auftauchen. Genau das krieg ich nicht hin. Wird das evtl. in neueren Telekom / Huawei Geräten blockiert?
Weil es wird doch so gemacht oder? In den Android Einstellungen -> Anwendungen -> Entwicklung -> USB Debugging aktivieren plus USB Kabel Handy<->PC wa? Mehr ist doch nicht zutun oder? Dann sollte doch unter einem frischem Windows neben den beiden Mass-Storage Devices auch das ADB Teil auftauchen? Aber leider tut es nicht. Hab das ja schon auf vielen Android Geräten gemacht und hatte bisher da nie Probleme.

Das Huawei Mobile Partner kenn ich nur von Huawei UMTS Sticks zur Einrichtung einer UMTS/GPRS Dial-Up Modem Verbindung - dürfte doch mit ADB nix zutun haben.

Gruß
 
Zuletzt bearbeitet:
H

helmut.kohl

Neues Mitglied
Ich glaub ich hab mich blöd ausgedrückt. Es geht rein um das Aktivieren des ADB Modus nicht um die Treiber (die gebe ich Ihm dann schon sobald das Gerät auftaucht und nach Treibern fragt).

Achja und natürlich hat der MobilePartner was mit einer DFÜ-Verbindung zutun. Dafür wurde er geschaffen. Die Treiber habe ich für den ADB - Das ist definitiv nicht das Thema hier.

Am Besten erstmal das Thema "Treiber" komplett aus der Betrachtung rauslassen. Weil ohne "Gerät" brauch ich auch die Treiber nicht. Genau das ist aber das Problem: das Huawei meldet sich NICHT am Windows PC als entsprechende USB Geräteklasse an. Aber genau das muss es doch tun, sobald ich unter Android USB-Debugging anschalte wa?

Gruß


P.S. Ja danke für das Bild. Aber ich weiß wie das aussehen muss - schon zigmal gesehen. Du schreibst folgendes: " .. Hier musst du die Treiber vorher installieren, sonst erscheint kein USB-Device im Gerätemanager (nur ein Ausrufezeichen)..." <--- Aber genau das hab ich ja noch nichtmal. Ein treibermäßig noch nicht korrekt eingerichtes "ADB" Device was sich im Gerätemanager ja bereits mit Frage- oder Ausrufezeichen ganz oben in der Rubrik andere Geräte oder so zeigen muss.
 
Zuletzt bearbeitet:
pengu1981

pengu1981

Fortgeschrittenes Mitglied
Nach dem Anstecken werden nur die Massenspeichergeräte erkannt"
Ein anderes Gerät taucht im Gerätemanager nicht auf.
 
Andy

Andy

Ehrenmitglied
Also bitte...

helmut.kohl hat Recht. Ein Gerät für das noch kein Treiber installiert ist taucht trotzdem im Gerätemanager auf mit einem Fragezeichen. Wenn man dann die Treiber manuell installiert dürfte es passen. Nur bei ihm wird ja gar nicht erst ein Gerät erkannt.

Ich würde erstmal das gerät ohne USB debugging anschließen und warten bis alle Treiber installiert wurden. Danach im Menü USB debugging anhaken. Windows erkennt den 'Auswurf' und neu anschließen des Gerätes automatisch und sollte dann die Treiber installieren. Falls doch nicht gleich dann einfach kurz USB Verbindung trennen und neu anschließen.

So war es bei mir unter Windows 7. Musste keine Treiber manuell zum installieren auswählen.

Gesendet von meinem Galaxy Nexus mit Tapatalk 2
 
C

cannabis

Stammgast
schau mal hier unter dem punkt 5 vom howto
<<5. Handy an den Rechner anschließen (mit dem mitgelieferten USB Kabel) und Treiber installieren. Diese befinden sich auf einem der angezeigten Wechseldatenträger (17-18MB), bzw. der Vorschlag kommt als Pop-Up automatisch auf dem Screen...>> und klicke den spoiler an.
folge den anweisungen und freue er sich dass es funktioniert :)
bei mir wurde usb debugging auch nicht erkannt und ebenso nicht im gerätemanager angezeigt...sollte also danach laufen.