telekom move wahrscheinlich bricked (pink screen)

  • 12 Antworten
  • Neuester Beitrag
Diskutiere telekom move wahrscheinlich bricked (pink screen) im Telekom Move Forum im Bereich Weitere Huawei Geräte.
M

movekom

Neues Mitglied
Also hallo erstmal :)

Ich habe mein telekom move gerootet ...
danach hab ich den usb debugging wieder ausgeschaltet.
Heute wollte ich dann mal eine app ausprobieren (root pflichtig)
und als das handy neustarten wollte blieb es im boot menü hängen ...
nun hab ich das problem das ich nicht ins cwm komme und ein pink screen hab

würde mich sehr auf eure hilfe freuen.
 
S

segler11

Gast
movekom schrieb:
Also hallo erstmal :)

Ich habe mein telekom move gerootet ...
danach hab ich den usb debugging wieder ausgeschaltet.
Heute wollte ich dann mal eine app ausprobieren (root pflichtig)
und als das handy neustarten wollte blieb es im boot menü hängen ...
nun hab ich das problem das ich nicht ins cwm komme und ein pink screen hab

würde mich sehr auf eure hilfe freuen.
Pink screen sollte fastboot sein. Einfach mal in dem Ordner wo adb/fastboot und die cwm recovery liegt eingeben:

Code:
fastboot device
wenn das Phone erkannt wird :

Code:
fastboot boot recovery.img (name der cwm-recovery.img)
dann das backup flashen.
 
M

movekom

Neues Mitglied
Also wenn ich fastboot starte dann schließt sich das sofort :/

Der ursprüngliche Beitrag von 20:23 Uhr wurde um 20:25 Uhr ergänzt:

Wenn ich das handy am pc anklemme dann kommt das geräusch das etwas angeschlossen wurde ; und im geräte manager erscheint dann : T-mobile 3g phone modem
 
Andy

Andy

Ehrenmitglied
Man ruft die fastboot.exe auch über die Eingabeaufforderung auf und nicht per Doppelklick.
 
S

segler11

Gast
movekom schrieb:
Also wenn ich fastboot starte dann schließt sich das sofort :/
verstehe ich nicht. Du bist auf windows? Du musst in der cmd konsole (im ordner mit der fastboot.exe) sein. Also nicht doppel klick auf fast boot sondern in der eingabeaufforderung die befehle eingeben.

Der ursprüngliche Beitrag von 20:26 Uhr wurde um 20:31 Uhr ergänzt:

MorphX schrieb:
Man ruft die fastboot.exe auch über die Eingabeaufforderung auf und nicht per Doppelklick.
Deswegen bin ich gegen diese .bat Dateien. Dadurch fehlt dann immer jegliches basis Wissen.
 
Zuletzt bearbeitet von einem Moderator:
M

movekom

Neues Mitglied
so bin jetzt im cwm :)
soweit sogut nun hab ich das dickste problem ... ich dummerchen hab garnicht dran gedacht ein backup zu machen -.-
ist es denn möglich komplett auf werkseinstellungen zurückzusetzen ?
 
S

segler11

Gast
movekom schrieb:
so bin jetzt im cwm :)
soweit sogut nun hab ich das dickste problem ... ich dummerchen hab garnicht dran gedacht ein backup zu machen -.-
ist es denn möglich komplett auf werkseinstellungen zurückzusetzen ?
Keine ahnung was du für eine app instaliert hast oder was diese angerichtet hat. ansonsten gibts hier im forum ein Backup. Tipp:

mach jetzt ein Backup, versuch dann Werkseinstellungen. Wenn das nichts hilft das backup hier aus dem Forum flashen. (dann sind deine Daten futsch) Danach aus deinem Backup nur deine Daten per Fastboot flashen. So sollte es klappen.
 
No_User_Manual

No_User_Manual

Stammgast
Ich habe dazu auch eine Frage: Welches Backup hast du aufgespielt, das von
"Smoker77" oder das von "Kitara"? Dann kann ich mir das auch gleich mal laden,
man weiß ja nie wozu es gut ist :thumbup: .
 
M

movekom

Neues Mitglied
Das von Kitara