[MOD] Lockscreen FlareEffect

S

Spevil

Gast
Hi Leute...
Ich möchte Euch den Lockscreen FlareEffekt vorstellen.
Hier mal der Link zum original Thread
Der flame unlock effekt sieht sehr gut aus, sieht man in der animation besser als auf den Bildern

es gibt folgende mods:
blue lock rings, red lock rings, green lock rings, white rings, flame unlock, blue flames und natürlich die stock animation falls die anderen nicht zu sagen

Flashanleitung
wie immer einfach über recovery flashen, ein backup ist wie immer empfehlenswert

blue lock rings



flame unlock

 
Zuletzt bearbeitet von einem Moderator:
Hsv-Tobi

Hsv-Tobi

Lexikon
Könntest du evtl ein paar Screenshots reinstellen? Damit man weiß wie es so aussieht. ;)
 
JasonMason

JasonMason

Ehrenmitglied
ich habe die Blauen..astrein..
passend zu meinem Verein..lach..
 
Pixelschupsa

Pixelschupsa

Erfahrenes Mitglied
Hab auch das blaue geflashed. Wie aktiviere ich es nun ?
 
Pixelschupsa

Pixelschupsa

Erfahrenes Mitglied
Die Antwort ist natürlich sehr sehr schwer...
 
basbel

basbel

Erfahrenes Mitglied
Also ich hab mir grade den Lightning Effekt draufgemacht und unter: einstellungen - Mein Gerät - Sperrbildschirm - Effekt für entsperren Licht gewählt und es geht.
 
Zuletzt bearbeitet:
Pixelschupsa

Pixelschupsa

Erfahrenes Mitglied
Komisch dann hat es bei mir nicht geklappt
 
Markus1984

Markus1984

Erfahrenes Mitglied
hy habe eine frage ich möchte auch gern den Flame Unlock am S4 haben aber wie geht das am leichtesten das ich das aufs S4 bekomme und was brauch ich alles !!! kenn mich leider noch nicht so gut aus da das S4 mein erstes Android Handy ist !! das S4 ist schon gerootet !!


mfg.markus
 
The_Rock01

The_Rock01

Ehrenmitglied
Bei mir hat sich auch nix geändert. Habe blue rings genommen. Nutze die omega v7.0 rom.
 
COB93

COB93

Ehrenmitglied
Markus1984 schrieb:
Hallo,

wenn du schon root hast brauchst du als nächstes ein Custom Recovery. Es gibt CWM, TWRP und Philz Recoverys. Du musst nach einer Recovery Datei mit der Endung .tar oder tar.md5 suchen, bei Odin unter PDA oder AP (je nach Odin Version) einfügen und flashen. Danach einfach in das Recovery booten und über Backup and Restore ein Backup machen (muss nicht, aber ich mach welche). Danach kannst du wieder ins Recovery -install zip und dann den Ordner suchen, wo sich der Mod befindet, auswählen, bestätigen und fertig.


Edit: bei mir hat sich ebenfalls nichts getan, nutze Imperium Rom v7.1
 
Zuletzt bearbeitet von einem Moderator:
Beelzebub1972

Beelzebub1972

Fortgeschrittenes Mitglied
Mit der Stock 4.4.2 hat es bei mir auch nicht geklappt.
 
SimonGleinert

SimonGleinert

Experte
Mit Stock kann das auch so-oder-so nicht funktionieren = odexed Systen
 
Smii

Smii

Neues Mitglied
Hab das heute auch mal probiert, allerdings machts bei mir Probleme...!

Getestet auf S4 mit Android 4.3 Stock XXUEMKE, nur Root keine Mods..., bis jetzt xD!
Also, jedes mal nachdem ich die .zip flashe, spinnt mein WLan rum, soll heißen, es lässt sich nicht mehr aktivieren. Der Button wird dunkel und hängt danach, selbst in den Einstellungen steht " WLan wird eingeschaltet" aber weder das Scannen geht, noch kann ichs ausschalten!

Hab dann nen Restore gemacht und mehrere .zips getestet, aber alle das selbe Problem!
 
COB93

COB93

Ehrenmitglied
@ SimonGleinert
Doch, sollte auch mit stock klappen, steht zumindest im XDA Thread.

@Beelzebub1972
Guck mal in original XDA Thread Post #503 an, da wurde es für Android 4.4.2 geportet. Vielleicht funktioniert das bei dir.
 
Beelzebub1972

Beelzebub1972

Fortgeschrittenes Mitglied
Danke COB39,
mit der geporteten Version hat es funktioniert.
 
COB93

COB93

Ehrenmitglied
Wie hast du die runtergeladen? Ich muss mich da immer registrieren oder ne App runterladen, du auch?
 
Beelzebub1972

Beelzebub1972

Fortgeschrittenes Mitglied
Kannst du die Werbung schließen? Bei mir erscheint diese nämlich nicht.
 
COB93

COB93

Ehrenmitglied
Also ich muss dazu sagen, ich mach das mit meinem Handy machen, weil ich ich im Moment kein PC Zugang hab, aber bei Mega ist das z.B. auch kein Problem.
Ich kann die Werbung nicht schließen und es passiert auch nichts wenn ich oben in der Leiste auf den grünen Button drücke und wenn ich Dismiss and procede drücke erscheint halt die Werbung mit der App usw...
Aber vielleicht geht das wirklich nicht mit dem Handy, warum auch immer
 
Oben Unten