Bootet nicht mehr nach W-Lan update

  • 8 Antworten
  • Neuester Beitrag
Diskutiere Bootet nicht mehr nach W-Lan update im THL 5000 Forum im Bereich THL Forum.
M

mackaill

Neues Mitglied
Hallo,

ich habe das THL 5000 seit 2 Wochen und bin bisher sehr zufrieden. Heute gab es folgendes Problem:
Mir wurde ein zu installierendes WLan-update angezeigt und ich habe die Installation bestätigt. Das gerät fuhr runter und bootet seit dem nicht mehr sondern landet im recovery-Modus. Betätige ich dort die "reboot system now" Option lande ich wieder im selben Modus. "Wipe data / factory reset" und dann "reboot system now" führen zum gleichen Ergebnis. Ich kann jetzt das Handy noch nicht einmal ausschalten.
Das Handy war nicht gerootet, SIM und SD (32 GB) stecken drin.
Wie komme ich jetzt weiter ?
 
zNAB

zNAB

Neues Mitglied
Hört sich ganz nach meinem Problem an:

https://www.android-hilfe.de/forum/...ekt-software-oder-hardwareproblem.641806.html

Nur dass es bei dir eben die lauter Taste ist und nicht wie bei mir die leiser Taste.

Evtl. den Resetknopf betätigen (unter SIM1 steckplatz).

Ich warte immer noch auf einen neuen Taster. Eine sicher funktionierende Lösung ist dafür noch nicht gefunden.


EDIT:
Kannst du in dem Recovery menue hoch und runter scrollen? das wird ja mit den lautstärketasten gemacht. Wenn die lauter taste defekt ist, dann solltest du nicht mehr hochscrollen können
 
M

mackaill

Neues Mitglied
Also ich kann mit der Laut/Leiser Taste problemlos durch das recovery Menu scrollen, Hardwaremäßig scheint da alles in Ordnung. Ich kann das Gerät ja nicht ausschalten. Soll ich bei laufenden Gerät die SIM rausnehmen und reset-Knopf betätigen ?!?
 
zNAB

zNAB

Neues Mitglied
ja das kannst du problemlos machen.

Wenns nach dem Reset nicht hochfährt, dann lass am besten ein paar minuten nach dem reset liegen und probiers dann nochmal anzuschalten.

wenn du problemlos scrollen kannst,dann ist es wohl nicht mein Problem. ich kann mit der leiser Taste nämlich gar nichts mehr machen.
 
M

mackaill

Neues Mitglied
nach Betätigen des Reset-Knopfes ist das Gerät aus und wenn ich es dann anschalte lande ich wieder im Recovery-Modus und komme da nicht weiter...
 
D

da_ba

Neues Mitglied
Schon mal ohne SD probiert?
 
M

mackaill

Neues Mitglied
leider auch ohne SD-karte das gleiche Ergebnis...

Der ursprüngliche Beitrag 22.01.2015 von 23:27 Uhr wurde 23.01.2015 um 00:23 Uhr ergänzt:

noch mal genauer gesagt:

WEnn ich das THL 5000 starte kommt nach einiger Zeit ein totes Android Männchen und drunter steht "Kein Befehl". Drücke ich dann den Start-Button komme ich in ein Menü mit verschiedenen Optioen:

reboot system now
apply update from sd card
apply update from cache
wipe date /factory reset
wipe cache partition
backup user data
restore user data

Ich habe schon alle Optionen probiert und lade immer wieder
bei "Kein Befehl"
Gerootet ist das Handy nicht...
 
S

sulle009

Erfahrenes Mitglied
Hallo.
Scheinen wohl wichtige Daten zu fehlen beim Updaten.
Ich würde gucken, ob ne Stock-ROM gibt zum downloaden und diese Installieren.
Deine Daten sind nach Werksreset/ Wipe ja eh verloren.

Könntest ja selbst googeen oder mal hier eingucken: How to Flash Stock Rom using Smart Phone Flash Tool

* Ich übernehme KEINE GARANTIE! Alles auf eigene Gefahr!

LG Sulle
 
M

mackaill

Neues Mitglied
Danke, ja ich werde versuchen die Stock-Rom draufzuspielen.
(Flash-tool und Stock-Rom habe ich gefunden)

Bei der Gelegenheit noch eine Frage. Ich habe schon mehrer Treiber
versucht auf mein Win7 64 bit- System zu installieren damit die Kommunikation
zwischen THL 5000 und dem PC läuft (zB den in deinen link angegeben ADB 1.4.2. Treiber...) aber bisher wird das THL 5000 nicht richtig erkannt.
Weiss jemand welcher Treiber sich für das THL 5000 auf einem WIN7 (64 bit) System am besten eignet und hat mglw. noch eine Installationsanleitung ?
Ich bin mit der Materie noch nicht so vertraut. Habe erst seit 2,5 Wochen ein
Android - Handy