THL 5000 mit Akku Problemen; wie das Update 4.4.2 loswerden?

  • 5 Antworten
  • Neuester Beitrag
Diskutiere THL 5000 mit Akku Problemen; wie das Update 4.4.2 loswerden? im THL 5000 Forum im Bereich THL Forum.
J

jhuebner1

Neues Mitglied
Hallo,

bin neu hier und brauche mal kurz die Hilfe de Community.

Ich habe mir vor ca. 2 Monaten ein THL 5000 gekauft und bin eigentlich recht zufrieden.
Bin aber auch nur Hobby-Nutzer, brauche also das Gerät nicht übermäßig und eine absolute High-end-Lösung.

Direkt nach dem Einrichten habe ich das Update gemacht und habe jetzt 4.4.2

Problem dabei:
Ich habe – wie einige andere User auch – das Problem, das das handy unregelmäßig bei ca. der Hälfte des Akkus einfach aus geht und aus bleibt.
Da hilft dann nur ein Hard-Reset.
Problem auch hier: ukonio - Samsung Galaxy S4: Immer mehr Probleme unter Android 4.4.2 KitKat

Dieses Problem wollte ich jetzt lösen, indem ich auf eine andere version gehe.
Entweder auf die Werkseinstellung oder auf was noch anderes.
Und wenn ich schon dabei bin, kann ich auch eine custom ROM aufspielen.

Dann nur die Frage, wie?

Also was ich mir überlegt habe:
- Zuerst Handy rooten mit SP Flash (wie auch immer das Tool funktioniert; diese Beschreibung hier hat [Anleitung] Root für Neulinge 33 Schritte…)
- Dann mit Titanium sichern
- Dann auf Werkseinstellung, damit 4.4.2 weg ist (bzw. wieder die Werkseinstellung mit der Hoffnung, das das Akkuproblem gelöst ist)
- Dann ein Custom Rom installieren, von dieser Seite: ROMs | THL 5000

Somit sollte sich das Problem mit dem Akku erledigt haben, oder?

Für weitere Tipps wäre ich sehr dankbar.

Das letzte Mal hab ich vor Jahren ein S2 gerootet, damit das Branding weg ist…… somit hab ich absolut keinen Plan mehr, was wie zu tun ist…..

Vielen Dank im Voraus.

Gruß
jhuebner
 
Zuletzt bearbeitet:
mblaster4711

mblaster4711

Ikone
Also mit Android 4.4.2 und dem ROM mit der Build-Num mer v1.1.2 am Ende, sind keine Akkuprobleme bekannt.

Das einzige Problem ist, dass die Akkuanzeige absolut für den Ar.... ist. Was unter anderem daran liegt, dass das Android von einer Kapazität mit 1000mAh ausgeht. Daher steht die Anzeige lange bei ~40% und fällt dann fast senkrecht ab, wenn man das THL5000 in Gebrauch hat.

Mit den Werkseinstellungen wirst du kein ROM Update los, sondern nur alle Apps und Einstellungen. Kann aber helfen.

Ich habe gerade wieder von Ultimate v3 zurück auf Stock ROM gewechselt, da mit dem Custom ROM der Akkuverbrauch höher war und das Display heiß wurde.

Bei Titaniumbackup bitte keine SystemApps und deren Einstellungen sichern und wurde herstellen. Sonst war der Wipe umsonst.
 
J

jhuebner1

Neues Mitglied
Hallo,

danke für die Antwort.
habe gestern abend ein Reset auf Werkseinstellung gemacht (immer noch ungerootet).
Ist aber das gleiche Problem; Handy geht einfach so aus und heute morgen war 1 min Power button drücken angesagt..... also keine Besserung.

Was mir aber eben aufgefallen ist:
ich hab gar nicht das THL 5000, sonder das THL 5000 T.
Bin über die 1,4 GHz gestolpert....... und die 1 GB RAM.
Egal, reicht für meine Anwendungen.

Also, Andorid ist 4.4.2
Build Nummer ist
THL.5000T.1483G.A2.150126.KK1.V2_10-HD.EN.COM.8P64.B1258

Ich hab auch das Problem, das er irgendwie immer denkt, ich bin in China.
Also Anrufe in DE auf DE Handy meckert er am Anfang rum, das es Ausland ist.
Und mobile Daten geht nur, wenn ich Roaming anhabe.

Ich tippe, das liegt irgendwie am ROM, das er den Standardort falsch hat.

Und zum Thema Rooten und SP Flash Tool und TWRP komme ich auch keinen Meter weiter.
Habe jetzt SP Flash in Version 5.... brauch ich jetzt ein Scatter File? Und wenn ja, woher?
Und wie gehts dann weiter?

So wie das hier aussieht:
Rom und Recovery Flashen
Einfach Handy aus, SP an, Handy einstöpseln.
Ist sogar ein Eintrag von Dir Mblaster4711 :)

Kannst Du nochmal einem Neuling helfen?

Dank Dir.

Gruß
JHuebner
 
N2k1

N2k1

Ehrenmitglied
Nutzt Du e-plus oder O2? Dann liegt das nicht am Handy, sondern daran, daß die Netze zusammengelegt wurden und daher Roaming nun erlaubt werden muß.
Zum Ausgehen habe ich aber leider im Moment keine Idee.
 
J

jhuebner1

Neues Mitglied
Ha, richtig.
Habe Netzclub, das ist O2/E-Plus.

OK, also liegt das nicht an dem China ROM, ja?