THL5000 bootet nicht mehr

  • 20 Antworten
  • Neuester Beitrag
Diskutiere THL5000 bootet nicht mehr im THL 5000 Forum im Bereich THL Forum.
S

Schaefer-fn

Neues Mitglied
Ich habe mein THL 5000, gerade mal 4 Wochen alt, ausgeschaltet. Als ich es wieder benutzen wollte, wurden nur noch chinesische Schriftzeichen angezeigt. Das Gerät ist nicht mehr über diesen Status hinaus gekommen.

Ausschalten und erneut hochfahren ging nicht, es gab keine weiteren Reaktionen von seiten des Gerätes.
gibt es einen Reset für dieses Gerät und wenn ja, wo finde ich den Knopf?

Danke für jede Hilfe.
 
R

Rekaro

Neues Mitglied
Hallo,
der Reset Knopf ist unter der SIM-Karte versteckt.
Gruß
 
S

Schaefer-fn

Neues Mitglied
Danke für den Hinweis, da muss man erst mal draufkommen. Gutes Versteck.
Gruß
 
M

m4711

Neues Mitglied
und jetzt geht´s wieder?
 
mblaster4711

mblaster4711

Ikone
Zu den Chinesischen Zeichen kommt man wenn man Vol+ beim Starten gedrückt hat.
Wenn man in diesem Menü gelandet ist, mit der Vol- zum letzten Eintrag "fahren" (da steht ja auch "verlassen" auf chinesische ;)) und dann mit Vol+ bestätigen, dann rebootet das THL5000.

Das gilt auch für so ziemlich jedes Chinamobile mit MTK SoC.
 
S

Schaefer-fn

Neues Mitglied
Jetzt gehts wieder, danke an alle für die Hilfe
 
D

DyaGlad

Gast
Hallo,
ich habe das gleiche Problem, nur lässt es sich nicht so einfach lösen.
Das THL 5000 besitze ich erst seit ein paar Tagen und hatte eigentlich noch keine Probleme, aber dann ließ sich gestern Abend nach dem Aufladen der Bildschirm nicht mehr Sperren. Wenn der Bildschirm aus war konnte man es mit der gleichen Taste aber aufwecken. Um das Problem zu umgehen habe ich automatische Sperrung nach 15 Sekunden aktiviert, vielleicht ist das Problem ja am nächsten Tag weg. Das war es aber nicht und mir is aufgefallen, dass die Vol- Taste auch nicht geht.
Jetzt habe ich den Reset Knopf gedrückt und beim booten komme ich automatisch in ein Menü mit chinesischen Schriftzeichen ohne irgendwas zu machen. Wenn ich das Menü mit dem untersten Eintrag verlasse, komme ich einfach wieder nach dem das handy aus war in das Menü und nicht in Android. Ich kann es auch nicht wie hier gesagt mit Vol- steuern, sondern muss dazu die Zurück-Taste verwenden.

Zu sagen ist vielleicht noch, dass ich das Handy nicht gerootet habe. Ich habe lediglich ein paar Apps aus dem Playstore installiert.

Ist mein Android jetzt ganz kaputt?

Der ursprüngliche Beitrag von 06:33 Uhr wurde um 06:57 Uhr ergänzt:

Update:
ANdroid hat wieder gestartet und alles lief wunderbar, bis ich den Vol- taster gedrückt habe. Danach hatte ich wieder das Problem von gestern Abend. Ich kann den Bildschirm nicht sperren und den Ton leiser machen. Beim booten startet nun aber wieder Android normal.

Also so lange ich den Ton nicht leiser mache passt alles :/.
 
R

Rekaro

Neues Mitglied
Hallo mir gehts zur Zeit auch wieder mal genauso.
Zuletzt war eine längere Zeit (3 Wochen) Ruhe, seit 2 Tagen geht das wieder nur mit dem Reset-Knopf. Ich hoffe das die Rückseite das noch länger mitmacht. Ein anderer User hatte die Vermutung das das Problem mit einer Whatsup-Installation zusammenhängen könnte. Ich habe auch Whatsup und vielleicht war das letzte Update nicht ok. Es sieht jedenfalls so aus, als ob irgendein Programm nicht richtig startet und damit den Bildschirm nicht freigibt. Wie man das überprüfen kann weiss ich leider auch nicht.
Mal abwarten wer von den Experten einen Tipp hat.

Gruß
 
D

Don_Marco

Neues Mitglied
Eure Probleme könnten auch an einem defekten Leiser-Taster liegen. Näheres dazu könnt ihr im Beitrag, der unter diesem Link zu finden ist, nachlesen.

Viele Grüße

Don_Marco
 
N

Nitrok

Neues Mitglied
Hallo zusammen,

jetzt hab ich auch das Problem. Wollte Handy neustarten und seit dem bleibt es im Ladebildschirm hängen. Das kam ganz aprupt, einzig komische war, dass das WLAN keine Verbindung mehr aufbauen konnte, bei vollem Empfang. Am Tag zuvor alles ok gewesen.

Da ich es in Deutschland gekauft hab und das Display ne kleine Macke hat, würde ich es ersetzten lassen. Einzige Problem sind die Daten. Gibt es irgendwie eine Möglichkeit über das Recovery Menü an die Speicherkarte zu kommen?

Danke für eure Tipps! (Bin Anfänger im Bereich Android flashen, also bei Abkürzungen bitte mit hinschreiben, was das bedeutet :D Dankesehr :p )
 
N2k1

N2k1

Ehrenmitglied
Ja, wenn Du ein Custom Recovery drauf hast (also nicht das Standard Recovery), so kommst Du an die interne SD.
 
N

Nitrok

Neues Mitglied
Ok, danke :) Bekomm ich das denn jetzt noch drauf ohne irgendwelche wichtigen Daten überspielen zu müssen?
 
N2k1

N2k1

Ehrenmitglied
Wenn die Firmware "sauber installiert wurde", dann ja.

Oder wenn das Telefon gerootet ist.
 
N

Nitrok

Neues Mitglied
Also das Phone ist komplett stock :D Nicht gerootet und ich hab auch nie ne Firmware aufgespielt.

Kannst du mir vielleicht ein paar nützliche Links geben, wo ich dazu ne Anleitung finde?
 
I

IngoW

Neues Mitglied
Hallo bin neu hier. Ich habe das Problem mit den chinesischen Schriftzeichen auch. Der Fehler ist folgender: nach Drücken der Leiser Taste geht der Lautstärkeregler komplett zurück. Man kann dann nur noch lauter stellen. Die Ein/ Aus Taste reagiert nicht mehr. Wenn ich sofort nach einem Reset neu starte, kommen nur chinesische Zeichen. Wenn ich nach ca. 5 Minuten neu starte, startet das Handy normal.
Zur Zeit funktioniert bei mir folgende Lösung: Ich starte nicht neu. Ich drücke die Leiser- Taste etwas länger (ca. 1-2 Sekunden). Ein/ Aus geht dann wieder (bis zum nächsten mal). Ich versuche die Leise Funktion nicht mehr zu drücken (manchmal geht die Leiser-Taste normal und manchmal nicht).
 
D

DyaGlad

Gast
IngoW schrieb:
Hallo bin neu hier. Ich habe das Problem mit den chinesischen Schriftzeichen auch. Der Fehler ist folgender: nach Drücken der Leiser Taste geht der Lautstärkeregler komplett zurück. Man kann dann nur noch lauter stellen. Die Ein/ Aus Taste reagiert nicht mehr. [...]
Seit ich mein Problem geschildert habe habe ich noch keine Lösung für die Taste gefunden. Ich schätze du musst damit Leben das die Taste nicht geht oder das Handy zum Umtausch/Reparatur geben.

Ich habe aber eine Lösung für das booten gefunden. Und zwar hab ich mir eine BushyV9 ROM geflasht und seit dem startet mein THL nicht mehr in den China-Recovery Modus. Ein weiterer Nebeneffekt ist das die Leiser-Taste garnicht mehr reagiert, das heißt du kannst damit nicht mehr die Power Taste deaktivieren. Ich habe auch einige andere ROMS ausprobiert, aber keine davon ging (Das war eine heiden arbeit), aber BushyV9 ist sehr nah an dem Original und macht bei mir keine Probleme.

Wie du eine ROM flashst musst du am besten googlen, da gibt es genügend Anleitungen.
 
A

android_OP88

Neues Mitglied
Hallo ,

bin neu hier. Ob ich hier richtig bin weiß ich nicht.
Mein THL 5000 mit version 1.1.2 bootet nicht mehr. War Standard Stock ROM drauf wie gekauft nur Update´s von 1.0.9.
Wollte neu flashen habe aber kein Scatter.file . Der gesicherte geht nicht.
Brauche hilfe.
Danke an das Forum im voraus.
 
S

sunshineamy

Neues Mitglied
hallo.

ich habe seit heute auch das Problem. von einer Minute zur anderen hat sich das THL 5000 ausgeschaltet, da die ein/aus-taste schon länger defekt ist, lässt sich hier auch nichts machen. jetzt habe ich die vol.taste länger gedrückt und bin nun in diesem chinesischen entwicklermenü. habe schon versucht, sie zu verlassen ( bin auf die letzte zeile gefahren und habs mit vol + bestätigt), komme aber trotzdem nicht raus. tut sich gar nichts. habt ihr tipps, was ich noch versuchen könnte? danke und liebe grüße
 
R

Rekaro

Neues Mitglied
Den Reset-Button schon gedrückt?
 
S

sunshineamy

Neues Mitglied
ja, keine Reaktion. Oder muss der länger gedrückt werden? habe ihn ca. 10 Sekunden gedrückt gehalten.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
jetzt ist das blaue chin. menü weg, aber es lässt sich trotzdem nicht einschalten. auf das akkukabel reagiert es jedoch und zeigt kurz das blaue thl logo und danach die Prozente des Akku und das rote licht während des ladens.