Unbrick, Update, Reinstall Stock Rom M9 / M10 / P9 /P10 und andere

  • 214 Antworten
  • Neuester Beitrag
Diskutiere Unbrick, Update, Reinstall Stock Rom M9 / M10 / P9 /P10 und andere im Tipps und Anleitungen für Huawei-Geräte im Bereich Huawei Allgemein.
F

Firedance1961

Lexikon
@socky1706 Falls du deinen Bootloader offen hast, kannst direkt die neue B368 installieren.
 
socky1706

socky1706

Fortgeschrittenes Mitglied
Ja ist er komme beim p8 Lite 2017 nur ins eRecovery oder Fastboot aber Twrp Flaschen geht nicht . Gibt's irgendwo Die zum Download ?
Also ich finde keine Firmware b368
 
Zuletzt bearbeitet:
F

Firedance1961

Lexikon
@socky1706 Beim P8 bin ich überfragt da gibt es bestimmt unzählige Wege, weil zu der zeit wo es raus kam ging es noch leichter.
 
socky1706

socky1706

Fortgeschrittenes Mitglied
Ne leider dload geht nicht mehr beim P8lite 2017

Ich geb nicht auf das wird schon irgendwann wieder .
Ich habe jetzt das p10 Lite . Dafür gibt es die b368 ? Und die kann ich dann mit Twrp installieren? Bin auf der b203 . Rebranded von Vodafone c02 auf Eu c432.
 
Miss Montage

Miss Montage

Ehrenmitglied
@socky1706: wenn es Dir um konkrete Dateien oder Anleitungen für das P8 Lite 2017 oder P10 Lite geht, eröffne bitte eigene Threads im jeweiligen Geräteforum (Root, CustomROMs und Modding).
In diesem Thread soll es um die Anleitung gehen, wie man das eRecovery nutzen kann, um per FirmwareFinder Downloads anzustoßen.
 
socky1706

socky1706

Fortgeschrittenes Mitglied
OK sorry,
ich hatte eigentlich wegen Connectify nach fragt und da etwas falsch verstanden.
Dann habe ich info s bekommen und die hinter fragt .
Sorry dafür
Bitte meine Post löschen.!!!
 
Miss Montage

Miss Montage

Ehrenmitglied
So schlimm war es jetzt auch nicht :). Ich wollte nur was sagen, bevor der Thread komplett abdriftet.
 
Rookie19

Rookie19

Stammgast
Funktioniert bei mir nicht. Im Router kann ich nichts ändern, also habe ich dieses Tool verwendet und in dem dadurch erzeugten Netzwerk unter Windows dann den DNS eingegeben. Die IP war wahlweise mal die angegebene, nachdem man auf "Set" klickt und wahlweise eine 10.0.0.xx. Erst als ich den Laptop per LAN angeschlossen habe hat er als Hotspot soweit funktioniert, dass das eRecovery länger suchte als nur ein paar Sekunden. Aber nach mehreren Minuten hat es immer noch nichts geladen.

Hier der Grund, warum ich diese Anleitung überhaupt brauche.

Nachtrag: Kann es am Programm liegen? Ich habe das mithilfe meines Onkels gemacht. Der ist seit 40 Jahren in der EDV selbstständig tätig und macht auch Smarthomes (einrichten), kennt sich also mit Netzwerken aus. Daran sollte es dann ja eher nicht liegen ...
 
Zuletzt bearbeitet:
Miss Montage

Miss Montage

Ehrenmitglied
Ich habe seit einigen Stunden auch Probleme, Firmware Files im eRecovery angezeigt zu bekommen. Abends um ca. 23 Uhr ging es noch, 2 Sunden später nicht mehr - heute früh auch nicht.
 
Rookie19

Rookie19

Stammgast
Bei mir war es gestern zwischen 20 und 21 Uhr.
 
Miss Montage

Miss Montage

Ehrenmitglied
Bei mir geht es jetzt wieder.
 
Rookie19

Rookie19

Stammgast
Ok, ich habe gerade einen Anruf erhalten, der mir einen Lösungsansatz anbietet. Ich werde den mal testen. Anscheinend habe ich das Ganze falsch verstanden und die DNS in den von mir kreierten Hotspot eingetragen und nicht in die Verbindung, die mich zum Server bringt. Werde das daheim mal korrigierter Weise testen.
 
Rookie19

Rookie19

Stammgast
Update: Es scheint zu funktionieren.

Da ich auf einem Laptop unterwegs bin und dieser per WLAN mit dem Router verbunden war, hat sich das Ganze wohl gespießt. Es war wohl zu viel verlangt per WLAN im Internet zu sein und gleichzeit das WLAN Modul als Hotspot zu nutzen. Daher musste ich den Laptop per LAN an den Router anschließen um somit das integrierte WLAN Modul als Hotspot nutzen zu können. In den Ethernet Einstellungen habe ich dann [Bild] eingetragen.

Nachtrag: Diese Methode scheint auch TWRP zu entfernen. Der Bootloader ist zwar noch offen, aber TWRP ist weg. Sehr gutes Tool.
 

Anhänge

Zuletzt bearbeitet:
F

FiLmIoWA5

Neues Mitglied
Hallo zusammen, ich weiß nicht mehr weiter. Ich habe alles wie oben beschrieben 1:1 mehrfach versucht aber mein P10 zeigt mir immer nur an "Getting package info Failed" ich habe es über den Router versucht und auch wie von Rookie19 beschrieben mit der Variante wo mein Laptop als Hotspot dient und direkt per LAN mit der FritzBox verbunden ist. Mein Bootloader ist relocked und FRP lock ist auch drinnen. Ich hänge in der eRecovery und komme nicht mehr vor oder zurück. Hat jemand noch einen Tipp für mich ?
Achja ich hatte vor einem halben Jahr mein L09 von Vodafone branding auf L29 geflashed. Soll ich es vllt mit einer L09 Software versuchen ? Habe bis jetzt nur die L29 versucht. LG
 
Miss Montage

Miss Montage

Ehrenmitglied
Wenn das Rebranding vor einem halben Jahr erfolgreich war, bleib bitte bei L29. Ich hatte letzte Woche auch öfters Probleme ("getting package info failed"). Vermutlich sind die Server überlastet?
 
KioTronic

KioTronic

Fortgeschrittenes Mitglied
Es wird nur die L09 gehen... Im System ist als vendor Vodafone eingetragen. Deswegen wird er nur die Version akzeptieren.
 
F

FiLmIoWA5

Neues Mitglied
Hallo zusammen, ich musste leider klein nachgeben da die Firmware Finder Variante nicht erfolgreich war habe ich es kostenpflichtig über den Funky Huawei Service hinbekommen was auch auf Anhieb funktioniert hat. Ich habe wieder die L29 geflashed ohne Probleme. Anschließend direkt gerooted und auch dies ohne Probleme.
 
Motoluxer

Motoluxer

Ambitioniertes Mitglied
Ich weiß nicht, ob ich hier mit reinschreiben hätte dürfen, aber ich kenne nur diesen Thread zu dem Thema.
Verschiebt mich bitte, wenn es nicht passt und Entschuldigung schon mal.

Habe diese Methode auch ausprobiert mit dem Honor 7x BND-L21 und leider ohne Erfolg.
Bei mir ist der Bootloader und FRP enstperrt.
Zuvor habe ich erfolgreich von Oreo Beta auf Oreo 8.0.0.330 aktualisiert mit dem Firmware Finder für Android und dem DNS-Changer , hatte Root mit Magisk und flashte ein Magisk Modul, wobei es leider zum Bootloop kam.
Bin jetzt auch ein Kandidat, der nun eure Hilfe bräuchte um wieder ein stabiles OS zu bekommen.

Bei mir wäre laut der Beschreibung für den FWF, die Methode mit Connectify in Frage gekommen.
Ich kann bei meinem Router leider nicht die DNS ändern, weil es Gerätetechnisch nicht möglich ist. (Schon beim Provider informiert und selbst in den Routeroptionen vergewissert)

Ist es denn überhaupt möglich, ohne die Router-DNS zu ändern, an die FW zu kommen?
Check Firmware Access und Register for Update würde soweit funktionieren, nur bin ich mir gar nicht sicher, wenn ich in den Adaptereinstellungen, von der LAN-Verbindung -> IPv6 deaktiviere und in IPv4 die 81.177.139.39 DNS einfüge, ob das ganze überhaupt Sinn macht. Mein Laptop ist mit LAN verbunden und Connectify wäre installiert und über den eRecovery kann ich mich auch damit verbinden, nur es kommt dann immer nach ein paar Sekunden Update Failed.

Was mache ich falsch?
 
tecalote

tecalote

Guru
Motoluxer schrieb:
hatte Root mit Magisk und flashte ein Magisk Modul, wobei es leider zum Bootloop kam.
Wenn Du wegen dem Modul ein Problem hast, musst Du nicht zwangsläufig gleich Firmware flashen. Wenn Du den Magisk Manager for Recovery installierst, kannst Du in TWRP auf die Module zugreifen und dieses Modul z.B. entfernen. Sobald der Magisk Manager for Recovery Mod geflasht ist, gehst Du im TWRP auf Erweitert (Advanced) und ins Terminal und dort tippst Du ein: mm
Näher Infos hier: [Magisk Tool][2018.1.31] Magisk Manager for Recovery Mode (mm)


Miss Montage schrieb:
Ich hatte letzte Woche auch öfters Probleme ("getting package info failed").
Bei mir klappte es auch nicht. Habe es mit einem Mate 10 Lite und mit 2x Mate 10 Pro über eRecovery usw. (genau wie hier beschrieben) versucht - komme ebenfalls immer nur zu "getting package info failed"
Habe das heute mal im Telegram Chat von FF durchgestellt.
Es gibt ja zurzeit auch Probleme mit FF. Laut einem User von Telegram, liegt das daran, weil Huawei auf SSL umgestellt hat. Mehr weiß ich auch noch nicht.
 
F

Firedance1961

Lexikon
@tecalote also einfach mal etwas abwarten:biggrin:
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
@Motoluxer lese mal den Teil unter dem Spoiler in der Anleitung
 
Ähnliche Themen - Unbrick, Update, Reinstall Stock Rom M9 / M10 / P9 /P10 und andere Antworten Datum
21