1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. daniel73, 17.11.2011 #1
    daniel73

    daniel73 Threadstarter Neuer Benutzer

    hallo zusammen, habe meiner tochter das ac 100 gekauft und nun ist das problem das das tippen von @ manchmal geht und manchmal nicht, also wenn ich i wo die email adresse eingeben will und altgr + q drücke erscheint ein grosses Q und kein @, habe gestern das update auf 2.2 installiert, wäre schön wenn ihr mir helfen könnte, danke im voraus daniel73
     
  2. Phasenspringer, 17.11.2011 #2
    Phasenspringer

    Phasenspringer Gast

    Lieber Daniel,

    Willkommen hier im Forum!
    das von Dir angesprochene Problem ist uns nicht fremd!
    Eine dauerhafte Abhilfe ist mit dem original Betriebssystem derzeit leider (noch) nicht in Sicht!
    Ohne alles nochmals aufzukochen empfehle ich zunächst das Studium dieses Leitfadens: >klick mich!<

    Wenn dann noch Fragen sind, her damit!:rolleyes2:
     
  3. Bibra, 02.12.2011 #3
    Bibra

    Bibra Neuer Benutzer

    Hallo,
    es gab doch noch einmal ein update nachdem das Problem mit dem @-Zeichen auftrat und danach ist es auch wieder verschwunden.
    Also alle updates machen, dann sollte es mit dem @ auch wieder gehen.
    Gruß
    Bibra
     
  4. Phasenspringer, 02.12.2011 #4
    Phasenspringer

    Phasenspringer Gast

    @Daniel73

    Nach dem letzten offiziellen Toshiba Update hatte ich zwischenzeitlich auch keine Probleme mehr festgestellt! Also einfach mal die Updatemaschiene im AC100 anwerfen und dann sollte es gehen!

    MfG.
     

Benutzer fanden diese Seite durch die Suche nach:

  1. android tastatur toshiba ac100

Du betrachtest das Thema "tastatur ac100" im Forum "Toshiba AC100 Forum",