Tablet wird gefühlt immer langsamer

Drakonas

Drakonas

Erfahrenes Mitglied
Threadstarter
Zur Zeit habe ich das Gefühl, dass das Tablet immer langsamer wird und sich auch App-Abstürze häufen.

Ich habe jetzt überlegt ein Reset zu machen. Die ganzen Updates müssen dann sicherlich neu geladen und installiert werden?

Macht ihr auch ab und zu mal einen Reset?

Gesendet von meinem AT100 mit der Android-Hilfe.de App
 
Abaddon

Abaddon

Stammgast
Habe bis jetzt noch keinen gemacht. Welche android version hast du denn drauf? Vielleicht noch bissl warten bis 4.0 kommt...

Gesendet von meinem GT-I9001 mit der Android-Hilfe.de App
 
Y

yesfan

Gast
Ich habe bisher auch noch nie ein Factory-Reset gemacht, aber ich gehe mal ganz stark davon aus, dass Du nach einem Reset keine Android-Updates wiederholen musst. Bei einem Factory-Reset wird das System auf Grundlage der Recovery-Partition wiederhergestellt, und die Recovery-Partition wird bei jedem System-Update aktualisiert.
 
Drakonas

Drakonas

Erfahrenes Mitglied
Threadstarter
Habe noch 3.2.1 drauf, also nix daran verändert.

Vielleicht liegt es aber auch am Go Launcher. Werde den mal deaktivieren.

Nutzt einer von euch den zufällig auch?

Gesendet von meinem GT-I9300
 
Y

yesfan

Gast
Hi, ja, ich nutze auch den Go Launcher HD, bin aber nicht ganz repräsentativ, da ich ja das US-ICS-ROM geflasht habe. Schau doch erst mal in deinen Einstellungen unter Akku nach, ob dir da der Go Launcher mit viel Akku-Verbrauch auffällt. Oder vielleicht eine andere App/anderer Prozess, der ungewöhnlich viel Akku verbraucht. Oder installiere mal eine App, welche dir die CPU-Last und den -verbrauch anzeigt. Als ich mein Tab damals ganz neu hatte, da fand ich es auch recht träge und langsam. Besonders beim Drücken der Softkey-Tasten hatte ich unglaublich lange Antwortzeiten oder es reagierte gar nicht darauf. Damals wollte ich den CPU-Verbrauch beobachten und hatte mir die App CoolTool installiert. Die kann man schön in die Statuszeile schieben und die CPU im Auge behalten. Damit kann man sich auch den Prozess anzeigen lassen, der gerade am meisten CPU verbraucht. Vielleicht kommst Du so dahinter, was dein System ausbremst.

Hast Du denn jetzt eigentlich ein FactoryReset gemacht?
 

Anhänge

Sendi

Sendi

Erfahrenes Mitglied
Hallo, das Gefühl hatte ich auch ..... obwohl ich 4.0 US rom 32 GB und keinen Launcher drauf habe. Haben dann den RESET durchgeführt und nur noch die APPS installiert, die ich wirklich brauche, nun läuft es wieder flüssiger. Ich denke ein der letzten Updates oder neuen APPs war dafür verantwortlich.
Alle APPs waren weg, alle Musik, alle Bilder. Android war in der letzten Version unverändert da.
 
Drakonas

Drakonas

Erfahrenes Mitglied
Threadstarter
Werde erstmal alle Daten sichern und dann auf die Werkseinstellungen zurück. Vielleicht warte ich auch noch auf das Update auf 4.0 und verbinde das dann.

@yesfan
Hab mir jetzt so ein Tool besorgt und behalte das im Auge. Bis jetzt konnte ich allerdings nichts außergewöhnliches feststellen.

Gesendet von meinem AT100 mit der Android-Hilfe.de App
 
F

FairyCosmo

Fortgeschrittenes Mitglied
Mit Honeycomb ist es sonnenklar das es immer langsamer wird. Speicherfresser dieses system - Hoffe mal das die Toshiba pfeiffen mal hin amchen und das Update auf 4.0.4 endlich nachreichen... Sonst einfach flashen, das is ne sache von 10 minuten und gut is...
 
Drakonas

Drakonas

Erfahrenes Mitglied
Threadstarter
Flashen habe ich schon überlegt. Hab mich für das Thema bis jetzt aber nicht so interessiert, da ich immer Befürchtungen wegen der Garantie hatte.
Im alten "Root-Eintrag" stand, dass unter ICS das ganze nicht mehr möglich sei. Ist das noch so, oder hat sich da schon was getan?

Wenn es mittlerweile möglich ist, würde ich nämlich erstmal das offizielle Update abwarten.

Gesendet von meinem AT100 mit der Android-Hilfe.de App
 
Zuletzt bearbeitet:
Y

yesfan

Gast
Ja, es ist immer noch so. Wenn Du einmal das offizielle ICS drauf hast, dann kannst Du (im Prinzip) nicht mehr rooten, da Toshiba mit ICS den Bootloader verschlüsselt hat, wie übrigens auch beim AT200 und AT300, die nicht gerootet werden können. Aber wieso habe ich "im Prinzip" in Klammern hinzugefügt. Es soll einen Weg zurück zu HC geben. Den erfährt man aber nur über eine PM an dalepl. Ich würde zu gerne wissen, wie er das hinbekommt :)
Hier noch ein Link ins US-Forum, wo eine ähnliche Frage beantwortet wird http://www.thriveforums.org/forum/toshiba-thrive-development/16304-ota-4-0-4-rooting-cwm-recovery.html

geTapatalked von meinem GNex
 
F

FairyCosmo

Fortgeschrittenes Mitglied
Drakonas schrieb:
Flashen habe ich schon überlegt. Hab mich für das Thema bis jetzt aber nicht so interessiert, da ich immer Befürchtungen wegen der Garantie hatte.
Im alten "Root-Eintrag" stand, dass unter ICS das ganze nicht mehr möglich sei. Ist das noch so, oder hat sich da schon was getan?

Wenn es mittlerweile möglich ist, würde ich nämlich erstmal das offizielle Update abwarten.

Gesendet von meinem AT100 mit der Android-Hilfe.de App
Im US forum gibts ein ganz einfaches tool mit knöpfchen die man einfach drücken muss, ähnlich wie bei den iPhones damals mit geohots Blackra1n. Is eigentlich ganz einfach.

Garantie darf man bei solchen geräten eh nicht erwarten. Das beschränkt sich eh nur auf staubauspusten oder wenns um pixelfehler geht und das nach kurzer zeit meldet. Wenn du ein gerät schon nen halbes jahr hast und es dir runterfällt oder der display hinüber ist sagt toshiba eh "Ersatz kostet mehr als reperatur, kauf dirn AT300." so in der art... Darum find ich das argument der Garantie eh blödsinn... Es hat bei mir auch gedauert bis ich das realisiert habe...
 
Y

yesfan

Gast
Ja, das hatte ich benutzt. Wenn Du auf dem PC noch WinXP verwendest, dann solltest Du allerdings das Universal Easy Flash Tool von dalepl verwenden [Tool] DaleNet Thrive Univeral Easy Flash Tool.
Bevor Du nach dem Rooten ein ROM flashst, mach vorher ein Backup über CWM. Solltest Du dann doch noch mal einen Garantiefall haben, dann kannst Du dein Backup wieder laden und unrooten. Dann ist alles wieder so wie vorher. Und sichere vor dem Flashen all deine Daten. Viel Erfolg :)
 
Drakonas

Drakonas

Erfahrenes Mitglied
Threadstarter
Werde das ganze mal am Wochenende in Angriff nehmen und berichten. :)

Gesendet von meinem AT100 mit der Android-Hilfe.de App
 
F

FairyCosmo

Fortgeschrittenes Mitglied
ICS bringt zumindest mit diesem ROM hier einen deutlichen Geschwindigkeitszuwachs gegenüber Honeycomb. Als ich damals zum ersten mal das System startete war ich extremst erstaunt wie flink alles von statten ging... Hat für mich mein Thrive zum perfekten Tablet gemacht das meine persönlichen Bedürfnisse voll und ganz abdeckt.
 
Y

yesfan

Gast
FairyCosmo schrieb:
Hat für mich mein Thrive zum perfekten Tablet gemacht das meine persönlichen Bedürfnisse voll und ganz abdeckt.
Da kann ich nur zustimmen.


geTapatalked via GNex
 
Drakonas

Drakonas

Erfahrenes Mitglied
Threadstarter
ICS kommt dann auch gleich rauf. Habt ihr zufällig den Link dazu? Oder finde ich das auch im englischen Thrive Forum?

Gesendet von meinem GT-I9300
 
Drakonas

Drakonas

Erfahrenes Mitglied
Threadstarter
Tja, was soll ich sagen, es hat super geklappt! Eigentlich total einfach :D

Danke für eure Hilfe!!!

Gesendet von meinem AT100 mit der Android-Hilfe.de App
 
Y

yesfan

Gast
Glückwunsch, aber es ist ja auch wirklich ganz einfach. Und es geht schneller als auf ein Update von Toshiba zu warten. Hast Du ICS auch schon geflasht? Wenn ja, dann sollte es sich jetzt nicht mehr langsam anfühlen...

geTapatalked via GNex
 
Oben Unten