ulefone Armor 11 5g - Probleme mit der Simkarte

  • 11 Antworten
  • Neuester Beitrag
Diskutiere ulefone Armor 11 5g - Probleme mit der Simkarte im Ulefone Armor Forum im Bereich Ulefone Forum.
D

DomRei

Neues Mitglied
Hallo Community,

ich habe seit dem Update auf Android 11 das Problem, dass mein Ulefone Armor 11 5g meine Simkarte anscheinend nicht mehr richtig.. erkennt? benutzen kann?

Ich benutze eine Simkarte der Telekom, das Handy ist ungefähr ein halbes Jahr alt und funktionierte einwandfrei vor dem blöden Android Update 🙁

Symptom

- Der Simprozessor muss ständig die Kontakte synchronisieren und verliert dadurch auch regelmäßig die Verbindung zum Netz.
- Außerdem verbraucht das unglaublich viel Batterieleistung, was ziemlich nervig ist und die Benutzungsdauer von fast einer ganzen Woche auf maximal zweieinhalb Tage reduziert

Lösungsversuche

- Simkarte ausgetauscht. Keine Besserung
- Simslot vertauscht; einfach mal Slot zwei ausprobiert, gleiches Problem.

Würde mich freuen, wenn vielleicht jemand weiß, was ich noch probieren kann.
Gruß
 
K

konello

Neues Mitglied
Hallo zusammen.

Habe das gleiche Problem mit dem gleichen Handy. Das Telefon ist 2 Monate alt und das Phänomen vom ersten Tag an vorhanden. Es ist äußerst nervig, gerade z.B. beim Audio und Videostreamen.

Erst der Empfang schlagartig weg - nur Notrufe möglich- erscheint. Eine halbe Minute später am gleichen Standort wieder voller Empfang und die Meldung Sim-Kontakte werden Synchronisiert.

Netzbetreiber Telekom. Gleichzeitig beim Handy meiner Frau auch mit Telekom an gleicher Stelle kein Problem. Mit anderem Handy (Samsung Galaxy S6) keine Probleme.

Ich finde das Handy echt gut - absolut stoßsicher und überragende Akkulaufzeit - aber das Problem ist so gravierend, daß ich es überlege, zurückzugeben.

Gruß

konello
 
HerrDoctorPhone

HerrDoctorPhone

Inventar
Hallole,

mal eine SIM-Karte eines anderen Anbieters versucht?
Gibt ja etliche die man kaufen und bestellen kann.

Liegt sicherlich an der Karte selber. Da gabs mal vor Jahren eine bestimmte Karte, die nicht so recht funktionierte und auch dem gerät geschadet hatte, sollte aber nicht mehr geben.

VG
 
Observer

Observer

Lexikon
Schon mal komplett resettet und neu aufgesetzt?
 
K

konello

Neues Mitglied
Also die Sim-karte ist mit dem Handy neu geliefert worden. Anbieter Congstar von der Telekom. Eine andere Karte habe ich noch nicht gestestet, werde ich aber heute noch beim Provider anfordern.

Das Handy habe ich bereits mehrmals neu gestartet, aber noch nicht neu aufgesetzt. Wüsste auch garnicht, wie das funktioniert.

Viele Grüße
 
HerrDoctorPhone

HerrDoctorPhone

Inventar
konello schrieb:
Eine andere Karte ..... beim Provider anfordern.
Nein, von einem anderen Provider testen. O² oder so...
Frag mal in der Familie, Nachbarschaft, bekannte...nur zum testen.
 
A

AmEtze

Neues Mitglied
Moin (aus dem Norden, an alle)
Ich habe die gleichen Probleme mit der Armor 12 5G (Serie).
Warum Serie?
Weil ich bereits das 5. Gerät mit diesem unschönen Effekt in der Hand halte...
...ich habe gehofft, das es ein defekt an nur diesem Gerät sei, oder das es viselleicht bei einem Händler besser wäre...leider nicht :-(
Ich habe zuerst eine SMS verschicken wollen, aber es kam eine Fehlermeldung: SMS wurde nicht verschickt...und dann beobachtet, wie der SIM Prozzessor sich ständig gemeldet hat und das Signal von Voll auf Nix ging.
Ich habe beobachtet, dass es im Ländlichen Raum sehr gut funktioniert, im Städtischen Raum kommen die Probleme.
Zur Kontrolle habe ich "LTE Discovery" installiert, muss aber feststellen, das ich viel zu wenig Ahnung habe, als das ich damit wirklich etwas anfangen kann...es gibt jedoch ein Protokoll über die Verbindungsaktivitäten ;-)
Ich habe folgendes probiert:
4G als Bevorzugter Netztyp eingestellt,
APN genau nach anweisung vom Netzbetreiber eingestellt,
meine Telekom-SIM Karte (Mobilcom-Debitel) gegen eine neue (Congstar) getauscht - kein Erfolg,
O2 Karte (WinSim) probiert und siehe da: alles bestens!?!

Ich dachte das O2 andere Bänder benutzt, aber dem ist nicht so - im Vergleich sind es fast immer die gleichen - so weit zu dem Thema mit dem Verstehen...
Leider hat Ulefone bis lang überhaupt nicht reagiert,
die Händler von Ebay und Amazon haben die Geräte nur stumpf zurück genommen.

Eigentlich habe ich schon aufgegeben, bekomme aber wieder Hoffnung, weil oben geschrieben wurde, dass das Problem erst mit dem Update auf Android 11 erschienen ist, welches bei dem 12er auch drauf ist und somit vielleicht mit einem Update behebbar wäre.
Hat jemand eine Lösung für das Problem erhalten?
Ich finde das Design des Telefons gut und würde es gerne behalten.

Gruß
Metze
 
HerrDoctorPhone

HerrDoctorPhone

Inventar
Schon eine andere SIM mit einem anderen Netz probiert? Bänder sind nicht das Problem, eher die Verfügbarkeit der Netze. (O², Vodafone, Telekom, etc.)
Wenn es an einem Update lag und für den Bug bisher kein Fix gab, dann würde ich evtl. ein anderes BS/OS ausprobieren, LineageOS evtl.

VG
 
A

AmEtze

Neues Mitglied
Moin nochmal,
äh, ja...Telekom nix gut, O2 gut.
Aber wenn ich für knapp 400€ ein Handy kaufe, erwarte ich eigentlich dass es tadellos funktioniert :-/
voll doof!

Gruß

Metze
 
K

konello

Neues Mitglied
der Tipp mit der O2 Karte ist gut, habe ich aber selbst noch nicht testen können. Ich hab bei mir auch die Beobachtung gemacht, daß es im Bereich, wo viele Funkmasten stehen, schlimmer ist. Ich denke mal, daß das Problem beim Einbuchen in den nächsten Funkmasten auftaucht. Da im ländlichen Bereich nicht so viele Masten stehen, tritt das Problem nicht so häufig auf. Auf dem Weg zu Arbeit sind annähernd immer die gleichen stellen, wo das Phänomen auftritt. Funklöcher kann ich ausschließen. Ich werde als nächsten Schritt prüfen, ob in den Bereichen auch die Telefonverbindung zusammenbricht, wenn man praktisch einen Funkmastenwechsel hätte. Die Datenverbindung bricht auf jeden Fall zusammen - das ist klar.

Am meisten stört es mich beim Audiostreamen, da die Napster App wohl nicht viel puffert bzw die App dann immer kurz in den Offlinemodus wechselt und die Wiedergabe abbricht. Umgangen bin ich das jetzt, in dem ich alle Musikdateien downgeloadet habe und somit auch Offline verfügbar gemacht habe. Der Speicherplatz am Telefon ist dem entsprechend voll. Soll also nur eine Übergangslösung sein.

Wenn das mit einer O2 Karte funktioniert, wäre für mich (da ich vertraglich an die Telekom gebunden bin) die beste Option, eine 2-Karte von O2 als reine Datenkarte zu ordern. Interressant wäre dann, ob der reibungslose Wechsel zwischen den Simkarten in der Datenverbindung hinhaut, so daß man das groh der Daten über die Congstar-Karte nutzt und nur bei Ausfällen auf die O2 Karte zugreift.
Hat damit schon jemand Erfahrungen gemacht?

Ich bin gespannt, ob es mal eine Lösung geben wird.


Gruß


Konrad
konello
 
A

AmEtze

Neues Mitglied
Moin!
Ich glaube du kannst nur eine Karte für Daten einstellen...
Ich bin auf jeden Fall nicht erreichbar gewesen, als die Datei Verbindung weg fiel. Die Empfangsbalken waren ja auch weg... Ich glaube dass das SIM Modul einen Reset gemacht hat bzw. Immer wiederholt.

Ich bin übrigens auch an Telekom gebunden :-(
Was aber im allgemeinen besser geht als die anderen Anbieter.

Please Help us ULEFONE!
 
Macgyverfuerarme

Macgyverfuerarme

Neues Mitglied
Hi,
Habe auch das Problem mit der Telekom Sim Karte. Finde das Telefon eigentlich gut, aber es nervt brutal. Hat jemand eine Lösung gefunden?
 
Ähnliche Themen - ulefone Armor 11 5g - Probleme mit der Simkarte Antworten Datum
17
17
0