Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

AUX-Kabel wird nicht erkannt.

  • 9 Antworten
  • Neuester Beitrag
Diskutiere AUX-Kabel wird nicht erkannt. im Wiko Darkmoon Forum im Bereich Wiko Forum.
T

troop24

Neues Mitglied
Hallo zusammen,
folgendes problem:
wenn ich versuche mein darkmoon per aux kabel an eine box anschließen möchte, läuft der interne lautsprecher weiter und die soundqualtiät ist eher mäßig.
ich habe jetzt schon verschiedene kabel ausprobiert...alles erfolglos.
die kopfhörerbuchse funktioniert aber, da headseats und normale boxen einwandfrei erkannt werden.
jetzt ist die frage ob das handy irgendwie dazu gebracht werden kann, den sound nur über den kopfhörerausgang zu spielen, oder ob es sonst eine lösung gibt.

danke im vorraus:winki:
 
Zuletzt bearbeitet von einem Moderator:
omah

omah

Lexikon
Ist das Handy in einer Hülle, wenn das Kabel eingesteckt wird?
Ich hatte ein Handy, wo die Hülle das vollständige Einstöpseln verhindert hat, hatte dann etwas Plastik-Isolierung des Steckers am Metall weggeschnippelt.
Wenn der Stecker ganz drinnen steckt kommt üblicherweise eine Abfrage, was für ein Gerät angeschlossen ist.
 
Admiral

Admiral

Stammgast
Gerade mit meinem DN an der Anlage probiert. Erscheint sofort das Kopfhörersymbol und legt ohne Probleme los.
Morgen kann ich das auch noch mit einem DM probieren. Aber leider erst morgen.
 
T

troop24

Neues Mitglied
Nein es ist nicht in einer Hülle. Vorrübergehend hab ich das Problem mit der app SoundAbout gelöst.Mit der funktioniert es ohne Probleme.
Ist aber trotzdem nerving immer die audio ausgänge manuell zu wechseln. Hauptsächlich nutze ich das aux kabel im auto.
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Du schreibst, dass du verschiedene Kabel probiert hast. Waren das Kabel unterschiedlicher Hersteller oder verschiedene, identische Kabel? Es ist ja denkbar, dass ein spezielles Kabel dein Smartphone nicht mag. Zumal du schreibst, dass es mit Headsets und Boxen funktioniert. Wenn die korrekt erkannt werden, dann sollte die Buchse auch mit Aux-Kabeln keine Probleme machen.
 
Admiral

Admiral

Stammgast
Ich konnte jetzt, wie versprochen, das ganze einmal mit dem DM testen:
1: DM an AUX: kein Symbol und Ton nur aus Handybox. Am selben Kabel keine Probleme mit DN
2: DM an AKG K619 Kopfhörer mit 3-Punkt Steuerung: kein Symbol aber Ton sowohl aus Handybox als auch aus dem Kopfhörer. DN -> Ton nur aus Kopfhörer
3: Denon Inear: Symbol und Ton nur aus den Kopfhörern

Sehr interessant. Scheinbar ist beim DM doch einiges anders als beim DN was die Audiobuchse betrifft.
 
E

EvilSquirrel

Neues Mitglied
Ich wollte gerade ein Thema mit dem selben Problem eröffnen.

Bei mir funktioniert auch kein Aux - Aux Kabel. Habe ca. 5 verschiedene ausprobiert (verschiedene Hersteller, Kabelqualitäten und Längen).
Was funktioniert ist ein Aux-Chinch, 3 verschiedene Headsets/Kopfhörer und ein Logitech Soundsystem mit Aux Stecker.

Mich nervt es hauptsächlich, dass ich das Handy nicht ans Auto anschließen kann.
 
T

troop24

Neues Mitglied
Bei mir ist es genau das selbe.
Viele AUX-Kabel durchprobiert (verschiedener Längen und Hersteller) -> keines funktioniert.
Mit headsets, Boxen die direkt einen kopfhörer eingang haben --> kein Problem.

An der Hardware kann es ja eigentlich nicht liegen, da ich mit der App SoundAbout den Audioausgang ohne Qualitätsverlust auf den Kopfhörerausgang leiten kann.
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Bei einem von mehreren reproduzierbaren Problem solltet ihr euch vielleicht alle mal an den Support wenden, damit die merken, dass das Problem bei mehreren auftritt und kein Einzelfall ist.