1. Wiko_fan, 12.11.2014 #21
    Wiko_fan

    Wiko_fan Lexikon

    Ja ,Wikotool probieren,wenn immer noch das Problem besteht, dann kann das Teil wieder zurück.
     
  2. superflow, 12.11.2014 #22
    superflow

    superflow Threadstarter Ambitioniertes Mitglied

    Wikotool hat nichts gebracht, Gerät wird zurückgeschickt.
     
  3. Wiko_fan, 13.11.2014 #23
    Wiko_fan

    Wiko_fan Lexikon

    Ja, dann liegt das Problem möglicherweise an der Hardware
     
  4. reinhard-gehlen, 06.03.2015 #24
    reinhard-gehlen

    reinhard-gehlen Fortgeschrittenes Mitglied

    Problem Hardware.

    Auch bei mir ist knapp nach einem Jahr das GPS komplett ausgefallen. Da der Dienstleister von Wiko Deutschland, Transserv2000, kein Ersatzteil (mehr) aufreiben konnte, wurde mir das Geräte gegen ein Wiko Getaway getauscht.
     
  5. Skykeeper, 12.04.2015 #25
    Skykeeper

    Skykeeper Ambitioniertes Mitglied

    Ich hatte das selbe Problem das bei mir seit Monaten kein GPS mehr funktioniert. Habe alles versucht und nichts hat geholfen. Seit dem ich gestern das 4.4.2 ROM wie hier im Forum beschrieben installiert habe funktioniert GPS plötzlich wieder.
     
  6. Wiko_fan, 12.04.2015 #26
    Wiko_fan

    Wiko_fan Lexikon

    Dann haben die Wiko-Leute gefixt
     
  7. Skykeeper, 12.04.2015 #27
    Skykeeper

    Skykeeper Ambitioniertes Mitglied

    Ist ja keine WIKO Rom also haben die auch nichts gefixt.
    Von WIKO wird es kein Update auf 4.3 oder 4.4 mehr geben was sowieso eine Zumutung ist. Ich werde daher auch kein WIKO Gerät mehr kaufen.
     
Du betrachtest das Thema "Wiko Darknight findet kein GPS." im Forum "Wiko Darknight Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.