Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

/system gelöscht

  • 16 Antworten
  • Neuester Beitrag
Diskutiere /system gelöscht im Wiko Darkside Forum im Bereich Wiko Forum.
F

fightmaster

Gast
Bitte helft mir ich habe mein wiko ddarkside gerootet und ein degrus customrom drauf (liegt auch noch als zip im internen speicher) nun war ich im cmw recovery und habe das system gelöscht um ein backup draufzuspielen da ich beim moden ne funktion weg gemacht habe igal soweit gings aber zeit ich /system gelöscht habe gehts ichtmehr das kein system mehr drauf ist und das Wiko tool um die software wieder drauf zu instalieren macht nichts habs jtz einmal geschaft das es den download anfängt hat dan aber abgebrochen und zeit dem geht mein wiko garnichtmehr an was kann ich machen bitte hilft mir ich hab schonst massen erger am hals.

kann ich iwas mit sp flash daran machen und wenn wie oder was kann ich machen das es irgentwie wieder geht meine daten sind mir igal das handy muss nur wieder funkionieren????
 
Wiko_fan

Wiko_fan

Lexikon
Hallo,wird das Handy vom PC noch erkannt ?
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Da das Wiko-Programm auf dem SP Flashtool basiert, vermute ich, dass du damit auch nicht weiter kommst. Bist du sicher, dass das Wiko-Programm die Treiber korrekt installieren konnte?
 
F

fightmaster

Gast
Also erstmall wis genau dazu kamm:
Handy lief gut root usw. dann ging ich ins CWM Recovery und drückte formate /system
dann wollte ich das backup wo ich hat nandroid backup also in cwm erstellt aufspielen das ging nicht da er meint das er meine internen speicher nicht findet und testete dan ob ih backup machen kann das gin leider hätte das wie massen speicher gekostet und hab dann das handy mit länger onbutton drücken ausgeschaltet danach kamm ich nicchtmehr ins cwm und beim hochfahren kamm nurnoch das 1. bootlog also das wiko(bei mir rotes android wegen custom rom)

Das wiko Programm kann nix machen ahts versucht zu downloaden dan aber einen fehler ausgespuckt davor hat er mein darkside als MTK Preloader angezeit worden nun kommt aber nurnoch unbekanntes usb gerät (win8.1 und win 7) und kurze zeit danach paar min vll 3 min:geht der bildschirm auch nichtmehr an also nichtmehr mall das 1. bootlogo auch kein flashlight mehr was kann ich nun tun und SP flash tool wollt ich anfangen zu testen obs geht aber da hab ich keine ahnung von da ich darin kein PROFI bin was kann ich noch machen das es wieder geht

(hier in dem video macht der das ja auch mit nem enlichen mtk https://www.youtube.com/watch?v=hKYH7gkvrvY )
 
Zuletzt bearbeitet:
Wiko_fan

Wiko_fan

Lexikon
Ja,du kannst diese Methode bei dir auch benutzen und wenn du Glück hast erwächst du es wieder ins Leben ;)
 
F

fightmaster

Gast
Ok also du meinst ich bekomme mein heiß geliebtes Darkside wider zum leben wenn ich das mit SP Flash Tool mache?
und kann mir jemand das nochmal kurz zusammenfassen was ich bei meinem Fall beachten muss und wann ich das Handy an den pc anschließen muss usw.?
also detailgetreu am besten da ich noch nie mit dem SP Flash Tool gearbeitet habe, bis jetzt nur mit Nexus Root Tool gearbeitet mehr aber nicht

Geht das auch wenn er das teil nur als unbekanntes gerät anzeigt weil er erkänt ja nichmehr mein gerät nnicht und zeigt nicht also preloader an oder so da da ja garnichts mehr angeht wird nur als unbekannntes gerät angezeigt?

also ich habe mir die Anleitung von Darkside Stock Rom diesem Thema
gelesen kann ich dies nach dieser Anleitung machen und mit den Treibern?

Nebenfrage kann ich dies an win 8.1 machen oder sollte ich das lieber an einem win7 Rechner machen?

EDIT:
habe nun gerade mien Wiko Darkside an mein laptop nangeschlosen da brint er nun abbwechseln unbekantes gerät und den MTK Preloader also gerät werde nun mall beim win8 das zetifizierte treiber gedns ausmachen mall kuken was dan geht
wie kann ich das verhindern das er zwischen unbekantes gerät und preloader wechselt?
habe den treiber nun instaliernt aber da kommt nichts mit vcom... immernoch das gleiche
 
Zuletzt bearbeitet:
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Ich verstehe, dass du aufgeregt bist und dein Gerät wieder schnellstmöglich einsatzfähig haben möchtest. Trotzdem bitte ich dich um Beachtung der Forenregeln:

Forenregeln von Android-Hilfe.de schrieb:
Rechtschreibung & Schriftzeichen:
Falsch geschriebene Wörter können von anderen Benutzern nicht über die Suchfunktion gefunden werden und führen ggf. zu Missverständnissen. Bemüht euch bitte um eine korrekte deutsche Rechtschreibung und Grammatik in unserem Forum. Wenn ihr euch Mühe bei der Formulierung eurer Beiträge gebt, werdet ihr auch entsprechend qualifizierte Antworten erhalten. Unser Forum ist kein Chat, die dort üblichen Kürzel sind hier deshalb unerwünscht. Bitte verzichtet auch auf die übermäßige Nutzung von Smilies, Ausrufe- und Fragezeichen. Rechtschreibfehler lassen sich z.B. durch Korrekturlesen oder die Nutzung einer Rechtschreibprüfung verhindern. Bitte achtet besonders auf eine korrekte Groß- und Kleinschreibung. (...)
Verstehe ich es richtig, dass dein Gerät jetzt wieder als MTK Preloader angezeigt wird und das vorher nicht der Fall war? Dann könntest du (auf eigenes Risiko) nochmal das Wiko-Programm versuchen. Falls das schon vorher so war, dann kann ich bei deinem Problem leider nicht weiterhelfen. Das Problem ist echt kompliziert und die gängigen Wege funktionieren bei dir nicht mehr. Ich drücke dir die Daumen, dass sich noch jemand findet, der mit dem SP-Flashtool "zaubern" kann und noch alles zum Laufen bekommt.
 
borisku

borisku

Lexikon
Du bist sicher, dass das CWM nicht zu erreichen ist? Dann wäre das Ganze mit deinem Nandroid-BU kein Problem. Ansonsten sieht das nach einem Treiberproblem aus, was ziemlich hartnäckig und unangenehm kann. Zum Flashen bzw. für das WikoTool würde ich auf jeden Fall einen Win 7 Rechner nehmen, um darauf die Treiber zu installieren. Win 8.1, so ist jedenfalls meine Erfahrung, verursacht gerade im Hinblick auf die Treiber weitere Probleme. Ich hab auf meinem Rechner nur zum Flashen des Handys eine Win 7 Konfiguration belassen...
Ich habe aber den Eindruck, dass du da Dinge angehst, über die du dich nicht eben gründlich informiert hast: Einfach so mal /system zu formatieren, um ein BU (!) einzuspielen (kopfschüttel) ist mehr als blauäugig, sorry, wenn ich das so direkt sage. Mein Rat: Win 7 Rechner, passende Treiber und jede Infos besorgen und weiter versuchen, die Wiko Handys sind robust, aber natürlich nicht unzerstörbar. Gib nicht auf!
 
F

fightmaster

Gast
ok also ich werde es versuchen an meinem alten Windows 7 Rechner, aber wenn es auch dort also unbekanntes USB gerät und als MTK Preloader erkant wird also immer nach paar sekunden (immer unterschiedlich) wächselt was kann ich dagegen machen?
Und Ja borisku ich muss dir recht geben das war wirklich blauäugig

hab gestern das wiko tool an meinem Laptop mit Windows 8 versucht und da hat das wiko tool nichts gemacht ich Versuchs mall an Windows 7.
aber schonmal danke für diesen tipp

Wegen Rechtschreibung:
Ich versuch schon alle Fehler raus zu bügeln mit Chrom habe aber leider Legasthenie (keine ausrede ich weis) dafür möchte ich mich entschuldigen werde ab-sofort noch besser drauf achten.

Gruß
Fightmaster

Der ursprüngliche Beitrag von 15:22 Uhr wurde um 17:02 Uhr ergänzt:

Update 1.
Habe nun am Windows 7 Rechner das Wiko Tool geöffnet und Handy angeschlossen (mit VOL.+ gedrückt dann Stecker rein ins Handy und dan VOL.+ wieder losgelassen dann erkante er mein Wiko Darkside auf einmal wieder als VCOM Anschluss und hab das update laufen gelassen das hat er ganz schnell gemacht vll nur 1-2min habe aber nun leeren Akku und muss warten bis er etwas voller ist das ich es wieder anschalten kann da es sch mit zu leerem Akku anscheinend nicht in betrieb nehmen kann wenn es mit vollerem Akku immer noch nicht geht werde ich den Vorgang wiederholen.
 
S

sulle009

Erfahrenes Mitglied
Hoffen wir mal, das es wieder geht :thumbsup:

LG Sulle
 
borisku

borisku

Lexikon
@fightmaster: Tut mir leid, Junge, du machst schon wieder falsch, was man nur falsch machen kann: eine solche Update Aktion macht man nur mit knallvollem Akku... liest du eigentlich auch mal eine Anleitung gründlich und hältst dich daran? Trotzdem drücke ich dir die Daumen, dass es gutgeht....
1 - 2 Minuten? Könnte gutgegangen sein. Wenn ja, danke dem lieben Gott und lass in Zukunft die Finger vom Flashen!:razz:
 
F

fightmaster

Gast
Hi
Habe es hinbekommen hier die Lösung wie ich das gemacht habe:

A. Startet euer WIKO Tool (Update Wiko DARKSIDE) Diese Seite ist nun auch auf Deutsch verfügbar.
Wenn ihr das Wiko Tool dann aufhabt dann starten schon ein mall den download
(ich würde euch empfehlen Testet erst ob das Darkside als VCOM richtig angenommen wird, also das es nicht immer zwischen verschiedenen VCOM Anschlüssen wechselt da der Update Vorgang sonst Fehler ausgibt oder Handy ganz Brickt dann müsste man nämlich Über Hardware MOD ins META-MODE!Es kann sein das es nur als Preloader angenommen wird das bringt aber ohne VCOM nichts (jedenfalls mit dem WIKO Tool nicht) aber wenn ihr den Preloader angezeigt bekommt wisst ihr wenigstens schon ein mall das euer Darkside noch "Lebt" (machbar ist eventuell).

B. Das Handy als VCOM Anschluss anschließen wie das geht erkläre ich nun:
1. Variante:
Ihr verbindet euer Wiko Darkside mit dem PC per Datenkabel
[Diese Variante wird eher selten funktionieren Probiert es aber als erstes so!]
2. Variante:
Wenn Variante 1 nicht geht dann macht ihr folgendes:
Steckt euer Daten kabel in euer Laptop/PC danach
haltet VOL.+ gedrückt und steckt während ihr VOL.+ drückt das Datenkabel ein (das bereits am
PC angeschlossen ist) und haltet VOL.+ noch einige Sekunden (ich würde sagen etwa 3 Sekunden)
dann könnt ihr VOL.+ gehen lassen und schaut ob euer Wiko Darkside im Gerätemanager angezeigt
wird (wenn nicht wiederholt diesen Vorgang!)
3. Variante:
Versucht das bei Variante 2 mall aber mit VOL.- oder:
mit VOL.+, VOL.- und AN/AUS (=der Anschalte Knopf!)
oder versucht die Variante 2 mit VOL.+ und AN/AUS oder mit VOL.- und AN/AUS oder auch
mit VOL- und VOL.+.
C.
Dann sollte der download starten
und es sollte wieder angehen.

Testet aber erst ob euer Darkside richtig angenommen wird wie bei "B."
und macht dann von A.-C. ihr könnt auch probieren ob euer Wiko Tool das Darkside auch anders erkennt falls das hier nicht klappen sollte.

Wichtig Anmerkungen:
1.Macht das auf einem Windows 7 pc oder anderem Windows aber KEIN Windows 8/8.1 da Windows 8 kein VCOM erkennt auch wenn ihr verifizierte Treiber ausschaltet nicht!
2.Wenn es gekalbt hat aber er laden Animation anzeigt aber es nicht angeht dann wartet das Darkside geht erst mit einigen Prozent Akku an!
3.Wenn es nicht klappt versucht es noch ein mall!

UND GIBT NIEMALS AUF!

Frohe Weihnachten und noch nen Guten Rutsch ins neue Jahr.

Und noch mall Danke an alle die mir geholfen haben und ich hoffe ich konnte mit meinem Fall auch anderen Helfen

Der ursprüngliche Beitrag von 13:07 Uhr wurde um 13:13 Uhr ergänzt:

borisku schrieb:
@fightmaster: Tut mir leid, Junge, du machst schon wieder falsch, was man nur falsch machen kann: eine solche Update Aktion macht man nur mit knallvollem Akku... liest du eigentlich auch mal eine Anleitung gründlich und hältst dich daran? Trotzdem drücke ich dir die Daumen, dass es gutgeht....
1 - 2 Minuten? Könnte gutgegangen sein. Wenn ja, danke dem lieben Gott und lass in Zukunft die Finger vom Flashen!:razz:
Entschuldigung da hast du recht aber ich habe ihn leerlaufen lassen da ich dachte das ich dann vll wieder ins CWM komme da es sich dan kurz ganz ausschaltet.
Entschuldigung du hast recht und habe mir gestern schon wieder mein Wiko Darkside mit dem Degrus Custom ROM geflasht :D

Werde versuchen nicht mehr so kopflos am Handy herum zu spielen!

Noch mall Rissiges danke an euch alle!
 
borisku

borisku

Lexikon
So jetzt aber sicherheitshalber noch ein Nandroid gemacht! :thumbsup:
 
F

fightmaster

Gast
ja mach ich und kann ich iwi das nandroid auf nen usb stick machen das ich nicht den internen speicher vollmach?oder kann ich das über PC auch erstellen?
 
Wiko_fan

Wiko_fan

Lexikon
Hallo,hier eine Anleitung ,da wird dir erklärt wie du dein komplettes System über PC sichern kannst : http://youtu.be/3nvbU6Km8-M
 
borisku

borisku

Lexikon
Also, ich würd ein (!) Nandroid, nämlich das neueste, immer auf dem Gerät (SD-Karte??) belassen.... So kommt man immer wieder - auch unabhängig vom PC - auf diesen Stand zurück und kann diesen auch im Urlaub fernab von der Heimat wieder herstellen, vorausgesetzt, CWM funktioniert noch. :crying:
Erstellen tut man das natürlich über das CWM-Recovery, über das es nötigenfalls auch wieder hergestellt wird ...
 
Zuletzt bearbeitet:
Wiko_fan

Wiko_fan

Lexikon
Ja,so geht natürlich auch