CWM Recovery für's Wiko Getaway

  • 38 Antworten
  • Neuester Beitrag
Diskutiere CWM Recovery für's Wiko Getaway im Wiko Getaway Forum im Bereich Wiko Forum.
W

WikoGetaway19

Neues Mitglied
Ich habe es versucht mit CWM zu Rooten doch es kam die gleiche Fehlermeldung. Ich habe Windows Vista und ein Treiber habe ich auch schon installiert.

Das SP Flashtool habe ich auch auf mein Rechner als ich versucht habe es zu Rooten
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Und genau da liegt wahrscheinlich dein Problem. Das Wiko-Programm bringt selbst einen Treiber mit. Ist bereits ein anderer Treiber installiert, so wird der Wiko-Treiber aber teilweise nicht mehr installiert. Wiko hat sein Programm aber so programmiert, dass es (fast?) nur mit dem von Wiko bereitgestellten Treiber funktioniert. Wahrscheinlich um dabei Probleme durch einen fremden Treiber zu vermeiden.

Langer Rede kurzer Sinn: Deinstalliere alle Fremdtreiber für dein Getaway und das Wiko-Programm läuft hoffentlich durch. Das SP Flashtool kann eigentlich drauf bleiben. Das läuft dann wahrscheinlich auch mit dem Wiko-Treiber, denn das Wiko-Programm basiert auf dem SP Flashtool.
 
W

WikoGetaway19

Neues Mitglied
Ich bin im Geräte-Manager drin und weiß nicht was ich Deinstallieren soll??
 
Zuletzt bearbeitet:
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Diese Frage wird dir keiner beantworten können, da ja keiner weiß, was du genau installiert hast. Das von dir genannte Treiberpaket könnte schuld sein. Fange mal mit dem an. Ansonsten: Gerätemanager öffnen, das Getaway im ausgeschalteten Zustand anschließen und den Treiber des dann neu erscheinenden Geräts entfernen.
 
W

WikoGetaway19

Neues Mitglied
Habs hin bekommen den Treiber zu Deinstallieren. Wenn ich das Handy jetzt anschließe installiert sich "MT65xx" und es Downloaded immer noch nicht 0%

könnte sich das Problem lösen, wenn ich es an einem anderen PC probieren?
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Du gehst aber schon nach der Anleitung vor, oder? Bitte wirklich an die Anleitung halten und nicht das Smartphone zu früh anschließen.

Ja, ein anderer Rechner (am Besten mit Windows 7) sollte das Problem lösen, wenn du alles richtig machst. Evtl. reicht auch schon ein anderer USB-Port aus.
 
W

WikoGetaway19

Neues Mitglied
Ok ich versuche es an einem anderen Rechner und ich habe schon alle USB -Ports getestet. Wie lange dauert das Downloaden normalerweise?
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Geht relativ schnell. Es müssen halt die Daten auf das Smartphone kopiert werden. Hängt auch immer etwas am Rechner.
 
W

WikoGetaway19

Neues Mitglied
Wie lange dauert es bist du eine zip Datei erstellt hast?
 
Wiko_fan

Wiko_fan

Lexikon
Für den Vorgang brauchst Du Custom Recovery (wie CWM,Twrp oder PhilZ recovery).Und wenn Du die Custom Recovery Datei aufspielen kannst ,dann kannst Du auch das Handy flashen.
 
W

WikoGetaway19

Neues Mitglied
Ich verstehe es nicht ganz. Brauche ich CWM für die zip Datei oder für das Flashen vom PC??

geht das nicht mit ADB sideload?
 
Wiko_fan

Wiko_fan

Lexikon
Ja,Du brauchst CWM Recovery dafür .
 
W

WikoGetaway19

Neues Mitglied
Ich hab ein anderes Problem. Wenn ich das Handy verbinde, verbindet es sich nur für wenige Sekunden. Danach ist es wieder weg
 
Wiko_fan

Wiko_fan

Lexikon
Ok ,wenn es aus ist oder an ist?
 
W

WikoGetaway19

Neues Mitglied
also es ist immer noch gebrickt. Ich meine wenn die Batterie noch dran ist

wenn der Akku draußen ist verbindet es sich andauernd und ist dann auch immer wieder weg

aber es wird immer noch als unbekanntes Gerät erkannt
 
Zuletzt bearbeitet:
Wiko_fan

Wiko_fan

Lexikon
Jetzt bin ich verwirrt hast Du denn die Batterie ausgebaut?Hast Du die richtigen Treiber installiert?
 
W

WikoGetaway19

Neues Mitglied
die Treiber sollten sich doch eigentlich selbst installieren wenn ich das Handy anschließe oder ?

ich habe es 1 mal mit Batterie versucht und 1 mal ohne
 
Wiko_fan

Wiko_fan

Lexikon
Ahh Mensch die Batterie kann man doch bei dem Handy nicht ausbauen,sie ist fest eingebaut. Kann es denn sein ,dass Du ein anderes Handy hast ? Und nein wenn Du flashen willst musst Du die Treiber installieren !
 
W

WikoGetaway19

Neues Mitglied
nein ich habe das Wiko Getaway. Ich habe es aufgeschraubt und die Kontakte von der Batterie getrennt

und kannst du mir ein link schicken wegen den Treiber
 
Wiko_fan

Wiko_fan

Lexikon
Hast Du 32 Bit oder 64 bit System ?