1. AndroidenFreund, 11.08.2014 #1
    AndroidenFreund

    AndroidenFreund Threadstarter Junior Mitglied

    Hallo Ihr lieben Getaway Besitzer.

    Bei meinen Getaway habe ich geradezu unglaubliche Akku Laufzeiten.
    2,5 Tage sind keine Seltenheit.

    Benutze täglich WhatsAap, ca. 1,5 Std surfen, Mails rufe ich halbstündlich ab, lese ca. 2 Std eBooks, höre ca. eine halbe Std bis einer Std. Musik, spiele damit Minecraft, Need for Speed ca. 1 Std. telefonieren natürlich auch noch.
    Bei jeden anderen Androiden musste ich Abends aufladen.
    Habe ich jetzt ein Ausnahmegerät erwischt, oder habt Ihr auch solche Laufzeiten?
     
  2. hotdogg, 12.08.2014 #2
    hotdogg

    hotdogg Erfahrener Benutzer

    Also ich kann dazu noch nichts genaues sagen, aber was ich bisher festgestellt habe, dass die Akkulaufzeit wirklich OK ist. Zwar schaffe ich nur etwas über 24 Stunden, mag aber daran liegen, dass ich da immernoch viel rumfummel. Ich habe Push Benachrichtigungen aktiv für Aqua Mail mit 2 KOnten, Ebay und Ebay KLeinanzeigen, Telegram, Googlemail, Bildschirm auf automtisch, nutze Lightflow,Floatify und die automatische Aus und Anschlatung ind er Zeit vom 22 - 5 Uhr.

    Lediglich die Wakelocks mit 35 - 50 % sind was hoch und trotzdem habe ich die gute Akkulaufzeit. Leider kann ich ohne Root nicht nachvollziehen, was das Gerät immer aufweckt. Hast du auch den Wakelock Detector? Wie schaut es da prozentual bei Dir?
     
  3. AndroidenFreund, 12.08.2014 #3
    AndroidenFreund

    AndroidenFreund Threadstarter Junior Mitglied

    Nein, den Wakelock Detector habe ich nicht. Werde aber wieder den System Tuner Pro installieren und denn mal schauen. Werde da mal drauf achten ob ich ne Info finde wieso die Wakelocks so hoch sind. An Root traue ich mich (noch) nicht ran. Erst wenn es eine vernünftige und sichere Methode gibt.

    Und stimmt, Pushnachrichten habe ich auch für Mail, Whattsapp und Facebook im Gange. Bildschirm habe ich auf ca. 75% Helligkeit eingestellt.
     
  4. hotdogg, 12.08.2014 #4
    hotdogg

    hotdogg Erfahrener Benutzer

    ja vom rooten lasse ich solange auch erstmal die Finger weg. Will mir das System auf keinen Fall zerschiessen :cool2: Ich glaube aber dass du ohne Root kaum Infos über die Wakelocks bekommen wirst. Falls Du da doch Infos mit Tuner Pro bekommen solltest, kannst ja mal BEscheid geben. Mit ca. 2,5 Tagen hast Du auf jeden Fall eine exzellente Laufzeit. :thumbup:
     
  5. rheinlandralf, 17.08.2014 #5
    rheinlandralf

    rheinlandralf Neuer Benutzer

    Hallo,
    ich habe ein etwas anderes Problem. Bei mir können die Akku bzw. die Verlaufsdetails niemals stimmen. Wlan und Mobilfunk sind ausgestellt.
    Und Display nur 2% Akkuverbrauch!! Helligkeit steht bei mir um die 50%.
    Gestern hat sich der Akku von 100% relativ schnell auf 21% entleert. Auf 21% blieb er dann für 10 Stunden stehen!!. Danach ging er weiter Richtung null. Sollte ich das Gerät mal auf Werkseinstellung zurücksetzen oder wieder zurückschicken als defekt? :ohmy::confused2:

    Gruß
    rheinlandralf
     

    Anhänge:

  6. Verpeilter Neuling, 17.08.2014 #6
    Verpeilter Neuling

    Verpeilter Neuling Super-Moderator & Mediator Team-Mitglied

    Das mit dem geringen Display-Anteil ist bei eigentlich allen Geräten mit MediaTek-Prozessor so. Denke, dass da der Verbrauch durchs Display falsch bestimmt wird.

    Die Einbrüche bzw. die Zeit "ohne" Akkuverbrauch sollten sich eigentlich mit einigen Ladungen besser. Das Smartphone muss erstmal das Entladeverhalten des Akkus lernen.

    Zusammenfassend kann ich dir sagen: Es sind beides reine Anzeigefehler. Der eine sollte sich mit den Ladevorgängen bessern (Akkuanzeige), der andere wird so bleiben (Display). Keiner dieser beiden Fehler hat einen Einfluss auf die Laufzeit. Daher kannst du beide eigentlich ignorieren - falls es dich stört, dann wende dich an deinen Händler bzw. an Wiko. Wird aber mit dem nächsten Gerät nicht besser werden. Dann solltest du dich für ein komplett anderes Modell entscheiden. Der Verlauf meiner Akkuanzeige beim Darknight ist auch nicht ganz sauber. Hat sich aber zum einen anfangs gebessert, zum anderen kenne ich mittlerweile den Bereich der Kurve, in dem die Anzeige zu langsam (bzw. über Stunden trotz Nutzung garnicht) sinkt und kann das relativ gut abschätzen. Da ich das Gerät sonst liebe und es keinerlei wirklich nervige Macken hat, ist das mit der Anzeige schon ok. Besser als irgendwelche Probleme, die die Nutzung tatsächlich einschränken.
     
  7. rheinlandralf, 17.08.2014 #7
    rheinlandralf

    rheinlandralf Neuer Benutzer

    Okay, vielen Dank erstmal. Hast mir etwas die "Angst " genommen dieses schöne Gerät zurück schicken zu müssen. Werde mal eine paar Ladungen abwarten und den Rest erstmal so weit wie möglich ignorieren... :thumbsup:

    Gruß
    rheinlandralf
     
  8. Incredipede, 17.09.2014 #8
    Incredipede

    Incredipede Android-Hilfe.de Mitglied

    Hab mein Wiko Getaway seit gestern, bei mir ist die Akkulaufzeit relativ niedrig, habe das Ding aber auch noch nicht richtig leer werden lassen, sondern immer bei 50% oder höher aufgeladen.
     
  9. Wiko_fan, 18.09.2014 #9
    Wiko_fan

    Wiko_fan Android-Guru

    Sollte sich nach paar Mal aufladen Ändern.Es sei denn du tuest GPS,WLAN etc aktivieren und die Apps nicht richtig beenden ,dann ist der Akku ziemlich schnell leer
     
    Zuletzt bearbeitet: 18.09.2014
  10. MoSch2014, 18.09.2014 #10
    MoSch2014

    MoSch2014 Neuer Benutzer

    Ich habe seit ein paar Wochen das Getaway und war bis jetzt mit der Akku Leistung zufrieden. Seit gestern lädt der Akku nicht mehr richtig. Teilweise sehr langsam. Obwohl ich das Handy am Strom angeschlossen habe, verringert sich die Akkuladung. Mehr als WLAN habe ich nicht aktiviert. Ansonsten laufen keine Anwendungen. Standort is aus. Akku zeigt an, dass es geladen wird. Ansonsten entlädt es sich ziemlich schnell. Was könnte das Problem sein? Ich kann das Handy auch nicht mehr mit meinem Laptop verbinden.
     
  11. Verpeilter Neuling, 18.09.2014 #11
    Verpeilter Neuling

    Verpeilter Neuling Super-Moderator & Mediator Team-Mitglied

    Teste mal ein anderes Kabel. Das hätte ich als erstes in Verdacht, wenn auch die PC-Verbindung nicht mehr funktioniert. Dabei ist ein kurzes Kabel grundsätzlich besser (da weniger Widerstand bei gleichem Material und Dicke). Falls du es nicht nutzt, dann teste mal bitte mit dem Originalkabel.
     
  12. MoSch2014, 18.09.2014 #12
    MoSch2014

    MoSch2014 Neuer Benutzer

    Ich habe schon mehrere Kabel und das Original Kabel versucht. Sowie unterschliedlich Steckdosen. Hat alles nicht gebracht. Das Teil entlädt sich schneller als ich es laden kann. HAbe auch schon alles deinstalliert und auf Werkeinstellungen gesetzt. Nichts hilft.:confused2:
     
  13. Verpeilter Neuling, 18.09.2014 #13
    Verpeilter Neuling

    Verpeilter Neuling Super-Moderator & Mediator Team-Mitglied

    Das klingt denn nach einem Defekt. Wende dich an Wiko. Die helfen dir weiter. Ich würde es erst bei der Hotline versuchen. Vielleicht kennen die ja noch einen Trick. Alles nötige (Telefonnummer, sonstige Kontaktmöglichkeiten) findest du hier: Kontakt Wiko Kundenservice
     
  14. Zerbrösel, 19.09.2014 #14
    Zerbrösel

    Zerbrösel Neuer Benutzer

    Ahoi,

    ich bin neu hier und hab mein Wiko auch erst seit gestern. Ich habe es erst einmal aufgeladen - gestern mehr oder weniger den ganzen Tag eingerichtet, Daten importiert etc.. und surfe im Moment via Hotspot-Funktionalität. Der Akku hat jetzt (nach ca. 24Std) noch 35% Restanzeige. Das finde ich mal für eine erste Ladung richtig gut.

    Update:
    Freitag zuletzt geladen. Am WE etwas gesurft (via WLan), bischen WhatsApp. Aktuell (Montag 12:00Uhr) wieder seit 3 Std. Hotspot an. Akku noch bei 33%. Ich schalte aber die Adapter (Wlan, UMTS, Hotspot) nach Gebrauch immer aus.
     
    Zuletzt bearbeitet: 22.09.2014
  15. Incredipede, 19.09.2014 #15
    Incredipede

    Incredipede Android-Hilfe.de Mitglied

    Bei mir entleert sich der Akku weiterhin relativ schnell, selbst nach ein paar Ladungen. Mal schauen, ob sich das ändert.
     
  16. Kleeblatt, 14.10.2014 #16
    Kleeblatt

    Kleeblatt Neuer Benutzer

    Hallo,

    ich habe mein Getaway nun seit 2 Wochen und anfangs war die Akkulaufzeit in Ordnung, ein wenig über 24 Stunden.
    Ich bin kein Poweruser, benutze keine Spiele, keine Filme, höre höchstens eine halbe Stunde Musik und trotzdem habe ich jetzt nach 14 Stunden nur noch 19%, die vllt noch 2-3 Stunden ausreichen. Ansonsten nutze ich Whatsapp, Facebook-Messenger und Facebook, aber auf keinen Fall den ganzen Tag, also vollkommen im normalen Bereich.
    Gmail und Yahoo - Email-Konten sind synchronisiert und ansonsten habe ich eigentlich keine besondere App...
    Ich wüsste auch nicht, welche App sonst noch sehr viel Akku verbraucht? Ich bin aber den ganzen Tag mir WLAN verbunden, kann es das wirklich sein? Wobei ich das auch am Anfang in den ersten Tagen auch schon war...
    Vllt hat jemand einen Tipp, denn von der Akkulaufzeit bin ich ein wenig enttäuscht.
     
  17. Frank M, 14.10.2014 #17
    Frank M

    Frank M Android-Hilfe.de Mitglied

    Da wird jeder andere Ergebnisse haben

    Bei mir:
    Alles aus was Akku braucht
    WLAN, Bluetooth, Standort, Datenverbindung
    Nur ein wenn Ich es wirklich brauche und möchte, danach dann wieder aus.

    Display Helligkeit runter auf 20 - 30% (immer noch hell genug)

    Ein neuer Li-Ionen Akku muss erst konditioniert werden, d.h voll aufladen und knapp unter 20% entladen (nicht zwischen laden) dann wieder voll aufladen auf 100%.
    Und das so ca. 10x
    Ab dann erst ist es egal wie geladen wird.

    Ich selber nutze Facebook paar mal am Tag.
    SMS, Kamera, Gallerie, Firefox,WhatsApp nicht täglich aber einige male die Woche
    Telefonieren eher wenig, ca. 30 min. die Woche

    Und Einstellungen/Akku sagt mir gerade
    5d 15h 18m 38s
    Akku 52%
     
    Zuletzt bearbeitet: 14.10.2014
  18. Verpeilter Neuling, 14.10.2014 #18
    Verpeilter Neuling

    Verpeilter Neuling Super-Moderator & Mediator Team-Mitglied

    Das stimmt so nicht. Li-Ionen Akkus bringen müssen nicht konditioniert werden. Man kann eigentlich gleich laden, wie man will. Lediglich die Akkuberechnung des Smartphones lernt den Akku kennen und zeigt damit genauere Werte an. Falls diese Anzeige stark daneben liegt, kann es natürlich zu einem zu frühen Abschalten kommen. Aber das ist selten der Fall.
    Auch sind viele Akkus mit einer Schutzschicht versehen, die eine Alterung vor dem Verbrauch verhindern soll. Die baut sich im Laufe der ersten Ladezyklen ab, wodurch der Akku länger hält. Aber auch hier ist es egal, ob einmal lange oder mehrmals kurz geladen wird.
     
  19. mblaster4711, 15.10.2014 #19
    mblaster4711

    mblaster4711 Android-Ikone

    Wenn ihr GoogleNow aktiviert habt (gehört zur Google Suche), dann könnte dies der Grund für hohen Akku Verbrauch sein.
    Schaut doch einfach mal in den Einstellung unter Akku nach, wer den Strom frisst, ein klick auf die Akkuverlaufskurve zeigt euch auch noch ob euer Android im Deepsleep war oder ob evtl GPS dauernd aktiv war (GoogleNow).


    Wenn auch z.B. alle 5 Minuten das Display ein schaltet um nur kurz zu schauen ob man eine Nachricht/Anruf verpasst hat, so geht euer Android nie in den Deepsleep und verbraucht dann natürlich einiges mehr an Akku.
     
  20. Blackmanitu, 31.01.2015 #20
    Blackmanitu

    Blackmanitu Erfahrener Benutzer

    Meine Freundin hat seit neuesten dieses wiko. Mich wundert der hohe akkuverbrauch. Android OS und WLAN sind ganz vorne bei über 2Std Display on.
    Liegt das ggf an der Software? Haben noch kein update durchgeführt
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. wiko getaway akku

    ,
  2. wiko getaway akku wechseln

    ,
  3. wiko getaway akku lädt nicht mehr

    ,
  4. wiko getaway lädt nicht mehr,
  5. akku wiko getaway,
  6. wiko getaway akkulaufzeit,
  7. akkulaufzeit wiko getaway,
  8. wiko getaway akku probleme,
  9. akku für wiko getaway,
  10. wiko getaway lädt nicht,
  11. get away film laufzeit,
  12. wiko getaway accu schwach,
  13. wiko getaway akkuwechsel,
  14. akkuprobleme wiko getaway,
  15. wiko getaway akku schnell leer
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.