1. Chombo, 01.12.2014 #1
    Chombo

    Chombo Threadstarter Ambitioniertes Mitglied

    Hallo allerseits,

    Ich habe mein Highway seit gut zwei Monaten, von Anfang an wunderte ich mich warum mein Display dunkel bleibt wenn ich angerufen werde.
    Mittlerweile weiß ich das der Näherungssensor nicht richtig funktioniert. Also über Mobileuncle Tools bekomme ich gute Näherungs werte, aber über Sensorbox sehe ich keine Veränderung.
    Also müsste das Problem durch das Rom verursacht werden.
    Ich hab Stock 4.4.2 mit root.
    Hat noch jemand ähnliche Probleme, oder weiß eine Lösung?

    Gruß

    Chombo
     
  2. Wiko_fan, 01.12.2014 #2
    Wiko_fan

    Wiko_fan Lexikon

  3. Chombo, 01.12.2014 #3
    Chombo

    Chombo Threadstarter Ambitioniertes Mitglied

    Danke für den Tipp, gibt es das Rom auch als zip für cwm?
     
  4. Wiko_fan, 01.12.2014 #4
    Wiko_fan

    Wiko_fan Lexikon

    Meinst du Stock Rom??
     
  5. Verpeilter Neuling, 01.12.2014 #5
    Verpeilter Neuling

    Verpeilter Neuling Super-Moderator & Mediator Team-Mitglied

    Nein, gibt es meines Wissens nicht. Achtung mit der Software! Die bringt wirklich alles (Image, Recovery, EBRs, ...) wieder auf Stock und löscht dabei alle Daten. Unbedingt vorher sichern. Im Gegenzug erhält man dann ein Smartphone, das wie neu ist (incl. aller Systemapps). Somit kannst du eigentlich alle Softwarefehler ausschließen. Die Bedienung ist eigentlich idiotensicher. In der Software selbst kann man außer der Sprache nichts einstellen.

    Bekannte Stolpersteine: Treibersignierung ab Windows 8 (dazu steht aber ein Hinweis in der Anleitung) oder bereits installierte Fremdtreiber, die eine Installation der Wiko-Treiber verhindern (-> Fremdtreiber müssen deinstalliert werden).

    Mich wundert jedoch, dass du in einer App wohl ordentliche Werte für den Sensor bekommst, in der anderen überhaupt keine. Damit muss der Sensor ja eigentlich funktionieren. Sicher, dass die App ohne Werte überhaupt funktioniert?
     
  6. Chombo, 01.12.2014 #6
    Chombo

    Chombo Threadstarter Ambitioniertes Mitglied

    Das Problem ist nicht immer da, nach einem Neustart geht der Sensor mal eine Stunde mal einen Tag. Ich habe auch die App easy smart cover drauf, die sperrt den Bildschirm mit Hilfe des Näherungssensor wenn ich mein Highway in die Tasche stecke.
    Die zeigt selbe Symptome.
     
  7. Verpeilter Neuling, 01.12.2014 #7
    Verpeilter Neuling

    Verpeilter Neuling Super-Moderator & Mediator Team-Mitglied

    Du könntest mal versuchen, den Sensor neu zu kalibrieren. Beschreibung für's Rainbow gibt's hier: https://www.android-hilfe.de/7907859-post7.html. Bei anderen Wikos funktioniert es wahrscheinlich genauso.

    Sonst: Bei möglichen Softwareproblem die Daten sichern und dann die genannte Software nutzen.

    Was wir auch schon hatten (glaube beim CP2): Der Sensor war leicht verschmutzt/verschmiert. Durch gründliches Reinigen des entsprechenden Displaybereichs hat er dann wieder funktioniert.

    Wenn alles nix bringt, ist der Sensor möglicherweise defekt. Dann musst du den Wiko Kundenservice (Kontakt Wiko Kundenservice) oder deinen Händler kontaktieren.
     
  8. Tegralis, 04.12.2014 #8
    Tegralis

    Tegralis Ambitioniertes Mitglied

    Moin, das Problemchen mit dem Näherungssensor tritt bei mir auch sporadisch auf.
    Original Firmware 4.2.2 / root.
    Du kannst mal versuchen wenn das Display nicht wieder angeht mit dem Daumen von ganz links nach rechts zu wischen (über den Sensor).
    Bei mir geht das Display dann zu 99 % wieder an.

    Wenn nicht, Sperrtaste (An Aus) 2 sec. halten bis das Kontextmenü zum abschalten eingeblendet wird.
    Nachteil dabei ist das du den Anruf dann "wegdrückst"....
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. näherungssensor wiko geht nicht

    ,
  2. wiko wo ist der annähweungssensor

    ,
  3. annäherungssensor prüfen wiko

    ,
  4. annäherungssensor ausschalten wiko,
  5. wiko darknight näherunsensor kalibrieren,
  6. wiko helligkeitssensor kalibrieren,
  7. näherungssensor wiko
Du betrachtest das Thema "Näherungssensor" im Forum "Wiko Highway Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.