Wiko Lenny hängt beim Bootlogo

  • 23 Antworten
  • Neuster Beitrag
H

Hopelessly

Neues Mitglied
Threadstarter
Langsam werd ich echt sauer....
Meine Tochter, mein Schwiegersohn, mein Mann und ich haben alle ein Wiko Lenny. Das älteste (meins) ist vielleicht neun Monate alt. Und alle Handys spinnen....
Meins hat angefangen, nach einem Systemupdate auf Version 22, es ging überhaupt nichts mehr. Hab es dann nach Anleitung aus dem Internet ohne PC zurück gesetzt. Ein paar Tage ging es, dann starteten die Apps nicht mehr, nach guten zureden vielleich mal nach den xten Neustart. Ich kann über WhatsApp keine Bilder mehr runter laden und die Bilder auf der extra Speicherkarte sind auch nur noch schwarz.
Kurz danach fragte mich meine Tochter nach dem Link zum Zurücksetzen, weil das Handy von meinem Schwiegersohn nicht mehr ging. Er hat wohl keine Probleme mehr nach den Rücksetzen. Meine Tochter hat Downloadprobleme und die Apps funktionieren auch nicht einwandfrei. Und seit heute startet das Handy von meinem Mann nicht mehr .... Es bleibt beim Wiko Lenny bildschirm hängen und versucht dann immer von vorne zu starten.
Wenn ich dann noch an all die Daten und Bilder denke, die wir bisher verloren haben und was dann noch auf dem Handy von meinem Mann ist, was nicht verloren gehen soll ....

Ich bin technisch nicht so versiert und habe auch keine lust mehr auf das Wiko Lenny, aber gibt es irgend einen anderen weg, das Handy von meinem Mann wieder zum laufen zu bekommen, ohne es auf Werkseinstellung zurück setzen zu müssen?
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Hallo und herzlich willkommen bei Android-Hilfe.de!

Du könntest mal versuchen, den Cache über das Recovery zu löschen. Dazu das Lenny ausschalten und dann beim Einschalten die Leiser- und die Power-Taste gedrückt halten.

Falls ihr nicht um einen Reset herum kommt, dann mache bitte keinen normalen Werksreset ("ohne PC"). Dabei werden nicht alle Sachen komplett zurückgesetzt (z.B. Systemapps). Aus diesem Grund ist es evtl. notwendig, die Software komplett neu einzuspielen. Dabei gehen (wie beim Reset ohne PC) aber alle Daten verloren. Die Anleitung und die Software bekommst du direkt von Wiko: Update Wiko Lenny. Lass dich nicht vom Begriff "Update" verwirren. Das geht auch mit bereits aktuellen Geräten. Bevor du das machst, kannst du ja noch warten, ob es weitere Vorschläge ohne Datenverlust gibt.
 
H

Hopelessly

Neues Mitglied
Threadstarter
Da ich das Handy nicht mal so gestartet bekomme, dass ich die Cache über das Recovery löschen kann, bleibt dann wohl doch nur die Neuinstallation. Und wenn ich schon dabei bin, kann ich das ja dann bei meinem Handy auch mal machen.
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Falls du einen Rechner mit Windows 7 hast, dann nimm den. Seit Windows 8 muss vor dem Start der Update-Software wegen der verschärften Treibersignatur etwas bei Windows umstellen. Steht aber alles in der Anleitung.
 
H

Hopelessly

Neues Mitglied
Threadstarter
Mein Mann hat noch Vista, da hab ich seinen Rechner benutzt.

Hab jetzt die Handys von mir und meinem Mann über den Pc zurück gesetzt. Seins scheint wieder einwandfrei zu gehen, es kam noch keine Rückmeldung, aber meins will immer noch nicht so richtig. Vielleicht doch mal einschicken ....
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Wenn das Wiko Update Programm durchgelaufen ist, dann ist die Software komplett neu drauf. Wenn das Gerät dann trotzdem nicht korrekt arbeitet, dann ist davon auszugehen, dass das Problem an der Hardware liegt - zumal das Gerät deines Mannes ja scheinbar korrekt arbeitet.

Hast du vielleicht viele oder zu speicherhungrige Apps installiert und aktiv? Wiko hat beim Lenny ja leider mit dem Arbeitsspeicher gegeizt.
 
G

Gwendolyn

Neues Mitglied
Langsam geht mir dieses Handy auf den Keks, ich verstehe nicht warum ich diese Probleme habe.
Jetzt kann ich es nicht mehr anmachen. Es hängt sich beim Startbildschirm (Wiko Game changer. powered by android) auf und lädt nicht weiter.
Hat da jemand eine Idee was ich tun kann? Und was könnte ich getan haben?
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von Verpeilter Neuling - Grund: Anpassung nach Ausgliederung - Gruß Verpeilter Neuling
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
@Gwendolyn: Ich habe deinen Beitrag in das passende Thema verschoben. Mögliche Lösungen findest du im 2. Beitrag.

Zur Frage, was du getan haben könntest: Wahrscheinlich nichts. Irgend etwas blockiert deinen Start. Das kann auch von einer App oder einem im Hintergrund geladenen Update stammen. Falls du gerootet hast, dann kannst du natürlich auch selbst schuld sein, falls du an Systemdateien gespielt hast.
 
G

Gwendolyn

Neues Mitglied
Danke das du es verschoben hast.
Ich habe versucht wipe data/factory reset zu machen, da kommt nur:
--wiping data...
ERROR: Cannot get phone encrypt state
Formatting / data...

Dieses Update über PC hab ich auch probiert, es geht trotzdem nicht.
An den Systemdatein hab ich nicht dran rum gespielt.
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Wenn du mit dem Update-Programm, das du ja schon einmal erfolgreich genutzt hast, nicht mehr weiter kommst, dann besteht vielleicht noch eine Chance mit dem SP Flashtool. Im Lenny steckt ja ein MediaTek MT6572 und das sollte damit eigentlich funktionieren.

Das SP Flashtool ist aber wesentlich komplizierter als das Programm von Wiko. Dazu kannst du dich hier einlesen:
Scatter und ROM-Dateien bekommst du aus dem Wiko Update Programm. Wenn du nicht weiter kommst, dann kann dir vielleicht noch ein Flashtool-Profi wie @Miss Montage helfen.

Alternativ könntest du auch das hier testen: [HowTo] Werksreset der besondern Art-Factory Mode - Clear eMMC MT65xx

Aber um es ganz deutlich zu sagen: Du machst das auf eigenes Risiko! Wenn etwas schief geht, dann wird hier keiner die Haftung übernehmen. Solltest du noch Garantie haben, kannst du auch überlegen, ob du an den Wiko Kundenservice heran trittst.
 
MotoCrosser

MotoCrosser

Neues Mitglied
Hallo an alle mitleidenden :biggrin: ,

Ich habe auch das selbe Problem, dass das Wiko Lenny nach dem Android Zeichen beim Lenny hängen bleibt.
Nun habe ich den Tipp vom Verpeilten Neuling benutz Leiser+On Button Funktioniert soweit aber ich würde gerne wissen, wie ich den Cache Löschen kann, da dort Folgendes nur aufgelistet ist

Factory Mode :
Essential test
PCBA Test
Full test
Item test
Test report
Signaling Test
GPS
Reboot

Ein Reboot hat nicht gewirkt.
Gibt es noch ein Untermenü, wo ich den Cache löschen kann oder bin ich nur in einem test Modus ?

Vielen dank für die bisherigen Tipps.

Mit freundlichen Grüßen

Robin

PS: Respekt Verpeilter Neuling was du alles weist (;
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Das sieht nicht nach dem richtigen Modus aus. Möglicherweise hat Wiko etwas geändert. Bei anderen Herstellern ist es teilweise auch Lauter+Power oder Leiser+Lauter+Power. Bitte mal durchtesten ;)
 
MotoCrosser

MotoCrosser

Neues Mitglied
Hey,

Danke für deine Antwort für alle andere die Richtigen Tastencombo ist Lauter+leiser und Power Button.
Ich habe den Cache leeren lassen aber dies hat nichts geändert, daher werde ich wohl morgen über Wiko ein update mschen, wie du es empfohlen hast.
Oder gibt es noch eine weitete möglichkeit ?

Vielen dank.

Einen schönen Abend noch
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Hi,

Ich bins nochmal.

Ich habe ganz vergessen zuschreiben:
Nach der Cache leerung Complete habe ich ein reeboot aus dem menü gemacht und irgendwann wurde mir der Androide gezeigt siehe Bild.
Das passiert jedes mal, wenn ich verscuhe in den Recovery Modus zu gehen wird der Androide mir angezeigt
 
Zuletzt bearbeitet:
B

banjogit

Ambitioniertes Mitglied
Das Problem mit dem umgefallenen Männchen und der "Kein Befehl"-Zeile hatte ich auch. Einfach nochmal die Vol.Up Taste länger drücken und anschließend kurz die Powertaste, dann öffnet sich der gewünschte Auswahlmodus.War zumindest bei mir so. Trotzdem stürzt mein Rainbow mittlerweile irgendwie ständig ab, trotz neu flashen der Stock ROM
 
Courtesy

Courtesy

Neues Mitglied
Hallo community,

da hier das gleiche Problem auftritt:
Funktioniert das mit dem Hersteller- "Update" über PC (Win7 vorhanden) auch, wenn USB debugging inaktiv ist?
Mein Wiko Lenny schafft es nicht einmal mehr in den Recovery mode, der Versuch endete in einer bootloop:-(
Im Fastboot-mode landete ich auch schon, aber ADB ohne USB debugging is wohl nicht?

Ziemlich geknickt,
Courtesy
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
@Courtesy Auch wenn man auf Grund fehlender Sicherheitspatches weder das Wiko Lenny noch Windows 7 aktuell nutzen sollte: Es hat sich nichts an dem Programm geändert und es funktioniert weiterhin (Download kann ich aber nicht überprüfen, da ich keine passende IMEI habe und Wiko die mittlerweile verlangt, um zu den Dateien zu kommen). USB-Debugging darf ausgeschaltet sein. Wichtig: Du musst (wie in der Anleitung beschrieben) das komplett ausgeschaltete Gerät anschließen, damit es dann in den passenden Modus startet. Daten gehen alle verloren.

Falls das Problem durch einen Hardwareschaden auftritt (was bei dem Alter des Geräts ja auch denkbar ist), wird das Update aber auch nichts retten können. Dass du nicht ins Recovery kommst, ist definitiv kein gutes Zeichen, heißt aber nicht, dass es chancenlos ist. Ich drücke die Daumen, dass es nur Software ist. Wenn das "Update" funktioniert, dann wird auch das Recovery repariert. Lass uns wissen, wo du etwas retten konntest.
 
Courtesy

Courtesy

Neues Mitglied
@Verpeilter Neuling
Ja, das mit der IMEI war neu. Vor geraumer Zeit lud ich mir mal V29 runter, nun bietet WIKO nach Eingabe der IMEI die V20 an.
Welche sollte ich jetzt installieren und es steckt doch hoffentlich hinter beiden Versionen ein KitKat 4.4.2, wie es vorher war?
Nach dem Laut/Leise+Power-Griff erhalte ich die Wahl zwischen "Recovery Mode" und "Factory Mode" - egal welchen Modus ich mittels laut/leise aufrufen möchte: Es erscheint sofort "Wiko Game changer - Powered by Android" - und rien ne vas plus. Selbst das Ausschalten geht bei dem Handy dann nur noch auf die unfeine Art mittels Akku-Entfernung.
Diese Totalverweigerung lässt auch mich befürchten, dass das Problem bei der Hardware liegen könnte; Datenverlust ist verschmerzbar, das Wichtigste ist gesichert.
Das Handy bekommt das Wochenende noch Galgenfrist, sich einer "Wunderheilung" zu unterziehen und freiwillig zu starten (ähnliches hatte ich schon!), am Montag gehe ich es an und werde berichten, bereite mich aber innerlich schonmal vorsoglich auf den Verlust meines innigst gehüteten, allerersten Smartphones vor....;-)
Also falls noch jemand eine Idee hat: Bis auf Mitternacht bei Vollmond Beschwörungsformeln sprechen probiere ich alles aus! ;-)
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Courtesy schrieb:
Mitternacht bei Vollmond Beschwörungsformeln sprechen
Ich habe gehört, dass Smartphones, die bei Neumond geflasht wurden, besonders kräftigen Haarwuchs haben. Spaß bei Seite. Welche Version du flashst ist wahrscheinlich egal. Im Zweifel kannst du die andere Version versuchen, wenn eine Version nicht funktioniert. Dürften beide 4.4.2 sein - jedoch mit unterschiedlichem Sicherheitsstand, was bei so vielen Lücken aber auch keinen Unterschied mehr macht.

Courtesy schrieb:
bereite mich aber innerlich schonmal vorsoglich auf den Verlust meines innigst gehüteten, allerersten Smartphones vor....;-)
Du musst es halt mal so sehen: Manchmal ist auch viel Risiko dabei, wenn man meine Sicherheitsupdates bekommt. Stell dir mal vor, was los ist wenn z.B. über eine Sicherheitslücke mit deiner SIM-Karte hohe Kosten verursacht werden oder all deine Daten auf dem Smartphone geplündert werden. Wenn du deine Geräte lange nutzen möchtest, dann solltest du beim Nachfolger deines Lenny darauf achten, dass der Hersteller lange Updates liefert oder (falls du das Flashen nicht scheust) ein namhaftes Custom ROM (z.B. Lineage OS) angeboten wird.
Zum geliebten Altgerät vielleicht noch eine kleine Geschichte: Auch ich habe ein geliebtes Altgerät noch immer im Einsatz - allerdings im Flugmodus ohne verknüpfte Konten und ohne eingelegte SIM-Karte. Was mache ich dann wohl damit? Es ist mein Wecker ;). Das Spannende daran: Im normalen Betrieb bin ich damals mit dem Gerät 2 bis 3 Tage weit gekommen. Im jetzigen Betrieb schaffe ich mit einer Akkuladung über 30 Tage :D.
 
Courtesy

Courtesy

Neues Mitglied
@Verpeilter Neuling Achtung, habe mir sagen lassen der Neumond-Flash funktioniert nur zuverlässig bei Schütze-phones, Aszendet Jungfrau, mit Jupiter im 4. Haus im Jahr des Drachen! ;-))
Sicherheitslücken sind bei meinem guten, alten Teil wirklich irrelevant. Ähnlich wie Deines begleitet es mich ohne SIM Karte nur noch aus nostalgischen Gründen, weckt und Kreuzworträtsel lösen kann man damit auch:)
Praktisch war es immer als Testobjekt, z.B. flashen üben;-) (würde ich mich bei einem neuen Gerät niemals trauen.)
Ob nun V20 oder V29, ich schätze mich glücklich, wenn überhaupt eine davon funktioniert.... (Bericht folgt)
 
Courtesy

Courtesy

Neues Mitglied
Leider sind meine news auch nicht besser als die im TV:
Die Wiko- Neuinstallation (4 Versuche) läuft zwar sauber durch, das Ergebnis hingegen ist befremdlich:
Statt zu booten wird wieder nur "Wiko Game Changer..." etc. angezeigt. Nach dem laut/leise+power- Griff gibt es wie vorher auch die Auswahl zwischen Recovery/Factory mode. Egal welche dieser Möglichkeiten, nach Auswahl erscheint -das ist neu- für ca. 5 Sekunden "Wiko Game Changer...", dann der darniederliegende Android.
Drücke ich dann die Power-Taste, erscheint ein Auswahlmenü (wipe data/factory reset, wipe cache, ADB update etc.), was aber rein gar nichts bringt: Was man auch anwählt, es bleibt das Jammerbild des Androiden und nichts geschieht. Nichtmal eine Fehlermeldung gibt das Phone her.

Lohnt sich noch der Versuch mit dem oben erwähnten Flashtool, und gibt es dafür eine WIN7- Anleitung? Da ja der Preload-Treiber jetzt installiert ist und der Laptop das Lenny erkennt:
Geht evtl. was via ADB? Vielleicht mit einem anderen USB-Kabel und/oder Laptop noch eine Chance? - Oder R.I.P. Lenny?
 
Zuletzt bearbeitet:
Bearbeitet von Courtesy - Grund: Freud'sche Tippfehler-Korrektur;-)
Ähnliche Themen - Wiko Lenny hängt beim Bootlogo Antworten Datum
2
Oben Unten