Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

Seit Update auf 8.1 Daten- und Netzverbindung gestört

  • 12 Antworten
  • Neuester Beitrag
Diskutiere Seit Update auf 8.1 Daten- und Netzverbindung gestört im Xiaomi Mi A1 Forum im Bereich Xiaomi Forum.
Espressojunkie

Espressojunkie

Experte
Hallo,

hat noch jemand das Problem?

Seit dem Update auf 8.1 bricht bei mir regelmäßig die Datenverbindung ab. Egal auf welcher SIM (o2/VF). In der Statusleiste wird optisch signalisiert, dass versucht wird Daten zu senden. Geht aber nicht (also weder Empfang noch Senden).
Schalte ich die Datenverbindung aus und wieder ein, hilft dies nur manchmal.
Schalte ich in den Flugzeugmodus und wieder zurück, ist häufig das komplette Netz weg (Kreuze in den Empfangsbalken).
Es ist dann immer ein try&error bis es irgendwann wieder geht. Neustart hilft auch, kann ja aber nicht die Lösung sein.

Warum ich darauf komme, dass es mit 8.1 zusammenhängt? Ich war vor dem Update kreuz und quer in Europa unterwegs und hatte nie Probleme. Am ersten Tag wieder zu Hause habe ich das Update gemacht und danach ging es los...

Gruß
EJ
Screenshot_20180809-144333_kl.jpg
 
kugesch

kugesch

Fortgeschrittenes Mitglied
Habe seit 8.1 auch ein Netzproblem. Habe schon 2 custom ROMs probiert, ist aber überall das selbe Problem.
 
kugesch

kugesch

Fortgeschrittenes Mitglied
@Baron1971
Vielen herzlichen Dank für deinen Tipp, habe das April Modem installiert und das Problem scheint beseitigt.
Schade, dass vermutlich nur gerootete Geräte in den Genuss gelangen können...
 
klaus818

klaus818

Experte
Ich habe es mal probiert, bei mir ist seit dem das Netzwerk tot. Nach *#*#4636#*#* wird mir auch nur noch ein weißer Bildschirm angezeigt. Ok, jetzt ist das Teil total instabil, startet ständig neu, aber Netz hatte ich schon mal wieder...

Zurück auf Juli und alles scheint wieder zu funktionieren.
 
Zuletzt bearbeitet:
kugesch

kugesch

Fortgeschrittenes Mitglied
Nach *#*#4636#*#* wird auch bei mir nur noch ein weißer Bildschirm angezeigt, aber das Netzwerk funktioniert...
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Allerdings funktioniert bei mir kein Hardware Code außer der für die IMEI nach dieser Quelle: Device Codes - XIAOMI Mi A1 - HardReset.info
 
W

WolfgangAmadeus

Neues Mitglied
Das "keine Datenverbindung-Problem" ist extrem störend.
Gibt es einen workaround für Geräte ohne root?
 
Espressojunkie

Espressojunkie

Experte
Moin,

muss mich leider korrigieren: heute auch nach dem Update zweimal das Problem wieder gehabt... :1f620:
 
A

Askia93

Neues Mitglied
Hallo,

Ich glaube mein Problem gehört hier rein.
Und zwar verbindet sich mein Handy nicht mehr mit dem WLAN. Es versucht die IP-Adresse abzurufen und plötzlich verschwinden alle Netzwerke aus der Liste, tauchen wieder auf und das Spiel geht von vorne los.
Habe das Handy erst ein paar Tage und Anfangs funktionierte noch alles. Auch Neustart half nicht... Netzwerk Einstellungen zurücksetzen und neustarten war auch erfolglos. Nur komplett auf Werkseinstellungen zurücksetzen habe ich bisher nicht versucht, hoffe es geht iwie anders.
 
Berlino

Berlino

Lexikon
@Askia93
Ich habe zwar nicht die Stock Firmware laufen, aber du kannst evtl. über die Entwickleroptionen (Einstellungen -> Über das Telefon -> und 7x auf die Build-Nummer tippen, um die Entwickleroptionen zu frei zu schalten) versuchsweise noch eine "ausführliche WLAN-Protokollierung" aktivieren. Vielleicht hilft das...ansonsten fällt mir außer einem Werksreset nicht mehr viel dazu ein. Höchstens anpassende Einstellungen am Router für den WiFi-Kanal / 2.4 und/oder 5GHz WLAN / Vergabe einer statischen IP.

Edit: Auf dem A1 in den WLAN-Einstellungen -> Erweitert ist unter dem Punkt "Anbieter von Netzwerkbewertungen" die Option Google ausgewählt?
 
Zuletzt bearbeitet:
A

Askia93

Neues Mitglied
Ja da ist Option "Google" ausgewählt...

Also irgendwie funktioniert das alles nicht... Und beim Router wüsste ich nicht, was ich wo einstellen sollte, ne statische IP kann ich jedenfalls nur am Handy einstellen, wo ich dann aber auch nicht weiß, was ich dann wo eintragen sollte... Also wohl sich zurück aus Werkseinstellung
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Auch auf Werkseinstellungen zurücksetzen hat nichts gebracht

Und mir fiel auf, dass ich in öffentliche Netzwerke rein komme, aber in mein WLAN nicht
 
Zuletzt bearbeitet: