Quickcharge geht nicht mehr.

  • 39 Antworten
  • Neuester Beitrag
Diskutiere Quickcharge geht nicht mehr. im Xiaomi Mi Max 3 Forum im Bereich Xiaomi Forum.
Chupacabra83

Chupacabra83

Stammgast
Hallo, mein Mi Max 3 lädt nicht mehr mit Quick Charge 3.0 Mein original xiaomi power adapter model mdy-08-ei ist leider defekt. Daraufhin hab ich mir das Blitzwolf BW-S6 geholt mit Quick Charge 3.0. Leider lädt mein Xiaomi nur kurz mit 1650 mah springt dann aber auf 850-900 und bleibt da. Woran kann das liegen
 
Chupacabra83

Chupacabra83

Stammgast
Hallo danke für die Info. Lassen sich Xiaomi Geräte generell nur mit originalen Netzteilen schnelladen ?
 
K

kropi

Gesperrt
Chupacabra83 schrieb:
Lassen sich Xiaomi Geräte generell nur mit originalen Netzteilen schnelladen ?
Selbstverständlich nicht. QuickCharge ist eine von Qualcomm eingeführte Technik. Wenn ein Hersteller damit wirbt, steht das auch dafür, daß sein Gerät das kann.

W113 schrieb:
Dieses originale Xiaomi QC 4 Ladegerät Model: MDY-10-EH läd auch das MI Max 3 zuverlässig mit Quick Charge
Das von Dir verlinkte Ladegerät ist so und mit diesem Adapter in Deutschland nicht zulässig und lebensgefährlich, da man die Kontakte berühren kann. Das würde ich nichtmal meinen Feinden empfehlen.
 
W

W113

Erfahrenes Mitglied
@kropi
Könntest du mir die Lebensgefährlichkeit dieses XIAOMI Ladegeräts / Adapter etwas geauer erklären.

Das von mir verlinkte originale Xiaomi QC 4 Ladegerät Model: MDY-10-EH ist im Asiatischen /Indischen Raum sowie in China Lieferbestandteil der Xiaomi Phones MI 9/ 9-SE/Mi 8 / 8-SE/ Mi MIX 2S /Mi MAX 3

Dass man Stromführende Kontakte bei diesem beigelegten EU-Adapter unbeabsichtigt berühren kann, halte ich für eine gewagte Aussage. Ich benutze diese Kombi seit 11 Monaten.
Durch welche Konstruktionsmerkmale unterscheiden sich all die anderen weltweiten Reisestecker-Adapter ?
 
K

kropi

Gesperrt
W113 schrieb:
Dass man Stromführende Kontakte bei diesem beigelegten EU-Adapter unbeabsichtigt berühren kann, halte ich für eine gewagte Aussage.
Wenn Du das für "gewagt" hältst, solltest Du vielleicht mal Dein Hirn einschalten.
Ich habe auch nicht behauptet, dass man stromführende Kontakte beim Adapter berühren kann (was geht, der Billig-Adapter ist nicht berührsicher; Eurostecker haben nicht aus Spaß an den Stiften nur vorne eine Kontaktfläche und sind weiter hinten isoliert! - außerdem verhindert der Adapter nicht, dass man die US-Kontakte bei nicht ganz eingestecktem Gerät versehentlich berühren kann, weil er keinen Schutzkragen hat). US-Kontaktstecker sind aus gutem Grund in der EU nicht zulässig, ebenso wie dazu nicht legal genutzte Adapter (Adapter benötigt man im Raum der EU auch überhaupt nicht, eben weil hier Geräte mit US-Stecker nicht zulässig sind und, um Dritte vor Menschen wie Dir zu schützen, zu Recht vom Zoll eingezogen werden). Mit einem Adapter kann man die fehlende Berührsicherheit nicht "heilen". Dazu müsste der Adapter mindestens unverlierbar mit dem US-Stecker verbunden sein und selbst berührungssichere Kontaktstifte haben.
Wegen Menschen wie Dir, die das nicht verstehen, weil es "bei ihnen ja funktioniert" ("funktioniert" ist nicht gleichbedeutend mit sicher oder zulässig), wird sowas verboten.

Es ist bei der Betrachtung auch vollkommen unerheblich, ob Du damit umgehen kannst, es kommt rein auf die Möglichkeit an, stromführende Teile zu berühren.

Bist Du noch nie auf die Idee gekommen, mal darüber nachzudenken, warum die Hersteller alle umständlich die Geräte zusätzlich als Euro-Stecker-Variante produzieren, anstatt (was billiger wäre) einfach einen Adapter wie in den Produktfotos bei gearvita gezeigt beizulegen!?
 
Zuletzt bearbeitet:
Holger

Holger

Ehrenmitglied
Darf ich darum bitten, dass wir hier wieder einen vernünftigen Umgangston einschlagen?!

Ausserdem sollten wir die Einhaltung und den Sinn von VDE Richtlinien nicht in diesem Thread diskutieren. Die Bedenken wurden nun deutlich gemacht.
 
K

kropi

Gesperrt
Holger schrieb:
Darf ich darum bitten, dass wir hier wieder einen vernünftigen Umgangston einschlagen?!
Mein "Umgangston" ist "vernünftig". Ich kann es nur nicht leiden, wenn mit der Begründung "ich habe damit kein Problem" lebensgefährliche Tipps gegeben werden.
 
Chupacabra83

Chupacabra83

Stammgast
Hallo,

hab mir ein neues Ladegerät gholt und zwar das MDY-08-EO . Leider geht Quickcharge nicht immer. Ich habe bei den ersten 2x festgestellt das die Ladegeschwindigkeit ca 900ma ist . Beim mehrmaligen anstecken ging diese dann hoch. Manchmal fällt sie jedoch wieder rumter auf 800 - 900. Zudem fällt mir auf dass das Quickcharge Symbol nicht angezeigt wird. Ist es eventuell ein Softwarefehler ?

Bilder-Upload - Kostenlos Fotos hochladen und ins Netz stellen

Danke
 
W

W113

Erfahrenes Mitglied
Die geringe Ladeleistung des Xiaomi-Ladegeräts bei entsprechendem Akku Ladezustand ist schon richtig.
Je nach Ladezustand verändert sich die Ladestärke bei Quick-Charge.
Am Anfang wird langsam geladen, dann wird schneller geladen und am Ende wird nur mit geringerer Geschwindigkeit fertig geladen.

Edit:
Sehe gerade, dein MDY-08-EO ist kein QC 3.0 Ladegerät.
MDY-08-EO Output: 5V = 2A
MDY-08-EI Output: 5V - 2,5A, 9V - 2,0A, 12V -1,5A (QC 3.0) (Mi Max 3 EU-Lieferbestandsteil)
MDY-10-EH Output: 5V - 3A, 9V - 3,0A, 12V -2,25A, 20V -1,35A (QC 4.0) (Mi Max 3 Asien-Lieferbestandsteil)
 
Zuletzt bearbeitet:
Chupacabra83

Chupacabra83

Stammgast
Hallo vielen Dank,

in der Beschreibung stand Fast Charge ist das jetzt ein Unterschied ?

Wenn es kein QC ist warum lädt es dann mit 1500ma ist das dann normal ?
 
Zuletzt bearbeitet:
Chupacabra83

Chupacabra83

Stammgast
Hallo hab neues Ladegerät original Xiaomi MDY-08-EI geholt und trotzdem geht es nicht. Es bricht immer im Sekunden Takt ab. Wenn es komplett aus ist lädt es normal quick charge an bricht es immer ab. Ein normales Ladegerät funktioniert hingegen problemlos. Ist es vielleicht ein Software Fehler
 
K

kropi

Gesperrt
...oder die ominöse App, welche Du da nutzt, funktioniert nicht korrekt, oder es ist ein Hardware-Fehler. Software-Fehler vom Betriebssystem wird es wohl kaum sein, hätte dann ja jeder hier.

Was auch sein kann ist, dass das Max3 bei dem hohem Ladestand, den Dein Screenshot zeigt, gar kein QC mehr macht. Bei meinem Lenovo ist das ähnlich, ab einem bestimmten (hohen) Ladestand schaltet es auf Normalladung zurück bzw. lädt erst gar nicht mehr mit QC.

Ich weiß auch nicht, was ihr alle mit "Original" habt. a) läßt Xiaomi die Ladegeräte auch nur fremdfertigen bzw. ist das ein Zukauf und
b) ist QuickCharge eine Funktion des Qualcomm-Chipsatz, sprich jeder, der die Lizenz kauft und Qualcomms QC-IC in sein Ladegerät baut, ist QC-konform.
 
Chupacabra83

Chupacabra83

Stammgast
Wenn es ausgeschalten ist lädt es mit dem qc3 Ladegerät aber problemlos nur an eben nicht. Auch ein normales funktioniert ohne Probleme wenn es an ist. Nur das qc3 geht im AN Zustand nicht da es immer nach paar Sekunden abbricht wieder lädt dann wieder abbricht und das im sek takt. Habe gelesen das quick charge durch Software gesteuert wird. Kann diese eventuell defekt sein da ich auch gelesen habe das man wenn es nicht mit neuem Ladegerät geht man Handy zurück setzen soll da Software Fehler haben könnte
 
K

kropi

Gesperrt
Fein, wenn essentielle Infos immer erst nachgereicht werden... :thumbdn: Was ist so schwer daran, sowas von Anfang an mitzuteilen!?
Sei es drum: da Du ja auch nicht damit rausrückst, was Du gemacht hast (eventuell zu viel mit Hilfe von Debloating-Software deinstalliert), kann hier wohl die einzig logische Schlußfolgerung sein, es nochmal mit einem Werks-Reset zu versuchen. Wenn das nicht hilft, musst Du das Gerät halt immer ausschalten, wenn Du Schnellladung benötigst...
 
Chupacabra83

Chupacabra83

Stammgast
Ich hatte erst gedacht dass das Ladegerät kaputt ist weil es von einem auf den anderen Tag nicht mehr mit qc ging aber das neue von gearbest hat gleiche Problem. Welche Datei kann denn da deinstalliert worden sein das einzige was ich nutze ist SD maid
 
K

kropi

Gesperrt
Keine Ahnung, aber sdmaid ist auch nur so eine Schlangenöl-app, die niemand wirklich braucht - am allerwenigsten das Betriebssystem, um gut zu funktionieren.

Es ist immer wieder faszinierend zu beobachten, wie gut es Microsoft mit seinem Schrott geschafft, seine Nutzer zu dressieren, dass die derlei in richtigen Betriebssystemen unnützes Zeug unbedingt verwenden wollen...
 
HerrDoctorPhone

HerrDoctorPhone

Inventar
Chupacabra83 schrieb:
Leider lädt mein Xiaomi nur kurz mit 1650 mah springt dann aber auf 850-900 und bleibt da. Woran kann das liegen
Bei wie viel % Akku ??
Sprechen wir von einem leeren Akku, oder kurzes nachladen im oberen Ladebereich?
Sprich: ist dein Akku leer oder willst du ihn etwas aufpumpen?
Versuch auch mal das Original Ladekabel, den es hängt sehr viel vom Querschnitt der Kabel ab und des Innenwiederstandes.
Chupacabra83 schrieb:
Habe gelesen das quick charge durch Software gesteuert wird.
kann sein, aber normal macht das der Laderegler Chip auf dem Board.
Chupacabra83 schrieb:
man Handy zurück setzen soll da Software Fehler haben könnte
Du kannst es versuchen auf Auslieferungsstand zu setzen (Reset), speichere aber bitte vorher alle deine daten, Bilder, WA und sonst alles...
dann nochmals testen und berichten.-

VG