Wifi-Calling bzw. VoWifi

  • 32 Antworten
  • Neuester Beitrag
Diskutiere Wifi-Calling bzw. VoWifi im Xiaomi Mi9 SE Forum im Bereich Xiaomi Forum.
S

_strauch_

Stammgast
Hallo,

kann das Xiaomi Mi9 SE Wifi-Calling bzw. VoWifi? Ich hab sowohl zuhause als auch im Büro nur sehr schlechten Empfang, aber WLAN.

Danke und Grüße

strauch
 
Sleip

Sleip

Experte
Ja, das geht zumindest mit o2.

Die Codes unten als Nummer eingeben, aktiviert ist es wenn "disabled" als Antwort kommt, danach Gerät neu starten und VoLTE und VoWiFi in den SIM Einstellungen aktivieren.

*#*#869434#*#* -> VoWiFi
*#*#86583#*# -> VoLTE
*#*#4636#*#* -> Check ob aktiviert
 
Zuletzt bearbeitet:
S

_strauch_

Stammgast
Hallo Sleip,

ich habe noch kein Xiaomi Mi9Se, ich wollte vor dem Kauf sicher gehen das es das kann. Im Internet liest man sowohl nein als auch ja. Immerhin gibt es ja schon mal den Menüpunkt.
Danke

strauch
 
Sleip

Sleip

Experte
Hängt eben von deinem Provider ab ob es klappt oder nicht, mit o2 (Free M) geht beides bei mir, dazu musst du nur die beiden Codes oben eingeben und das Gerät dann neu starten, dann kannst du VoLTE und VoWiFi in den SIM Einstellungen aktivieren.
 

Anhänge

S

_strauch_

Stammgast
Danke für die Info, mit einem iPhoneSE funktioniert VoWifi, also der Tarif kann es (GMX Tarif)

Grüße

strauch
 
Sleip

Sleip

Experte
Gerne doch, ich nutze es auch bei mir da ich hier Zuhause nur schlechten Edge Empfang habe, hab nämlich kein Festnetz und so geht das mit VoWiFi sehr gut.

Wenn du das aktiviert hast siehst du das auch am Symbol in der Taskleiste oben (siehe Anhang)
 

Anhänge

F

FrankDr

Fortgeschrittenes Mitglied
Sleip schrieb:
Ja, das geht zumindest mit o2.

Die Codes unten als Nummer eingeben, aktiviert ist es wenn "disabled" als Antwort kommt, danach Gerät neu starten und VoLTE und VoWiFi in den SIM Einstellungen aktivieren.

*#*#869434#*#* -> VoWiFi
*#*#86583#*# -> VoLTE
*#*#4636#*#* -> Check ob aktiviert


In deinem weiteren Screenshot unten hast du deine Einstellungen gezeigt. Die habe ich genauso. Aber bei mir erscheint das WLAN Zeichen mit Telefonhörer nicht und wenn ich Flugmodus einschalte, aber WLAN anmache, kann ich auch nicht telefonieren.
Gerade das mit dem Check verstehe ich nicht. Dort kann man unter Telefoninformationen sehen, dass alles "disabled/deaktiviert" ist und da alles ausgegraut ist, kann ich die Schieber auch nicht verändern.
 
icpiraiden

icpiraiden

Stammgast
Ggf beim Provider nicht freigeschaltet?
 
Sleip

Sleip

Experte
@FrankDr

Dann frag Mal bei deinem Provider nach ob VoWiFi für dich freigeschaltet ist, das Gerät kann es nämlich. VoLTE funktioniert aber?

Das es auf disabled steht ist richtig, hab ich ja oben auch geschrieben.
 
R

roboduck

Fortgeschrittenes Mitglied
Ich benutze das Mi 9 se mit einem O2 Vertrag an einer Unitymedia Connectbox.
Mit einem seltsamen Phänomen:
Schalte ich Wifi-Calling (mit Einstellung auf Wifi prio) am xiaomi ein, dann kann das Mi9 nach knapp einer Stunde keine Daten mehr übertragen.
Die Wifi-Verbindung ist stabil, aber es verhält sich so, als ob keine Internetverbindung bestehen würde.
Alle anderen Geräte funktionieren natürlich und genau die selbe Sim-Karte hat vor 24 Stunden im Galaxy S7 mit Wifi-Calling noch funktioniert.
Schalte ich Wifi im mi9 aus und wieder ein, geht es wieder für eine Stunde.
Hat jemand etwas ähnliches beobachtet?
 
oif

oif

Experte
Nicht vergessen solche Bugs per Feedback an Xiaomi zu melden
 
Sleip

Sleip

Experte
Ich kann den Fehler bei mir nicht bestätigen, klappt alles wie es soll.
 
S

skyfox

Ambitioniertes Mitglied
Ich habe mal eine Frage. Ich habe bei mir in der Wohnung nur Empfang mit dem D1-Netz. Da mir das aber zu teuer ist ,möchte ich zum D2-Netz wechseln und Wlan-Call nutzen.

Wie sieht das in der Praxis aus? Ich komme nach Hause, habe dort logischerweise kein Mobilfunkempfang.Stellt dann das Smartphone automatisch auf Wlan-Call um, oder muss ich das jedes mal aktivieren ?
 
Sleip

Sleip

Experte
@skyfox

Sobald du im WLAN bist aktiviert das sich selbst sofern du VoWifi aktiviert hast.
 
V77

V77

Fortgeschrittenes Mitglied
Trotz Aktivierung Dank Sleip Anleitung sehe ich nur Volte, die Vowifi fehlt aber immer noch. Ich nutze zum telefonieren die SIM Karte von Premiumsim. Zusätzlich hab ich noch eine Datenkarte der Telekom.
 
Sleip

Sleip

Experte
@V77 Hast du das Smartphone einmal neu gestartet nachdem du die Einstellung geändert hast, das ist nötig?
 
V77

V77

Fortgeschrittenes Mitglied
@Sleip klar, sonst hätte ich die Volte nicht freigeschaltet.
Beitrag automatisch zusammengefügt:

Was hab ihr für miui drauf? Hab die 10.3.4 Global drauf.
 
Zuletzt bearbeitet:
Sleip

Sleip

Experte
@V77 Dann liegt's wohl an deinem Anbieter. Ich hab die 10.3.9.0 EEA Rom drauf.
 
ckret

ckret

Erfahrenes Mitglied
Seltsam.
Ich habe Vodafone und mit den Codes kriege ich unter 4636 angezeigt dass VoLTE und Vowifi aktiviert sind aber in den Einstellungen kriege ich nur Vowifi angezeigt und VoLTE fehlt komplett egal was ich mache....
 
Sleip

Sleip

Experte
@ckret Welchen Vodafone Tarif hast du? Bei CallYa Karten geht das z.B. mMn noch nicht, soweit ich weiß geht es nur bei Laufzeitverträgen direkt über Vodafone.
 
Zuletzt bearbeitet: