Keine Anrufe möglich, in Einstellungen "Anrufe nicht festgelegt"

  • 17 Antworten
  • Neuster Beitrag
H

Honeyman

Neues Mitglied
Threadstarter
Hallo an alle,

mein erster Beitrag hier und schon gleich ein Problem.

Ich war über Neujahr in Sankt Petersburg und hatte dort eine zweite SIM-Karte benutzt.

Wieder zurück in Polen, meinem aktuellen Wohnort, habe ich festgestellt, dass Anrufe mit meinem XIAOMI MI9 nur ganz selten möglich sind (ein paar Mal funktionierte es sogar). Dies gilt für von mir gewählte Nummern wie auch eingehende Anrufe. Die russische SIM-Karte hatte ich auch in meinem Zweit-Handy, auch ein XIAOMI (MI A2), dort gab und gibt es keine Probleme.

In den Einstellungen habe ich festgestellt, dass Anrufe als NICHT FESTGELEGT eingestellt sind, ändern kann ich dies nicht.

Was habe ich bisher unternommen?

Polnische SIM-Karte in den zweiten Slot gesteckt und als das nichts geholfen hat, wieder zurück in den ersten. Komplettes Reset des Handys, einmal mit Wiederherstellung der Sicherung, einmal vollständig als neues Handy aufgesetzt.

Dieser Thread hier gab mir die Idee, dass vielleicht etwas mit den Netzeinstellungen nicht stimmt. Ich wollte heute noch einmal nachprüfen, dass auch die Einstellungen korrekt sind, eigenartigerweise will my MI9 aber die Systemnummer #*#*4636*#*# (im Thread steht der ein wenig anders, jener scheint aber nicht korrekt zu sein, mein Telefon will dann diese Nummer anrufen) nicht mehr nehmen. Ich erhalte bei meiner modifizierten Version die Nachricht, es läge ein Verbindungsprolem vor, bzw. dies sei ein falscher MMI-Code.

MIUI Global 11.0.8 | Stabil

Für weitere Systeminformationen habe ich Screenshots angehängt.

Habt Ihr eine Idee, wo die Ursache des Problems liegen könnte und wie ich hier weiterkomme?

Vielen Dank im Vorausphoto_2020-03-14_16-04-09.jpgphoto_2020-03-14_16-04-09.jpgphoto_2020-03-14_16-00-24.jpgphoto_2020-03-14_12-57-58.jpgphoto_2020-03-14_12-57-52.jpg
 
Zuletzt bearbeitet:
rene3006

rene3006

Guru
Du könntest mal die Netzwerkeinstellungen zurück setzen
 
H

Honeyman

Neues Mitglied
Threadstarter
Hallo René,

vielen Dank für Deine schnelle Antwort. Ich bin nicht ganz sicher, ob ich Dich richtig verstanden habe. In den Systemeinstellungen finde ich nur die Möglichkeit, den APN zurückzusetzen. Gemacht, hat das Problem nicht gelöst. Wie im Ursprungspost geschrieben, habe ich das MI 9 zwei Mal komplett auf Werkseinstellungen zurückgesetzt.

Ein Zurücksetzen der Netzwerkeinstellungen wie hier beschrieben, gibt es bei mir nicht.

Wenn ich nach Netzwerk in den Systemeinstellungen suche, erhalte ich wenig brauchbares, siehe angehängter Screenshot.
photo_2020-03-14_17-10-48.jpg
 
H

Honeyman

Neues Mitglied
Threadstarter
Danke für den hilfreichen Screenshot.

Ich habe wie empfohlen die Netzwerkeinstellungen zurückgesetzt und das Gerät danach neu gestartet.

Das Problem besteht leider weiterhin.
 
rene3006

rene3006

Guru
Die Sim Nr in deinem Screenshot, ist die korrekt?
Was steht unter Zugangspunkte?
 
H

Honeyman

Neues Mitglied
Threadstarter
Mit SIM-Nummer meinst Du meine Telefonnummer 572644748? Ja, die ist korrekt, allerdings wird diese nicht automatisch erkannt, habe sie manuell eingetragen, die Information geht aber immer wieder verloren. Die SIM-Karte habe ich testweise auch mal in mein Zweit-Handy eingesteckt, um zu prüfen, ob es an der SIM-Karte liegt, dort funktioniert alles einwandfrei.

Siehe Screenshots zu meinen APN-Einstellungen.
Ich hatte vergessen zu erwähnen, dass mobiles Internet ohne irgendwelche Probleme funktioniert, nur die Anrufe gehen nicht.

Vielen Dank für Deine Mühen.
 

Anhänge

N

Netsowichtig

Ambitioniertes Mitglied
Hallo
Öm Orange ?
Ich glaube deine APN Einstelungen sind falsch,entweder rennt das über Bob oder Drei würde ich meinen.
Orange APN gibt es nur von 2012 mehr,hast du dir die APN Einstellungen schicken lasen oder selbst vorgenommen ?
 
H

Honeyman

Neues Mitglied
Threadstarter
Hallo Netsowichtig

Der Mobilfunkanbieter ist Orange Polska, da ich dort lebe. Die Einstellungen wurden mir direkt nach Erhalt der SIM-Karte vom Anbieter geschickt. Habe mir die Einstellungen nach Auftreten des Problems erneut schicken lassen.

Ich habe hier nachgesehen, wie die Einstellungen sein sollten, kann da jetzt nichts erkennen, was bei den Einstellungen meines XIAOMI nicht passen würde

Konfiguracja internetu w Android Orange - APN Settings

Orange Poland APN Settings for Xiaomi Mi 9 - APN Settings
 
N

Netsowichtig

Ambitioniertes Mitglied
Nabend

Aha Verstehe,hast du dein APN schon mal gelöscht,meine jetzt nicht zurücksetzen.
Gehe zu APN öffne diesen nun müsste bei deinem MI9 unten n Kreis 3 Punkte,mehr zu sehen sein,drücke den button und gehe auf APN löschen,Starte Gerät neu,mit Glück erstellt das Mi9 alles von selbst,wenn nicht mache es manuel,achte dabei das alles richtig eingestellt ist.
Vielleicht ist das deine Lösung ;)
 
H

Honeyman

Neues Mitglied
Threadstarter
Hallo,

habe ich genauso gemacht, APN gelöscht und dann das Gerät neu gestartet. Die bisherigen APN-Einstellungen werden automatisch wieder hergestellt. Nur das Problem mit den Anrufen bleibt bestehen.

Das seltsame ist, dass eingehende Anrufe mir durchaus angezeigt werden. Wenn ich dann abhebe, hört keine Seite etwas und das Gespräch wird nach 5-6 Sekunden automatisch beendet.

Da ja nicht einmal das Zurücksetzen auf Werkeinstellungen etwas hilft, weiß ich echt nicht mehr weiter.....
 
toscha42

toscha42

Experte
Honeyman schrieb:
Ich wollte heute noch einmal nachprüfen, dass auch die Einstellungen korrekt sind, eigenartigerweise will my MI9 aber die Systemnummer #*#*4636*#*# (im Thread steht der ein wenig anders, jener scheint aber nicht korrekt zu sein, mein Telefon will dann diese Nummer anrufen) nicht mehr nehmen. Ich erhalte bei meiner modifizierten Version die Nachricht, es läge ein Verbindungsprolem vor, bzw. dies sei ein falscher MMI-Code.
Der Code lautet *#*#4636#*#*, insofern ist die Meldung deines Handys völlig korrekt.

Ciao
Toscha
 
H

Honeyman

Neues Mitglied
Threadstarter
toscha42 schrieb:
Der Code lautet *#*#4636#*#*, insofern ist die Meldung deines Handys völlig korrekt.

Hallo Toscha,

LOL, dachte mir doch, dass ich das etwas falsch eingebe. Hatte ja gestern problemlos funktioniert.

Vielen Dank
 
U

u.hedt

Stammgast
Honeyman schrieb:
Das seltsame ist, dass eingehende Anrufe mir durchaus angezeigt werden. Wenn ich dann abhebe, hört keine Seite etwas und das Gespräch wird nach 5-6 Sekunden automatisch beendet.
@Honeyman
DAS hat mich jetzt spontan an ein Problem mit einer Telekom-SIM erinnert. Gleiche Problematik. Eingehende Anrufe wurden signalisiert, keiner hört was und das Gespräch wird beendet.
Ich konnte das Problem vorübergehend lösen in dem ich VoLTE abgeschaltet habe. Sobald die Telefonie im GSM-Netz lief, trat das Problem nicht mehr auf. Zugegeben, nicht der Weisheit letzter Schluss, aber zumindest hat mir das bis zum Anbieterwechsel über die Runden geholfen.
Einfach mal probieren.
 
H

Honeyman

Neues Mitglied
Threadstarter
@u.hedt

Vielen Dank für den Tipp, ich probiere das mal aus. Was genau meinst Du mit "Ich konnte das Problem vorübergehend lösen"?

Trat es später wieder auf trotz deaktiviertem VoLTE?
 
U

u.hedt

Stammgast
Mit vorübergehend meinte ich, dass kurz darauf bei mir ein Anbieterwechsel stattgefunden hat und mit der neuen Sim-Karte hatte sich das Problem erledigt.
 
H

Honeyman

Neues Mitglied
Threadstarter
Ich habe in den zweiten SIM-Kartenslot eine weitere Karte eingelegt und nun funktioniert alles. Anrufeinstellung sind nunmehr richtig.

Das scheint ein Bug zu sein.

Vielen Dank an alle, die hier Ihre Tipps geteilt haben.
 
H

Honeyman

Neues Mitglied
Threadstarter
Kann mir jemand aufs Fahrrad helfen und mir zeigen, wie ich diesen Thread als GELÖST markieren kann? Habe nirgends die Funktion gefunden.

Vielen Dank
 
Ähnliche Themen - Keine Anrufe möglich, in Einstellungen "Anrufe nicht festgelegt" Antworten Datum
2
9
2
Oben Unten