Niedrige Downloadgeschwindigkeit trotz LTE

P

proxfu

Neues Mitglied
Threadstarter
Hallo!

Ich hab ein kleines Problem mit meinem Mi 9.
Selbst bei LTE hab ich nur eine Downloadrate von max. 140 KB/s.

Ich weiß von meinem vorherigen Handy (Note 8), dass diese an dem Standort deutlich höher sein müsste.

Hatte jemand so ein Problem zufälligerweise schon einmal?

Was ich gemacht habe:
- LTE bevorzugen
- Mobile Daten, WLAN resettet
- Sim Karte in 2. Slot gesteckt

Würde mich riesig freuen, wenn mir jemand helfen könnte!

Beste Grüße
 
S

Sonic-2k-

Experte
@proxfu

Du musst es schon gleichzeitig oder direkt nacheinander mit beiden Handys testen und nicht in einem längeren Abstand. Dein Anbieter kann gerade Probleme haben oder das Netz kann überlässt sein. Wenn dein altes Handy noch hast, Pack die sim rein und teste es nochmal und dann wieder das xiaomi.
 
P

proxfu

Neues Mitglied
Threadstarter
Innerhalb von ein paar Minuten (max. eine Stunde) ändert sich das Netz des Anbieters nicht...
Standort = Zweitwohnung

Das Problem hab ich jetzt schon mehrere Tage.
Aber ich kann es gerne Mal machen.

Danke für die Antwort
 
Ch3ck3rM0n

Ch3ck3rM0n

Erfahrenes Mitglied
Dann bitte folgendes versuchen:
  1. im Telefon Dealer folgenden Code eingeben: *#*#4636#*#*
  2. Telefoninformation1 auswählen
  3. Bevorzugten Netzwerktyp festlegen: LTE/UMTS auto (PRL) auswählen oder alternativ LTE/WCDMA
  4. Dann einfach mal testen, ob es funktioniert.
  5. [muss bei Bedarf nach Neustart wiederholt werden]
(ursprünglich: Gelöst Kein LTE)
 
Zuletzt bearbeitet:
Ch3ck3rM0n

Ch3ck3rM0n

Erfahrenes Mitglied
Hat dein Handy überhaupt ein LTE Band 20?
 
P

proxfu

Neues Mitglied
Threadstarter
Hab das ganz normal bei Media Markt gekauft.
Also wenn du das meinst
 
R

Ralph-Mc

Ambitioniertes Mitglied
@proxfu
Gehe bitte einmal

Openspeedtest.com

Und lass den laufen und schau was an Tempo ankommt.
 
S

Sonic-2k-

Experte
@Ch3ck3rM0n

Was hat das Lte Band 20 denn damit zu tun? Er schreibt doch, dass er niedrige Downloadgeschwindigkeiten im Lte hat, was natürlich Lte Empfang voraussetzt. Selbst wenn sein Mi9 kein Lte Band 20 hätte, wäre er halt in einem anderen eingeloggt, was letztendlich nichts mit der Thematik hier zu tun hat.
 
R

Ralph-Mc

Ambitioniertes Mitglied
@proxfu

Danke für den Test, ich wollte sicherstellen daß nicht die Endverbindung drosselt.
Das ist tatsächlich extrem wenig. Ich komme mit AldiTalk hier auf 17 Mbps.
Anhand deiner anderen Bilder kann man auch sehen das LTE aktiv ist.

Bin da jetzt auch etwas Ratlos. Kann natürlich immer sein das da Störungen im Signalweg vorliegen die beim Mi9 eher als beim Mi8 zu tragen kommen. Wenn du wieder unterwegs bist und LTE Empfang hast könntest du das noch einmal wiederholen zur Absicherung.

Ich schau bei mir noch einmal nach ob es eine Einstellung gibt die bei dir drosseln könnte.
 
P

proxfu

Neues Mitglied
Threadstarter
Danke für die Nachrichten und die Hilfe

Keine Ahnung wieso es nicht klappen will. Bin etwas ratlos ...
 
T

thunder43

Experte
Hast du zufällig die 27er EEA Version drauf? Meine Frau hat das gleiche Problem seit dem Update. Wenn sie das Telefon neu startet geht es kurz wieder und nach ein paar Minuten wieder nicht mehr. Stecke ich die Sim in mein Mi9 mit Beta geht alles perfekt. Stecke ich meine Sim bei ihr rein, gleiches Problem.
 
Ch3ck3rM0n

Ch3ck3rM0n

Erfahrenes Mitglied
probiert mal das 28er update und berichtet..
 
T

thunder43

Experte
Bis jetzt funktioniert alles seit dem Update auf die 28. WLAN geht jetzt auch wieder normal.
 
Oben Unten