Keine Datenverbindung nach Wechsel LTE>GSM>LTE

  • 23 Antworten
  • Neuester Beitrag
Diskutiere Keine Datenverbindung nach Wechsel LTE>GSM>LTE im Xiaomi Redmi Note 5 Forum im Bereich Xiaomi Forum.
T

tom34788

Ambitioniertes Mitglied
Wenn mein RN5 aufgrund schlechter Verbindung vom LTE-Netz zu GSM/EDGE und dann wieder zu LTE wechselt, habe ich danach keine mobile Datenverbindung mehr. Bei UMTS>EDGE>UMTS wahrscheinlich auch, aber da bin ich mir nicht sicher.
Ich muß einmal den Flugmodus aktivieren und wieder deaktivieren, um das zu beheben.
Ist das ein bekanntes Problem? Gibt's vielleicht sogar eine Lösung?
Danke!
 
Onkel Bandit

Onkel Bandit

Lexikon
Ist mir noch nicht aufgefallen
 
T

toppi

Ambitioniertes Mitglied
Genau das habe ich auch!

Juuuhuu...ich bin nicht alleine :-D
 
mr.digger

mr.digger

Erfahrenes Mitglied
ist bei mir leider auch so. Muss dann kurz den Flugmodus aktivieren/deaktivieren. Dann geht es wieder. So langsam nervt mich mein RN5 mehr und mehr.

Heute ist wieder Totalausfall des mobilen Netzes gewesen, ohne dass ich das sehen konnte. Man konnte mich telefonisch nicht erreichen, und ich konnte niemanden anrufen. Erst nach Neustart war das Problem behoben. Kam jetzt schon dreimal vor. Damit ist das Phone absolut unberechenbar. (Werksreset habe ich bereits gemacht, hilft nicht!)

Sobald ich eine Alternative kenne muster ich das verk***te Teil aus.:1f621:
 
C

C55

Fortgeschrittenes Mitglied
Kann ich auch bestätigen, dieses Problem gab es aber auch schon in der vorhergehenden Firmware.
Manchmal hilft hier sogar nur ein Neustart vom RN, damit die Datenverbindung wieder funktioniert.
 
Zuletzt bearbeitet:
Bruno1872

Bruno1872

Stammgast
Bei mir genau das Selbe.
Ich dachte erst es läge an meinen beiden mobil Providern, ein Vertrag maximal LTE (4g) und einmal maximal 3g.

Üble Sache. Soll das "nur" ein Software Problem sein?

Früher habe ich darauf nicht so geachtet, jetzt aber.
Wenn der Fehler bei mir auftrat, habe ich es auch neu gestartet, das es auch
per Flugueugmodus ein /aus schalten wieder geht, wußte ich nicht.
 
Zuletzt bearbeitet von einem Moderator:
J

JohnBill

Erfahrenes Mitglied
dieses oder ähnliche Probleme hatte ich noch nie.
 
T

tom34788

Ambitioniertes Mitglied
Glückwunsch!
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Wenn mir schlimm langweilig ist, mach ich mal einen Reset auf Werkseinstellungen. Vllt hilft das ja, da das offensichtlich nur einige User betrifft. Oder hat das schon jemand probiert?
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von MSDroid - Grund: Direktzitat entfernt. Bitte die Forenregeln beachten. Gruß MSDroid
Bruno1872

Bruno1872

Stammgast
@tom34788

Vielleicht sollte hier auch genannt sein wer, welche Rom Version ect. installiert hat.
Ich habe die Stock Rom Android Pi 9 , Miui 10.3.0 also die offiziell aktuellesten Versionen und Updates drauf.
Vielleicht ist doch ein neuer Software Bug.
 
T

tom34788

Ambitioniertes Mitglied
Bruno1872 schrieb:
Vielleicht sollte hier auch genannt sein wer, welche Rom Version ect. installiert hat.
Gute Idee!
Ich bin auf miui 10.3.1.0, Android 8.1.0.
Das Problem hab ich aber schon länger, gefühlt seit Anfang des Jahres.
 
Bruno1872

Bruno1872

Stammgast
@tom34788
Demnach wurde bei Dir Android Pi 9 noch nicht automatisch ausgerollt.

Wenn es bei Dir schon länger so wie geschildert war, wird es wohl doch kein neuer Bug sein.
Wie gesagt, ich habe es erst in den letzten Wochen bemerkt, wenn ich eine App benutzte die nur mit 4G Daten Verbindung unterwegs gut funktioniert. ;)

Verwendest Du auch wie ich zwei aktive Sim-Karten,
eine davon für Datenverbindungen?

Offtoppic: Da Du noch Android Oero 8.1 drauf hast, kannst Du für mich mal folgende App testen?

Lesser AudioSwitch:
https://play.google.com/store/apps/...g.LesserAudioSwitch&hl=de&showAllReviews=true

Und zwar mit der UKW Radio Stock App des RN5.
Bei eingesteckten Kabelohr-Hörern.
Kannst Du damit Sound-Ausgabe auf ein gekoppeltes Bluetooth Headset umleiten?
Unter Android Pi 9 funzt das nicht.

Ein user schreibt dort:
"Works good to get the UKW-Radio App running without wired headphones."
Er schreibt aber nicht mit welchem SmartPhone und welcher Android Version.
 
Zuletzt bearbeitet von einem Moderator:
T

tom34788

Ambitioniertes Mitglied
Bruno1872 schrieb:
Demnach wurde bei Dir Android Pi 9 noch nicht automatisch ausgerollt.
Doch doch. Ich ignoriere die Meldung nur hartnäckig.

Bruno1872 schrieb:
Lesser AudioSwitch:
https://play.google.com/store/apps/...g.LesserAudioSwitch&hl=de&showAllReviews=true

Und zwar mit der UKW Radio Stock App des RN5.
Bei eingesteckten Kabelohr-Hörern.
Kannst Du damit Sound-Ausgabe auf ein gekoppeltes Bluetooth Headset umleiten?
Unter Android Pi 9 funzt das nicht
Kann ich machen, hab aber erst nächste Woche Zeit dafür.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Bruno1872 schrieb:
Verwendest Du auch wie ich zwei aktive Sim-Karten,
eine davon für Datenverbindungen?
Nur eine SIM.
 
Bruno1872

Bruno1872

Stammgast
o.k. bis dann Du Ignorant ;)

Vielleicht hätte ich das Update auf Pi auch ignorieren sollen.
Was da so neu ist bei Android 9.0 brauche ich nicht wirklich.

Der Entwickler von Lesser AudioSwitch Roughy hat hier was zu seiner App geschrieben in Bezug zu Android 9.0 Pi.

reddit: the front page of the internet

ua. Zitat "... Starting with Android 9.0 Pie you can no longer access AudioSystem directly, but can still effect limit control by accessing AudioManager's setWiredDeviceConnectionState() via reflection. ..."
 
Zuletzt bearbeitet von einem Moderator:
mr.digger

mr.digger

Erfahrenes Mitglied
tom34788 schrieb:
Glückwunsch!
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Wenn mir schlimm langweilig ist, mach ich mal einen Reset auf Werkseinstellungen. Vllt hilft das ja, da das offensichtlich nur einige User betrifft. Oder hat das schon jemand probiert?
ich denke, den Werksreset kannst du dir sparen. Habe ich letzte Woche nach dem update und dem VoLTE-Problem durchgeführt.
Das VoLTE-Problem besteht weiterhin, allerdings kann ich nach ausschalten dieser Funktion wenigstens noch telefonieren; das ging vor dem Reset leider nicht.
Aber das verlieren der Datenverbindung nach wechseln von G4 auf G3, besteht weiterhin. Auch ein aktivieren/deaktivieren des Flugmodus bringt leider nicht immer den gewünschten Erfolg.

Ich komme für mich zu dem Schluß, dass das update mehr Probleme (Videofunktion hängt sich auf, Videos werden nicht zuverlässig gespeichert, etc.) einfach verbugt ist.

Suche bereits nach einem Nachfolger für das RN5, da das Phone mir inzwischen mächtig auf die Nerven geht.
 
B

brianmolko1981

Experte
Ich würde es dann an deiner Stelle mit einem Downgrade zu Android 8 versuchen, oder gleich auf eine Custom Rom wechseln. Dort habe ich solche Probleme nicht.
 
Bruno1872

Bruno1872

Stammgast
@brianmolko1981

Ganz so simpel ist ein Downgrade zu Android 8 (Oero) auch nicht.
Ich habe schon nach Anleitungen gesucht.

Die aktuellen Einstellungen ect. sind dann wenn es geklappt hat, vermutlich auch wieder weg oder?
Das die Videofunktion fehlerhaft ist, habe ich noch nicht bemerkt, da noch nicht benutzt. ;)

Im Netz findet man aktuell, ausser hier im Forum gar nichts zum Redmi Note 5 ala:
"schlechte Verbindung vom LTE-Netz zu GSM/EDGE und dann wieder zu LTE"

Die Sache vielleicht mal bei MIUI Feedback davon berichten.
 
B

brianmolko1981

Experte
Downgrade zur letzten Oreo Version ist sehr simpel. Aber wie du schon sagst, einstellen müsstest du alles neu.
 
renaldo

renaldo

Erfahrenes Mitglied
brianmolko1981 schrieb:
Downgrade zur letzten Oreo Version ist sehr simpel.
Gibt es irgendwo eine Beschreibung und verifizierte Erfolgsbestätigungen ?
Obwohl ... bis auf den fehlenden VoLTE Schalter und meinem Unvermögen,GoogleCam erneut freizuschalten ... gibt's hier ja keine weiteren Probs mit Pie ... einfach mal geduldig sein renaldo :D
 
Zuletzt bearbeitet:
Andy

Andy

Ehrenmitglied
Bruno1872 schrieb:
Ganz so simpel ist ein Downgrade zu Android 8 (Oero) auch nicht.
Ich habe schon nach Anleitungen gesucht.
Doch eigentlich schon - noch dazu wo dein Bootloader entsperrt ist.
Anleitungen wie man ne Original ROM per fastboot flasht gibt es ja zu genügend.
 
Bruno1872

Bruno1872

Stammgast
@Andy
O.K. Anti-Roll Back ist dann nicht wirksam oder?