Läßt sich nicht mehr starten, Menue MI-Recovery 3.0, reagiert aber nicht!

  • 23 Antworten
  • Neuester Beitrag
Diskutiere Läßt sich nicht mehr starten, Menue MI-Recovery 3.0, reagiert aber nicht! im Xiaomi Redmi Note 5 Forum im Bereich Xiaomi Forum.
Z

ZottelJames

Neues Mitglied
Hallo

ich dachte ich finde hier einen Thread , der dieses Phänomen schon behandelt! Leider nicht - ich hoffe ich bin nicht der Einzige, und mir kann hier jemand helfen!?

Main Menue MI - Recovery 3.0 steht
Reboot
Wipe Data
Connect with MIAssistent

Wipe Data habe ich noch nicht versucht! Beim 1. und 3. Punkt passiert nix -

Klappt leider nicht - habe auch schon mal die SimKarte raus - auch dann nicht. Nach einer gewissen Zeit

Grüße vom zotteligen
James
 
Z

ZottelJames

Neues Mitglied
Habe es selbst gefunden, steht nirgends. Ich habe Reboot gewählt und wären gebootet wurde habe ich die Lautstärketaste (leiser) gedrückt!
Vielleicht hilft es allen, die das gleicheProblem haben
 
MSDroid

MSDroid

Super-Moderator & Mediator
Teammitglied
Hey @ZottelJames
Wie Du siehst haben wir Deinen Thread an eine andere Stelle geschoben, da er mit Zubehör (KFZ Halterung etc.) nicht wirklich viel zu tun hatte. Allerdings solltest Du Dir die hier beschriebenen Tipps noch einmal ansehen und beim nächsten Thread etwas darauf achten. Insbesondere der Part
Mike-Meiers schrieb:
Des weiteren sollte euer Beitrag alle nötigen und wichtigen Informationen enthalten, die da zb wären:
Welches OS ihr installiert habt.
Genaue Typenbezeichnung eures Gerätes.

Je nachdem welches Problem ihr habt, macht es auch Sinn zu schreiben welches OS euer PC hat, wenn Gerät gerootet wurde das wie usw.
ist wichtig, wenn es um Hilfe geht. Aus Deinem Thread gehen leider kaum Informationen hervor, die beim Lesen Anhaltspunkte oder Zusammenhänge liefern können. Note 5 ist eben nicht gleich Note 5 und besonders bei all den ROMS sind solche Info's essentiell. Wenn Du da zukünftig drauf achtest, wirst Du sicherlich auch schnelle und kompetente Hilfe und Unterstützung erfahren.

Gruß,
MSDroid
 
Z

ZottelJames

Neues Mitglied
Vielleicht hilft es noch im Nachhinein. Hätte diese Daten aber nicht alle gewußt, da ich ins Handy ja nicht reinkam. Also
Note 5 Global
gekauft vor 6 Monaten
Android 8.1.0 OPM1.171
MIUI Global 10.2 I Stable
10.2.1.0(OEIMIXM)
ModellnameM1803E7SG
Octacore Max 1.80Ghz

Rom usw. keine Ahnung , bin da nicht so versiert und habe da nix "getuned"

Vielleicht irgend ne Empfehlung für einen Laien (jetzt net so wichtig, muß ich keinen neuen Thread eröffnen)
 
MSDroid

MSDroid

Super-Moderator & Mediator
Teammitglied
ZottelJames schrieb:
Android 8.1.0 OPM1.171
MIUI Global 10.2 I Stable
10.2.1.0(OEIMIXM)
Das sind prinzipiell die entscheidenden Informationen, denn so können wir sehen, welche Software auf Deinem Gerät läuft und dann auch entsprechend reagieren. Wie gesagt ist Note 5 nicht gleich Note 5 und einige nutzen beispielsweise MIUI nicht, sondern weichen auf andere "Betriebssysteme" wie LineageOS oder andere aus, was dann wieder zu völlig anderen Problemen, Fragestellungen und Lösungen führen kann. Um das etwas anschaulicher zu machen: Wenn Du fragst "Wie hole ich das Obst aus der Schale" kann man Dir nur sagen wie es am besten geht, wenn man weiß ob Du eine Apfel schälen, oder eine Mandarine pellen möchtest.. Denn versuch mal mit den Fingern einen Apfel zu pällen.. :winki:

Zudem sind halt alle Informationen interessant, die den Leuten hier Hinweise geben können, wie es zu einem Problem gekommen ist, bzw. welches Ziel/Lösung Du jetzt anstrebst. Mir ist beispielsweise nicht klar, wie Du in das Menü gelangt bist. Hat sich das Gerät einfach beim telefonieren ausgeschaltet und Du hattest da plötzlich diese Auswahl auf dem Display? Hast Du versucht eine andere ROM zu flashen? Hast Du das Gerät angemacht und Dich dabei versehentlich verdrückt? Gab es ein Update der Software, die anschließend diese Meldung produzierte? ( Alles jetzt nur beispielhafte Fragen ) Du siehst also, je genauer Du beschreibst, wie es zu einem Problem kam, was Du vorher gemacht hast, was das Problem jetzt eigentlich genau ist und welche Lösung Du suchst, umso schneller und zielgerichteter kann man Dir hier helfen :)

Denn auch beispielsweise hier
ZottelJames schrieb:
Klappt leider nicht - habe auch schon mal die SimKarte raus - auch dann nicht. Nach einer gewissen Zeit
stellt sich die Frage, was denn nicht klappt? Was genau versuchst Du zu erreichen? Soll das Gerät ausgehen? Soll es hochfahren? Sollen Daten gelöscht werden? Versuchst Du ein Backup aufzuspielen (....) So ist die Fragestellung jedenfalls sehr offen und nicht klar verständlich.

Aber wie gesagt, alles nur als Tipp nebenbei für den nächsten Thread. Scheinbar hat sich Dein Problem ja geklärt :)

Alles Gute,
MSDroid
 
TheMiguel944

TheMiguel944

Ambitioniertes Mitglied
ZottelJames schrieb:
Hallo

ich dachte ich finde hier einen Thread , der dieses Phänomen schon behandelt! Leider nicht - ich hoffe ich bin nicht der Einzige, und mir kann hier jemand helfen!?

Main Menue MI - Recovery 3.0 steht
Reboot
Wipe Data
Connect with MIAssistent

Wipe Data habe ich noch nicht versucht! Beim 1. und 3. Punkt passiert nix -

Klappt leider nicht - habe auch schon mal die SimKarte raus - auch dann nicht. Nach einer gewissen Zeit

Grüße vom zotteligen
James
ZottelJames schrieb:
Habe es selbst gefunden, steht nirgends. Ich habe Reboot gewählt und wären gebootet wurde habe ich die Lautstärketaste (leiser) gedrückt!
Vielleicht hilft es allen, die das gleicheProblem haben
Super! Danke danke!!! Ich hatte genau das Problem auch. Das Note5 stand im "MI Recovery Menu" und egal was ich gemacht habe -> es ging gar nichts mehr, kein Reboot, kein Fastboot, nicht einmal mehr ausschalten ging. Es war eine Endlos-Schleife im Mi Recovery Menu.

Ich habe mir nen Wolf gesucht im internet und nichts gefunden. Auch Mi-Flash gesaugt, installiert - es half alles nichts!

Und jetzt mit Deinem Tip geht das Ding wieder. Also nochmals: Danke!
 
O

OrkZ500

Gast
Hallo, ich habe urplötzlich das gleiche Problem mit der Endlosschleife bei meinem Redmi Note 7.
Auch mir wird statt eines Startes angeboten:
Main Menue MI - Recovery 3.0 steht
Reboot
Wipe Data
Connect with MIAssistent.
Ich bin der Empfehlung von ZottelJames gefolgt.
Es erscheint dann im Display Fastreboot.
Und wie geht es dann weiter ???
 
Fietze

Fietze

Dauergast
Da steht dann Fastboot. Das ist auch korrekt, das durch halten der Leisertaste das Telefon ins Fastboot bootet.
Ohne geöffneten Bootloader kannst du im Fastboot gar nichts machen.
Wie der zottelige damit sein Problem gelöst hast ist mir schleierhaft?

Beim Halten der Lautertaste bootet das Gerät in die Recovery.

Fastboot verlässt du durch langes drücken und halten der Powertaste, ca. 20 Sekunden. Dann folgt ein Reboot!
 
Andy

Andy

Ehrenmitglied
Fietze schrieb:
Wie der zottelige damit sein Problem gelöst hast ist mir schleierhaft?
Mir auch. Ich kann mir höchstens vorstellen, dass die Lautstärkewippe geklemmt hat und ständig [Vol+] gedrückt war.
Aber das ist nur Spekulation.
 
O

OrkZ500

Gast
Danke für den schnellen Hinweis. Ja, ich komme in das Main Menu des Recovery. Dort werden angeboten:

Reboot

Wipe Data

Connect with MiAssistant.

Nur diese stehen mir zur Auswahl. Bei Reboot to Systen komme ich wieder in die Dauerschleife. Das Gerät startet. Eröffungsbildschirm geht sehr kurz an und wieder aus. usw. usw.

Ich bin da ratlos und hatte mir vom "zotteligen" die Lösung erhofft.

Gruß

OrkZ500
 
M

Manfred62

Stammgast
@OrkZ500

wenn du "Wipe Data" machst? Eventuell hilft das. Dann musst dein Gerät aber neu einrichten.
 
O

OrkZ500

Gast
Hallo Manfred62.
Stimmt. Wollte dies gerade als Ergebnis einstellen.
Ich habe Wipe Data gewählt und konnte damit das Redmi Note 7 wieder aktivieren. Es wurde dann auf "Werkseinstellung" zurückgesetzt.
Aber was solls. Ich konnte wenigstens wieder zugreifen. Das Smartphone lebt wieder. Da es nur wenige Tage alt ist , war das Zurücksetzen auf Werkseinstellungen auch nicht besonders schlimm. Ich konnte anschließend sogar noch einiges aus der MIUI Cloud (Sicherung) zurückholen.
Ein wenig Arbeit, aber das ist schon in Ordnung. Hauptsache alles wieder gut.
Warum es allerdings passiert ist? Am Abend noch alles im grünen Bereich. Morgens beim Anstellen kein Boot, sondern Anzeige Recovery Menu.
Merkwürdig.
 
K

kryshna

Neues Mitglied
Hallo,

ich habe genau das selbe Problem und am Rande der Verzweiflung.
Ich habe "Wipe Data" noch nicht benutzt, da ich eigentlich nicht meine kompletten Daten löschen möchte. (Mein Handy hat sich in meiner Handtasche selbständig gemacht und seit zwei Tagen komme ich nicht aus diesem Main Menu raus).
Ich habe auch das mit dem MiAssistenten versucht, aber da verbindet sich mein Smartphone überhaupt nicht.
Leider kenn ich mich überhaupt nicht mit diesen Sachen aus. Könnte mir jemand für totale Laien erklären was ich tun muss?
Vielen Dank
 
O

OrkZ500

Gast
@kryshna
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Hallo Kryhna, mein Mitgefühl. Ich habe bis heute keine Erklärung wie das passieren konnte.
Leider kann ich dir auch keinen weiteren Tipp geben, der über meinen Betrag vom 11.06.2019 hinausgeht.
Ich hatte nur das Glück, dass mein Redmi 7 noch fast neu war, und kaum persönliche Daten enthielt.
Vielleicht hat ja noch jemand aus dem Forum einen Tipp. Ich drück Dir die Daumen.
 
X

xaxl

Neues Mitglied
hatte auch das problem, eventuell hab ich es immer noch.
Bei mir ist die lauter taste eingeklemmt und geht nicht mehr zurück. Deshalb hat mein handy immer diesen modus erecovery gestartet.
Bin jetzt erst wieder auf den normalen homescreen indem ich beim starten einfach die leiser taste und den power knopf abwechselnd gedrückt hab. Ich denk das dadurch die tastenkombie für den erecovery nicht mehr gepasst hat und er deshalb wieder normal gestartet ist.
 
N

Nebukatnedzar

Erfahrenes Mitglied
Habe das gleiche Problem mit meinem Pocophone. Power Taste bewirkt nix im Main Menü. Was kann ich machen? Der Tipp mit der Vol-Down Taste bringt nix. Es ist auch keine Taste eingeklemmt...
 
D

daxx219

Neues Mitglied
Wow Vielen Dank! Hatte genau das selbe Problem gerade mit meinem Mi Mix 3.. Dachte schon ich müsste alles neu einrichten... Danke!!!
 
J

jonasherold

Neues Mitglied
Ich hatte das gleiche Problem.
Bei mir hing die Lauter Taste.
Mir half im nach auswählen "Reboot" dann "Reboot to System" die Leister Taste in unterschiedlichem Rhythmus zu drücken nicht halten. Mal einmal, mal drei/ viermal. Irgendwann startete es normal nachdem am Anfang immer system destroyed da stand.
 
Zuletzt bearbeitet:
K

Kaero

Neues Mitglied
jonasherold schrieb:
Ich hatte das gleiche Problem.
Bei mir hing die Lauter Taste.
Mir half im nach auswählen "Reboot" dann "Reboot to System" die Leister Taste in unterschiedlichem Rhythmus zu drücken nicht halten. Mal einmal, mal drei/ viermal. Irgendwann startete es normal nachdem am Anfang immer system destroyed da stand.
Du hast gerettet, vielen Dank! 🙂
 
B

brianmolko1981

Dauergast
Falsches Forum.