Kein Import von .vcf Kontakt möglich!

  • 14 Antworten
  • Neuester Beitrag
Diskutiere Kein Import von .vcf Kontakt möglich! im Xiaomi Redmi Note 8 Pro Forum im Bereich Xiaomi Forum.
Lt.Worf

Lt.Worf

Erfahrenes Mitglied
Hallo Gemeinde,
ich kann an meinen Redmi Note 8 Pro kein .vcf Kontakte importieren, es kommt immer die Meldung: "Importieren der vCard nicht möglich", darunter "Das Format wird nicht unterstützt". Ganz gleich was ich auch probiert habe ist mir das nicht gelungen.

Ich habe schon hier geschrieben aber bis jetzt keine Antwort bekomen, es kann sein das sich jemand hier eine Lösungsweg hat.
Der Hintergrund ist es, um das ganze leichter zu machen, erstelle ich mir unter Windows Outlook ein Kontakt, das exportiere ich als .vcf auf das Telefonspeicher, dann Kontakte die 3 Punkte Importieren/Exportieren Importieren Datei wählen, Datei wird gewählt aber nicht importiert!
 
B

B.Schwarz

Erfahrenes Mitglied
Mit MyPhoneExplorer sollte das funktionieren. Ich würde dann gleich lokal synchronisieren.
 
Lt.Worf

Lt.Worf

Erfahrenes Mitglied
Ja das kenne ich, habe auch jahrelan benutzt, als ich das zuletzt vor 2 Jahren benutzt und Synchroniert habe, hatte ich ettliche Kontakte doppelt und 7 Fach und/oder Telefonnummern, Adressen sind mehrfach vorhanden, es kann sein das ich etwas falsch markiert eingestellt habe aber was?
 
mirkomosi

mirkomosi

Fortgeschrittenes Mitglied
Wäre das nicht auch ein Weg?
> Kontakt App öffnen
>> Einstellungen
>>> Kontakte verwalten
>>>> Importieren
>>>>> VCF-Datei auswählen
>>>>>> zu importierende .vcf aus dem Speicher auswählen
 
Lt.Worf

Lt.Worf

Erfahrenes Mitglied
Ja, das funktioniert so, aber alle Kontakte, vielleich habe ich falsch formuliert, ich will auch mal einzelne Kontakte importieren und das geht nicht, eventuell sollte ich anstatt .vcf Datei als Visitenkarte Exportieren und Importieren.
 
Fulano

Fulano

Super-Moderator
Teammitglied
Eben getetstet. Wenn eine vorhandene .vcf nur einen Kontakt enthält wird die auch importiert.
 
mirkomosi

mirkomosi

Fortgeschrittenes Mitglied
@Fulano
So kenne ich das auch!
 
Lt.Worf

Lt.Worf

Erfahrenes Mitglied
So kenne ich das auch, nur bei mir klappt das nicht, es könnte eventuell damit zusammen hängen, dass die Synchronisation mit Google deaktiviert worden ist, oder mir irgendeinem nicht erteilten Berechtigung?
 
Fulano

Fulano

Super-Moderator
Teammitglied
Denke nicht das es etwas mit den deaktivieren von Googlesync zu tun hat.
Habe das nämlich auch deaktiviert.
Wenn du das lokale Konto wählst, oder MyLocalAccount (sofern installiert).

Teste das dich einfach mit einem vorhandenen Kontakt.
Als .vcf exportieren, Kontakt löschen, dann wieder importieren.

Gruß
 
orgshooter

orgshooter

Lexikon
@Lt.Worf was passiert, wenn du in einem Dateiexplorer auf die VCF-Datei drückst und du sie in deinem MyLocalAccount öffnest? (Diese App wird benötigt, um Kontakte lokal zu speichern und nicht bei Google)
 
Zuletzt bearbeitet:
Lt.Worf

Lt.Worf

Erfahrenes Mitglied
Ich denke ich weiß jetzt warum das nicht geht, seit MIUI 11 gibt es Lokales Kontakt Account, und das benutze ich, wenn ich MyLocalAcount installiere einrichte dann würde das gehen?
 
Lt.Worf

Lt.Worf

Erfahrenes Mitglied
Es hat sich alles verschlimmbessert, kann weiterhin keine vcf Kontakte importieren sowohl in Interne Kontakte Account als auch neu eingerichtete MyLocalAccount, irgendwas, eine zu hohe tiefe Sicherheits/Einstellung verhindert das? Des Weiteren Import von mehreren Kontakten in eine vcf Datei möglich, jetzt kommt der Hammer, es werden explizit einiger Kontakte nicht Importiert übertragen so um die 100, zusätzlich benutze ich das Super Backup App, ich habe bis hier damit sehr gute Erfahrungen gemacht, selbst damit werden die selben Kontakte nicht übertragen.

Es führt anscheinend kein Weg über eine Werkseinstellung vorbei?
 
Fulano

Fulano

Super-Moderator
Teammitglied
Die MIUI-Optimierung ist aber nicht deaktiviert?
 
Lt.Worf

Lt.Worf

Erfahrenes Mitglied
Es sieht so aus das es nicht deaktiviert ist?
miui optimirung.jpeg
 
Fulano

Fulano

Super-Moderator
Teammitglied
Dann kann es daran nicht liegen.
Wäre noch eine Option vor "Werkseinstellung" gewesen.
Andere Idee habe ich gerade nicht mehr.

Gruß