Verbindung über LTE nicht möglich wenn WLAN eingeschalten

  • 38 Antworten
  • Neuester Beitrag
Diskutiere Verbindung über LTE nicht möglich wenn WLAN eingeschalten im Xiaomi Redmi Note 8 Pro Forum im Bereich Xiaomi Forum.
R

Rigoberto2

Fortgeschrittenes Mitglied
Hallo Leute,
kann mir nochmal jemand helfen?
Habe meiner Frau jetzt auch ein Note 8pro gekauft. Es ist alles tiptop, nur wenn das WLAN eingeschalten ist hat sie draußen keinen Empfang über LTE.
Im Gegensatz zu meinem, ich habe immer alles angeschalten und es ist völlig wurscht ob ich draußen oder drinnen bin. Draußen über LTE und drinnen eben WLAN.

Zusatzfrage; Ich habe meins beim MM gekauft (Deutsche Version?) ihres über Versand "EU" Version. Gibts da überhaupt Unterschiede und kann es daran liegen??
Danke schonmal vorab.

Ach ja, wir haben beide Telekomverträge und immer besten Empfang. Was die Karte anbelangt, diese ging in ihrem Redmi Note 7 und zwischenzeitlich in einem MI A1 einwandfrei.
Und beste Netzwerkverbindung wählen ist auch aktiv!
 
Zuletzt bearbeitet:
Empfohlene Antwort(en)
R

Rigoberto2

Fortgeschrittenes Mitglied
Hallo Zusammen,
danke für die Antworten. Im Moment funktioniert alles wie es sich gehört. Hoffe es bleibt so und vielleicht hat das aus- und wieder anschalten gewirkt, ich weiß es nicht.
Vorhin mal raus und Gerät mitgenommen. Nach dem Verlassen des Hauses geht LTE nun einwandfrei.

@Onkel Bandit: Das kleine WLAN Zeichen oben rechts ist außerhalb des WLAN Bereiches nicht zu sehen obwohl WLAN eingeschalten.
Nach Rückkehr an Haustür ist es wieder zu sehen, da sich das Gerät wieder ins WLAN eingebucht hat.
 
Zuletzt bearbeitet:
R

Rigoberto2

Fortgeschrittenes Mitglied
Hallo Leute,
ich wieder. Das Problem ist derzeit behoben. Was wurde gemacht?
1.) Unter WLAN/Weitere Einstellungen/Gespeicherte Netzwerke verwalten habe ich ein mir unbekanntes WLAN Netz mit dem Namen "Internet" herausgelöscht. (das freie Netz bei ihr in der Klinik??)
2.) Vorgestern wurde die 12.0.4.0 angeboten und installiert. Läuft einwandfrei.
Heute hatte meine Frau wieder Dienst und es schaltet nun selbstständig um.
Möchte an dieser Stelle allen die sich hier gekümmert haben nocheinmal für die Mühe und Geduld herzlich Danke sagen!
Allen einen guten Sonntag.
 
Zuletzt bearbeitet:
Alle Antworten (38)
Onkel Bandit

Onkel Bandit

Lexikon
Ist sie draußen mit nem Hotspot verbunden der nicht erlaubt ist? Dann diesen mal löschen.
 
R

Rigoberto2

Fortgeschrittenes Mitglied
@Onkel Bandit
Danke aber nein, kein Hotspot.
 
Onkel Bandit

Onkel Bandit

Lexikon
Dann versteh ich dich nicht, ist das wlan Symbol an wenn sie draußen ist? Also ist es zu sehen?
 
Fulano

Fulano

Senior-Moderator
Teammitglied
@Onkel Bandit ich habe das WLAN Symbol auch schon gesehen. In vorangegangenen Android Versionen könnte man ja den automatischen Verbindungsversuch zu unbekannten (offenen) Netzen ausschalten. Jetzt kommt bei unbekannten offenen Netzen eine Benachrichtigung. Dann ist das WLAN Symbol zu sehen.
Vorraussetzung: WLAN ist dauerhaft eingeschaltet und wird nicht explizit beim Verlassen des Netzes ausgeschaltet.

@Rigoberto2 schau mal ob ein Gerät die EUXM und das andere Gerät die MIXM installiert hat. Ob es da bei den Versionen einen Unterschied gibt, wage ich zu bezweifeln.

Funktioniert es dann wenn du explizit WLAN ausschaltet? Also LTE Datenverbindung vorhanden?
 
R

Rigoberto2

Fortgeschrittenes Mitglied
@Fulano
Hallo und danke,
beide QGG EUXM, alles völlig identisch Android, Sicherheitsupdate usw. und alles aktuell. MUI 12 .0.2.0
Android 10 QP 1A....
Bin heute Vormittag die Geräte in allen möglichen Einstellungen und Knöpfen durchgegangen, absolut gleich.
Gerät ist Samstag gekommen und wurde Sonntag / Montag eingerichtet, Aktualisierungen... alles problemlos. Meine Frau hatte Montag Nachtdienst und hatte im Geschäft keine mobile Verbindung also von Anfang an. Sie hat dann heute Nacht das WLAN mal abgeschalten, dann ging es.
Habe heute Vormittag noch mal alles aus und wieder angemacht (also automatisch beste Verbindung suchen automatisch switchen usw. den ganzen Kladderadatsch halt. Später habe ich es außer Haus mitgenommen dann ging es auch wieder mit WLAN on.
Ich werde es weiter testen, Komisch, meins ging von Anfang an ohne jegliche Probleme.
 
W

wald66

Erfahrenes Mitglied
Es kann auch am LTE Sendmast wegen der G3 Ab- und 5G Aufschaltung 2021 liegen
 
Onkel Bandit

Onkel Bandit

Lexikon
Also nochmal, bei deiner Frau, leuchtet permanent zb auf arbeit, das wlan Zeichen und sie kommt nicht ins internet?
 
R

Rigoberto2

Fortgeschrittenes Mitglied
Hallo Zusammen,
danke für die Antworten. Im Moment funktioniert alles wie es sich gehört. Hoffe es bleibt so und vielleicht hat das aus- und wieder anschalten gewirkt, ich weiß es nicht.
Vorhin mal raus und Gerät mitgenommen. Nach dem Verlassen des Hauses geht LTE nun einwandfrei.

@Onkel Bandit: Das kleine WLAN Zeichen oben rechts ist außerhalb des WLAN Bereiches nicht zu sehen obwohl WLAN eingeschalten.
Nach Rückkehr an Haustür ist es wieder zu sehen, da sich das Gerät wieder ins WLAN eingebucht hat.
 
Zuletzt bearbeitet:
R

Rigoberto2

Fortgeschrittenes Mitglied
Nachtrag:
Es funktioniert wieder nicht. Ich kann machen was ich will und denke jetzt alles durch zu haben.
Das Gerät wechselt einfach nicht automatisch von WLAN auf LTE. Es geht nur wenn das WLAN abgeschalten ist.
Hat noch jemand eine Idee?
😫
Bin für jeden Tipp dankbar.
 
W

wald66

Erfahrenes Mitglied
Wenn ein offenes WLAN verfügbar ist, wechselt das Handy nicht automatisch auf LTE. Für dieses WLAN muss während des Empfangs in den Einstellungen die Automatische Verbindung abgeschaltet werden, dann funktioniert LTE.
 
R

Rigoberto2

Fortgeschrittenes Mitglied
@wald66
Hallo Wald,
vielen Dank, irgendwie komme ich der Sache langsam näher. Ich teste jetzt Tage herum. Stand aktuell ist der, dass es funktioniert wenn wir zu Hause sind. Wenn ich rausgehe schaltet es um, wenn ich unser WLAN hier abschalte auch. Das war nämlich mein Irrtum, dass ich dachte es geht nun.
Das Problem, dass es nicht wechselt ist aktuell wohl nur bei ihr im Dienst. Große Klinik. Bei ihrem Gerät sehe ich ein offenes WLAN bei meinem nicht. Wenn sie das WLAN im Dienst abschaltet geht das LTE. Komischerweise gab es dieses Problem weder mit einem MI A1 noch mit einem Redmi Note 7. Und bei den Geräten ihrer Kollegen auch nicht.
Wie kann man denn die automatische Verbindung so abschalten, dass es nur dieses offene WLAN betrifft? Jedes mal abschalten ist halt lästig.
Die automatische Verbindung insgesamt benötigt man ja auch wenn man zB. hier im Haus WLAN hat und draußen nicht.
 
Zuletzt bearbeitet:
Onkel Bandit

Onkel Bandit

Lexikon
Offenes wlan im Handy entfernen
 
W

wald66

Erfahrenes Mitglied
Wenn man das Netzwerk aber nur löscht, kommt die Anschlussaufforderung wieder.
Einmal drauf geklickt, wie von der Frau schon einmal gemacht, startet das Problem neu.
Besser ist auf den rechten Pfeil des entsprechenden WLANs zu klicken und die automatische Verbindung abschalten.
Das geht aber nur vor Ort.
 
R

Rigoberto2

Fortgeschrittenes Mitglied
@Onkel Bandit
@wald66
Die Frage ist, wie macht man das.
Das Gerät bietet ja nur die WLANs an die es sieht und dieses Finden von einzelnen Netzen lässt sich nicht deaktivieren.
Deaktivieren kann man nur die "gespeicherten", also diejenigen mit denen es mal verbunden war. Bei uns Robot Sauger , Kamera, TV und Alexa und Router halt.

Von Xiaomi Service erhielt ich die Antwort, beide also WLAN und LTE eingeschalten zu lassen und LTE bevorzugt zu wählen, krkrkrk.... Das habe ich alles bereits 3x durch. Na ja wird sich meine Gute wohl abfinden müssen das WLAN im Dienst abzuschalten. Ist jetzt auch kein Drama aber lästig und doof.
 
W

wald66

Erfahrenes Mitglied
Es stören auch nur die WLANs, mit denen das Gerät verbinden war und ist -> das Gerät muss im Dienst mit dem Netz einmal verbunden gewesen sein und verbindet sich immer wieder.

Nur während der Verbindung im Dienst kann diese Verbindung für die Zukunft blockiert werden. Zuhause kann man gar nichts machen.
 
R

Rigoberto2

Fortgeschrittenes Mitglied
@wald66
Danke dir für deine Hilfe. Da war aber wohl nichts verbunden. Sie hatte ja überhaupt keinen Internetempfang dort wenn beides an war.
Komische Geschichte, möchte euch aber damit nicht über Gebühr belästigen.
Mich selbst pitzelt es aber den Grund rauszufinden- Leider habe ich dort nichts verloren und mit Corona schon gleich garnicht. Meine Gute will sich da aber auch nicht damit beschäftigen. Lustig nur, dass es mit 2 Geräten vorher kein Problem gab.
 
W

wald66

Erfahrenes Mitglied
Falsche Annahme!
Es ist ein Kennwort freies Netz z.B. Telekom oder Vodafone. Da kann man sich mit Eingabe von Nutzername und Kennwort auf Zeit Internet erkaufen. Ohne diese Daten hat man WLAN ohne Internet. Solange man mit dem "leeren WLAN" verbunden ist geht LTE auch nicht.
Weiter wie in #11, 13, 16 ausgeführt
Beitrag automatisch zusammengefügt:

Immer nur zu behaupten, es wurde nie auf die einmal angezeigte WLAN Meldung geklickt, bringt keine Lösung
Beitrag automatisch zusammengefügt:

Erklärung:
Um sich immer wieder mit einem verschlüsselten WLAN zu verbinden, muss das Kennwort einmal eingegeben werden.

Um sich immer wieder mit einem unverschlüsselten WLAN zu verbinden, reicht ein einziges Mal auf die Verbindungsmeldung zu klicken.
 
Zuletzt bearbeitet:
R

Rigoberto2

Fortgeschrittenes Mitglied
@wald66
Erstmal vielen Dank für deine Mühe und vor allem deine Geduld.
Ja, verstehe ich soweit. Wie gesagt, ich selber habe dort zumindest zur Zeit keinen Zugang um das auszuprobieren und meine Teuerste hat kein techn. Interesse daran. Sie nimmt lieber das Ausschalten in Kauf 🙄 . Wenn die Zutrittsbeschränkungen es erlauben hocke ich mich da mal rein.
Wie schon gesagt, mit anderen Geräten (ihr Redmi Note 7 1 1/2 Jahre bis es defekt war und dann mein Ersatz MIA1) ging es auch so und das ist es was mich so wundert.
 
W

wald66

Erfahrenes Mitglied
Da konnte man noch die Anmelde Meldungen von offenen WLANs abschalten.