Redmi Note 8 und Wlan funktioniert nicht

  • 35 Antworten
  • Neuster Beitrag
F

frexit

Neues Mitglied
Threadstarter
habe mir das Redmi Note 8 zugelegt und stelle jetzt fest, dass die Verknüpfung mit meinem Router (Speedport W723V) nicht vernünftig funktioniert. Mit dem alten smartphone (Huawei P8 lite 2017) war das kein Problem.
Kann da jemand helfen?
 
woma65

woma65

Experte
Hallo,
hast du mal den Router neu gestartet? Ausserdem die Verbindung im Handy zu dem wlan nochmals komplett löschen, das Handy neu starten, die Verbindung wieder neu einrichten und schauen wie es sich verhält.
 
F

frexit

Neues Mitglied
Threadstarter
Hallo, danke für die Antwort.
Habe den Router neu gestartet und wlan gelöscht. Neustart. Verbindung neu eingerichtet. Das Ergebnis ist das gleiche: Die Verbindung steht kurz und verschwindet wieder. Ist kurz wieder da, und dann wieder weg. Gleichzeitig sind die Verbindungen aller anderen wlan-Endgeräte stabil.
 
F

frankco

Erfahrenes Mitglied
Der User CRC32 hat ähnliche Probs wie du mit seinem RN8
 
Andy

Andy

Ehrenmitglied
Mal testweise WLAN Verschlüsselung von WPA2 auf WPA/WPA2 stellen - hab das jetzt im Forum schon öfters gelesen, dass das helfen soll. Soll wohl ne Inkompatibilität mit den "guten" Speedports sein.
 
F

frexit

Neues Mitglied
Threadstarter
Verschlüsselung stand auf WPA/WPA2. Ich habe auf WPA2 gestellt. Gleiches Ergebnis.
 
woma65

woma65

Experte
Von wlan hab ich mal so gar keine Ahnung. Aber blöd fragen kann ich gut: Hast du auch mit anderen wlan Probleme?
 
F

frexit

Neues Mitglied
Threadstarter
Alle anderen Geräte laufen mit dem wlan einwandfrei
 
M

macmax2

Ambitioniertes Mitglied
Welches Band (2,4 oder 5 GHz) nutzt du? Ggf. Mal das andere versuchen.
 
F

frexit

Neues Mitglied
Threadstarter
Mein Router (Speedport723V) hat nur 2,4 GHz.
 
F

frexit

Neues Mitglied
Threadstarter
Danke, das hat geholfen. Es ist allerdings etwas verschlüsselt in der Box. Dort wird nicht von GHz gesprochen, sondern von 802.11a-n. Erst in der Infomeldung wird dann entschlüsselt, dass 802.11a = 5 GHz ist.
Das hatte mir vor zwei Tagen auch der Spezi von der Telekom-Hotline nicht sagen können. Der hatte mir nahegelegt, einen neune Router zu kaufen, da der Speedport W 723 V nicht umschaltbar ist. Never mind. Jetzt hat es geklappt. Das wlan funktioniert auf dem RN8.🙂
 
M

macmax2

Ambitioniertes Mitglied
Das RN8 kann ja beide Netze. Welches nutzt du jetzt ?
 
F

frexit

Neues Mitglied
Threadstarter
Ich nutze jetzt das 5GHz Netz.
 
M

macmax2

Ambitioniertes Mitglied
👍
 
F

frexit

Neues Mitglied
Threadstarter
Leider muss ich zurückrudern.
Die Verbindung über das neu eingestellte Netz ist auch nicht wirklich stabil. Und hinzu kommt, dass alle Mitbewohner mit ihren Handys aufgeschrien haben, weil deren Verbindungen gekappt sind.
 
C

CRC32

Ambitioniertes Mitglied
Hallo.
Bei mir ist das Problem nur der Upload.
Hab's hier noch nicht probiert, aber gibt mal dem 2,4 GHz, und dem 5 GHz eine andere SSID.
Und dann Netzwerk löschen und neues WLAN hinzufügen.
Willst morgen probieren, heute keine Lust mehr, da ich den ganzen Tag an dem Problem am Wursteln war.🤪🤪🤪
 
Andy

Andy

Ehrenmitglied
frexit schrieb:
Und hinzu kommt, dass alle Mitbewohner mit ihren Handys aufgeschrien haben, weil deren Verbindungen gekappt sind.
Naja, ist dann in dem Fall logisch, wenn die Endgeräte kein 5Ghz können.
 
F

frexit

Neues Mitglied
Threadstarter
So. Habe jetzt nochmal das Netz gewechselt: siehe Anhang!
Damit sind erstmal alle user ruhig und ich hoffe das klappt und ist stabiler.Ich nutze jetzt als 802.11g+ 802.11n.🙂
 

Anhänge

C

CRC32

Ambitioniertes Mitglied
Problem ist behoben!
Folgende Lösung!

Fritzbox 7390
Funkkanal Einstellungen Anpassen.
5 GHZ deaktiviert.
2,4 GHZ Funkeinstellungen anpassen
2,4 GHz auf 802.11b+g umgestellt!!!!!!
Jetzt ist alles in Butter.😊😊
Beitrag automatisch zusammengefügt:

 
Zuletzt bearbeitet:
Oben Unten