Note 9 Pro Neue Kontakte sind auf dem Redmi Note 9 Pro nicht speicherbar

  • 24 Antworten
  • Neuester Beitrag
Diskutiere Neue Kontakte sind auf dem Redmi Note 9 Pro nicht speicherbar im Xiaomi Redmi Note 9 S Forum im Bereich Xiaomi Forum.
E

EikeWeber

Fortgeschrittenes Mitglied
Hallo!
Kann mir jemand erklären, ob es einen besonderen Trick gibt, wie ich Kontakte speichern muss?
Wenn ich auf "Neuen Kontakt erstellen" gehe, kann ich ja auswählen, wie ich einen Kontakt speichern will.
Ich habe "Gerät", "Googlemail" und "Sim" ausprobiert.
Wenn ich dann oben rechts auf "Speichern" gehe, wird der Button zwar grau, aber sonst passiert nichts.
Was mache ich denn falsch?
Schöne Grüße
Eike
 
Espressojunkie

Espressojunkie

Experte
Eigentlich nichts. Das ist genau der richtige Weg. Als Bestätigung sollte ein Pop-up kommen "Kontakt xxx gespeichert" und Du müsstest in die Kontaktliste zurückgeleitet werden. Das passiert nicht?
 

Anhänge

E

EikeWeber

Fortgeschrittenes Mitglied
Nein, leider nicht.
Es bleibt bei dem grauen Speichernbutton oben rechts.
Speichern dürfte ja eigentlich schnell gehen, weshalb ich nach maximal 2 grauen Minuten das weggeklickt habe.
Schöne Grüße
Eike
 
TheMissingLink

TheMissingLink

Senior-Moderator
Teammitglied
Um als Google Kontakt speichern zu können, musst du online sein, den Google Kontakt zur Synchronisation aktiv haben. Ich nehme an, das ist alles so
Auf SIM speichern geht nicht immer, das ist teilweise abhängig von der installierten ROM
Lokal speichern sollte immer gehen
 
Espressojunkie

Espressojunkie

Experte
Beim Klick auf "Speichern" erfolgt sofort eine Reaktion. Wenn Du alle Speicheroptionen (Google, SIM, ...) getestet hast, habe ich auf die Schnelle auch keine Idee. Sind Deine Kontakte alle bei Google gesichert? Dann würde ich vielleicht die Daten bei den Apps "Kontakte" und "Kontaktespeicher" einmal komplett löschen und dann diese neu starten. Evtl. hängt auch eine Berechtigung dieser...
 
E

EikeWeber

Fortgeschrittenes Mitglied
Ich werde mal alles testen.
Wobei ich echt fast alles, bis auf die Löschung, schon gemacht habe.
 
W

Wähler

Experte
Alternativ lege einen vorhandenen Kontakt einfach noch einmal neu an. Wenn der erste Kontakt gespeichert ist, sollte eine Meldung kommen, dass es diesen Kontakt schon gibt.
 
VampierKing

VampierKing

Inventar
Ich würde einfach mal so vorgehen. Oft hängt ne App einfach nur mal und nach diesen Schritten geht's dann meist wieder.
  • Kontakte App beenden erzwingen
  • Cache löschen
 
Zuletzt bearbeitet:
E

EikeWeber

Fortgeschrittenes Mitglied
Am "Hängen" dürfte es nicht liegen.
Vor dem letzten großen Update war das schon so.
Die Hoffnung war, dass der Fehler damit verschwinden würde.
Leider nix passiert.
 
Espressojunkie

Espressojunkie

Experte
M.E. kann es aber nur mit der App zusammenhängen. Denn eine der Optionen des Speicherortes sollte immer funktionieren, die der SIM. Du hast aber bereits Kontakte (gespeichert) nehme ich an?!
 
Zuletzt bearbeitet:
E

EikeWeber

Fortgeschrittenes Mitglied
Nee, bisher hatte ich nur per Mover meine Kontakte rübergeholt.
 
Espressojunkie

Espressojunkie

Experte
@EikeWeber Ok, keine Ahnung ob es evtl. daran liegt, da ich den MI Mover nie genutzt habe. Kontakte habe ich bei Google. Ich würde es wirklich einmal mit dem Zurücksetzen der Kontakte-Apps versuchen. Diese dann nochmal starten, damit alle Berechtigungen ordnungsgemäß vergeben werden und dann nochmal versuchen die Kontaktdaten rüber zu schieben (hoffe Du hast sie noch auf dem alten Handy).
 
Zuletzt bearbeitet:
E

EikeWeber

Fortgeschrittenes Mitglied
Das hoffe ich auch. :)
Ja, ich werde echt alles mal ausprobieren.
Finde das ein wenig seltsam.
 
E

EikeWeber

Fortgeschrittenes Mitglied
Also ich habe jetzt echt alles probiert, ich schaffe es nicht.
Sowas macht mich wahnsinnig, weil das ja eigentlich funktionieren müsste.
Wer also noch Ideen hat, gerne her damit!
 
Espressojunkie

Espressojunkie

Experte
🤔 Nur nochmal zur Sicherheit:

Wir reden vom Xiaomi Redmi Note 9 pro?
... mit MIUI 11 bzw. 12?
... der Standard-Dialer- bzw. Kontakte-App (Google)?
 
E

EikeWeber

Fortgeschrittenes Mitglied
Redmi Note 9 Pro
Miui 12.0.1.0.
Dialer + App original
 
E

EikeWeber

Fortgeschrittenes Mitglied
Hi.
Kam niemandem mehr eine Idee?
Auch mit Google scheint die Synchronisation der Kontakte nicht zu klappen, obwohl sonst alles synchronisiert wird.
Schöne Grüße
Eike
 
TheMissingLink

TheMissingLink

Senior-Moderator
Teammitglied
@EikeWeber
was du tun könntest....log dich per Browser (PC oder Laptop) in deinen Google Account ein und füge die Kontakte dort manuell hinzu. Dann abwarten, ob sie "runter" auf`s 9 Pro per Sync geschoben werden. Testweise erst mal einen einzigen.
 
E

EikeWeber

Fortgeschrittenes Mitglied
Bei der Synchronisation steht, dass die letzte am 25.10. war. Manuell geht nicht.
Der Rest wurde heute aktualisiert.
 
TheMissingLink

TheMissingLink

Senior-Moderator
Teammitglied
du hättest sie aber auf jeden Fall so schon mal in den Google Kontakten gesichert. Beim ersten funktionierenden Sync sind sie auf dem Phone. Bleibt das Rätsel, weshalb deine Kontakte nicht gesynct werden.

Von der offiziellen Google Support Seite
Option 2: Synchronisierung mit der Telefon App erzwingen (nur Phones)
  1. Öffnen Sie auf Ihrem Pixel die Telefon App.
  2. Tippen Sie auf die Wähltastatur
    Wähltastatur
    .
  3. Wählen Sie *#*#CHECKIN#*#* bzw. *#*#2432546#*#*.
  4. Die Mitteilung "Anmeldung erfolgreich" wird angezeigt. Diese Mitteilung bedeutet, dass Ihr Smartphone synchronisiert werden konnte. Wenn nicht sofort eine Mitteilung angezeigt wird, tippen Sie auf das grüne Telefonsymbol
    Anruf annehmen
    .
 
Zuletzt bearbeitet: