Die Abenteuer eines Yotaphone2-Käufers...

  • 7 Antworten
  • Neuester Beitrag
Diskutiere Die Abenteuer eines Yotaphone2-Käufers... im YotaPhone 2 Forum im Bereich Yota Forum.
Darkmenneken

Darkmenneken

Experte
Hallöchen Leute.

Bin jetzt auch Besitzer eines Yotaphone2 (YD206), bestellt bei Gearbest für schnuckelige 107,-€
Das Gerät kam in der bekannt luxuriösen Box, und ich wollte beim Unboxing sofort ein Video drehen. Geplant - gemacht...
Dann wollte ich das Gerät kurz einschalten, und das erste mal seitdem ich China-devices bestelle ging das Teil nicht an.

Also an die Ladung gehangen. Keine Reaktion
An den 2a-Samsung Tab Lader gehangen - Keine Reaktion
An meine 2a Powerbank gehangen, mit der ich normal sogar mein Xperia Ultra wiedererweckt kriege : Keine Reaktion
An den PC gehangen für 5 Std, vielleicht braucht er nicht viel, sondern wenig Ladestrom - NIX
Nach einiger Zeit wurde das Teil komischerweise als "Externes Eingabegerät" erkannt...

Auf den qi-lader gelegt.. Lädt laut Lader, wird aber nur warm, keine Ladeleucht, kein einschalten.

Jetzt war ich schon soweit, dass ich gearbest zwecks Umtausch angeschrieben habe, wollte aber noch einen letzten Test starten.
Mein gesteuerter KFZ-Lader, als letzte Möglichkeit.

Und was soll ich sagen? Er fängt an mit 300mah, 600mah... Ladeleuchte geht an, Gerät schaltet ein... 1,6a - läuft!

Faszinierend!

Gerät läuft aber noch auf Android 4.4.3, werde das jetzt erstmal auf 5.0 updaten, dann einrichten.
 

Anhänge

C

Cian

Erfahrenes Mitglied
Ich habe meines auch von Gearbest um den gleichen Preis bekommen.
Um diesen Preis so ein Gerät zu bekommen, ist schon cool.
Mein YP2 verwende ich allerdings als Zweitgerät bzw. Ersatzgerät, weil ich im Grunde schon ein SP habe.
 
Darkmenneken

Darkmenneken

Experte
Habe es immer noch nicht geschafft, mein defektes umzutauschen...
 
C

Cian

Erfahrenes Mitglied
Hallo,

oben hast du geschrieben, dass es jetzt wieder laden tut.
Was genau ist denn defekt? Hat das Update auf 5.0 nicht geklappt?
 
Darkmenneken

Darkmenneken

Experte
Nee, hab es nur durch zufall einmal zum laden bekommen, als ich es dann einmal runtergefahren hab, ging es nicht wieder an, und auch mit keinem Ladegerät mehr zu laden. Da ist irgendwas arg faul.
 
Tester32

Tester32

Ambitioniertes Mitglied
Das Gerät war eindeutig defekt, umtauschen!
 
Darkmenneken

Darkmenneken

Experte
Würde ich ja gern, wenn @GearBest mitspielen würde...
 
Darkmenneken

Darkmenneken

Experte
Update...

Nachdem ich das Gerät jetzt mehrmals mehrere Tage angelassen und "leerlaufen" lassen (bis auf 20% akku runter oder so) und dann wieder aufgeladen habe, scheint es sich gefangen zu haben.
Ich kann jetzt auch runterfahren und neu starten, ohne das es nicht wieder angeht.

Ich vermute dadurch, dass das Gerät länger tiefenentladen auf Lager lag, hat die Ladeelektronik "vergessen" wie der Akku geladen ist.
Jetzt ist sie wohl wieder angelernt.

Alles gut! Hab auch schon auf Android 5 upgedated.