Vodafone Smart Tab 7

  • 23 Antworten
  • Neuester Beitrag
Diskutiere Vodafone Smart Tab 7 im ZTE Allgemein im Bereich ZTE Forum.
VivianMeally

VivianMeally

Erfahrenes Mitglied
hävksitol

hävksitol

Ehrenmitglied
Um herauszufinden, was für ein Display verbaut ist, muss das Tablet wohl geöffnet und möglicherweise sogar weiter auseinandergeschraubt werden. On das bereits jemand gemacht hat, weiß ich nicht, möchte es aber bezweifeln, weil das Tablet ja erst recht frisch erhältlich ist (immerhin verlinkt das angebliche UserManual auf der englischen Website nur auf das Original-Google-Handbuch zu Android 3.1).
Als CPU kommt lt. dieser Bedienungsanleitung hier ein Snapdragon™ Dual-Core-Prozessor zum Einsatz.
 
DerNamenlose01

DerNamenlose01

Stammgast
ich spiele auch mit dem gedanken mir demnächst ein tablet zu holen, auch in der größe. hatte bisher das galaxy tab 7 plus n im auge.
aber das smart pad ist ja nun rund 100€ günstiger. weiß jemand ob dafür ics erscheint, oder ist allgemein besser das galaxy tab zu kaufen?
 
stefan335i

stefan335i

Fortgeschrittenes Mitglied
Hallo zusammen

ich hab hier ein ZTE V71A 7 zoll smart Tab liegen und versuche schon seit Stunden fastboot, recovery, kernel..... zu ändern.... hab eigentlich auch alles.. aber es klappt dennoch nicht wie überall beschrieben.... :-(

über adb komme ich in den Bootload.. kein Problem....
dann muss ich laut der einen Anleitung: fastboot boot v71_recovery.img
eingeben, aber da sagt er mir dann, das der begriff fastboot entweder falsch geschrieben wäre oder der Befehl ungültig

kennt sich jemand damit aus???? wo is der fehler???
gibts noch andere Wege???
falls ja, bitte teilt sie mir mit sonst erleide ich hier bald noch nen :cursing:

gruß stefan
 
Zuletzt bearbeitet:
tim2611

tim2611

Ambitioniertes Mitglied
Hast Du denn die Fastboot.exe im gleichen Verzeichnis wie die adb?
 
Zuletzt bearbeitet von einem Moderator:
stefan335i

stefan335i

Fortgeschrittenes Mitglied
ja da hab ich schon drauf geschaut, das is ja auch so beschrieben....
das Problem is aber das ich so langsam einfach 0,0 mehr durchblicke.... :-(

den ordner von dem aus ich adb aus starte.... hmmmmm ich starte ja adb durch das cmd eingabe teil....
also den Ordner adb-tools hab ich zusammen mit fastboot.exe und superboot.img in das Verzeichniss der ZTE Treiber gepackt....: Put the fastboot.exe and the superboot.img files in the working directory you will be running adb from (Default should be at "C:\Program Files\ZTE Handset USB Driver".

war das jetzt richtig oder noch nicht so ganz????

hab eben die Treiber nochmal geprüft... wenns normal an is solls ja als ADB Interface erkannt werden und wenn es sich im Bootloader befindet dann sollte man eigentlich den Treiber für Android booarloader Interface installieren.... aber das funktioniert bei mir nicht....
ich mach es nach Anleitung, aber das einzige was er mir erlaubt wäre: Android sooner ADB interface

was nu?? weiter suchen bis ich nen treiber hab der auch bootloader interface heist???

PS: habs geschafft... also zumindest die Treiber sind nu so installiert das es richtig erkannt wird.... na dann weiter testen

PPS: so nochmal ich,.... ich hab nun nochmals versucht im Bootload Modus : fastboot boot superboot.img

downloading "boot.img".... Okay
booting..... Okay

tja und was heist das nun???? angeblich sei dann danach Superuser installiert und im system ordner eine su , aber dem is nich so... kein system Ornder zu finden... also ich steig einfach nich mehr durch
 
Zuletzt bearbeitet:
stefan335i

stefan335i

Fortgeschrittenes Mitglied
ich bekomm es einfach nicht gebacken.. und ich versteh nicht was ich falsch mach.....
ich hab die treiber installiert, es wird erkannt wie es erkannt werden soll....
aber ich kann es einfach nicht rooten....

hiiiiiiiilfe
 
stefan335i

stefan335i

Fortgeschrittenes Mitglied
so ich hab das tab mal auf Werkszustand zurück gesetzt.....
die ganzen Dateien mal in andere Ordner usw...
hab dann nochmals fastboot boot superboot.img gemacht.... und nach neustart konnte ich dann endlich die anderen sachen eingeben....
also:

adb remount
adb shell

Problem war dann nur das ich folgendes nicht verstehe...:

ln -s /system/xbin/su /system/bin/su

also ich habs genau so eingegeben
nachdem ich adb shell eingegeben hab, stand ein # am Anfang der Zeile.... und dann hab ich den Befehl eingegeben... aber In -s?? stimmt das so? denn er wollte das natürlich nicht machen, nicht gefunden oder so kam dann....

Superuser is drauf wie beschrieben.... aber das mit den dateien die verschoben werden sollen, hat halt wohl nicht geklappt....
wie mach ich das nu???
 
tim2611

tim2611

Ambitioniertes Mitglied
stefan335i schrieb:
aber In -s?? stimmt das so? denn er wollte das natürlich nicht machen, nicht gefunden oder so kam dann....
Das Erste ist kein i sondern ein kleines L und kommt vom Begriff link.
 
stefan335i

stefan335i

Fortgeschrittenes Mitglied
:-(..... oh mann..... Danke.... ich teste

PS: ok ich glaub das hat jetzt funktioniert, es kam zumindest keine meldung mehr das was nicht gefunden worden wäre...

danach hab ich Busybox installiert und ein update davon gemacht.,... hat alles geklappt....

so.... nun wäre doch eigentlich der Schritt dran mit dem: fastboot boot v71_recovery.img oder nicht???

es geht nicht.... die recovery.zip is auf der SD karte vom pad.... die img hatte ich schon auf SD, aber auch schon im selben Ordner wie adb.... aber tut sich auch nix.....

oder welcher Schritt wäre jetzt sinnvoller, nachdem ich Superuser und Busybox drauf hab???
 
Zuletzt bearbeitet:
stefan335i

stefan335i

Fortgeschrittenes Mitglied
also der root hat geklappt.. das konnte ich jetzt prüfen....
aber egal mit was.... ich bekomme keine brauchbare CWM drauf und kann nichts flashen...

durch dem Rom Manager war es mir schonmal möglich Recoverymodus zu starten, der Nachteil aber.... ich hab keine Option wie gewoht wo ich wählen kann: install zip from sd/intern

ich kann nur wählen ein Update zu install von externem speicher...

packe ich die Sachen die ich brauch auf eine Micro-SD.. dann werden wir die Dateien angezeigt, aber installieren nicht möglich da er wegen Signatur meckert und dann abbricht....

und per fastboot die recovery zu booten wie oben beschrieben... klappt nicht.. und ich halte mich ganz genau an die Anleitung.... :-(
 
stefan335i

stefan335i

Fortgeschrittenes Mitglied
schade das keiner helfen kann.... :-(

wo könnte denn der Fehler bei mir liegen???
an den Befehlen ja nicht... also zumindest hoffe ich das.....

reboot bootloader: geht
adb devices: geht
fastboot devices: geht auch
fastboot boot superboot.img: hat auch gut funktioniert....

aber fastboot boot V71_recovery.img: funktioniert nicht.... ausgerechnet der Teil.. ohne den ich ja nicht weiter machen kann.... :-(

hier nochmal zu sehen wie es gehen soll:

If you updated your tablet ROM via OTA or updater exe and can no longer install CWM, follow the following instructions:.
In firmware v03b fastboot flash is disabled and from a running system flash_image will fail too.
Download the twrp recovery Goo.im Downloads - Downloading v71_recovery.img
download the twrp recovery zip flashable version too
Goo.im Downloads - Downloading V71A_TWRP.zip
download kernel #60
v7_kernel_60 - Download - 4shared

copy the two zip files to the sdcard

If you want flash kernel#60 then do the following:
adb reboot bootloader
the tablet will reboot and you will get only a blank screen . Be sure that the drivers are installed from windows update for the fastboot interface.
check it with : fastboot devices. If you get waiting for device the drivers are not installed.
fastboot boot v71_recovery.img
The twrp recovery comes up. Now you can install twrp by selecting install menu. Browse to the v71twrp.zip on the sd and install it. Now you have permanent twrp recovery.
now go back to install menu browse to the v7_kernel_60.zip and install it.
reboot and enjoy.


die 2 Zip Dateien soll man auf die SD karte packen.... und los gehts....
die .img wird garnicht mehr erwähnt.... oder soll es wohl selbstverständlich sein das man die .img in den adb Ordner packt?

aber naja ich hab schon alles versucht....
die 2 zip sind auf SD....
die img hab ich zum adb gepackt.. aber egal was ich mach....
der Befehl : fastboot boot v71_recovery.img
will einfach nicht funktionieren.... :-(

aber warum????????????????????????????????????????????????????????
 
S

schwier65

Neues Mitglied
Hallo liebe Leute,
ich habe meine Vodafone Smart 7 erfolgreich gerootet und nun verwende ich als Rom Cm 10 Unofficial-V71A. Soweit so gut. Leider funktioniert bei diesem Rom die Kamera nicht, was mir aber vorher bekannt war. Dafür kann man nun mit dem Tab telefonieren, was ich aber nicht brauche. Ehrlich gesagt, ich hätte mein altes Vodafone Original Rom gerne wieder zurück, hatte es aber vergessen zu sichern. Über Vodafone bekomme ich es nicht, um im Netz finde ich auch keine downloads für für das Rom. Das Tab ist für Vodafone von ZTE hergestellt worden, aber dort kann ich es auch nicht downloaden. Wäre für Eure Hilfe sehr dankbar. Schöne Güße.
 
M

Mäuschen03

Neues Mitglied
Hallo @ All,

ich habe ein kleines Problem mit meinem ersteigerten Tab. Das Flachbandkabel von der Schalterleiste (An/Aus, laut/leise) wurde abgerissen und war nicht dabei. Wer kann mir die Pinbelegung sagen?

Im Voraus vielen Dank
 
K

kerstin.31134

Neues Mitglied
Hallo. Ich weiß nicht ob ich hier richtig bin. Ich habe ein ZTE Smart Tab7 Vodafone v71a.
Dieses basiert auf Android 3.2.1. Nach root habe ich ein custom rom CM 10 Android 4.1.2
installiert. Leider scheint der Kernel 2.6.35.11-perf die Kamera nicht zu unterstützen. Egal was ich auch mache, es kommt immer Galerie wurde beendet. Auch ein CM Kamera fix brachte nichts. Leider kann ich keinen anderen kompertiblen Kernel finden. Auch im xda Forum aus dem das custom Rom kommt, wußte niemand Rat. Auf Stock lief die Kamera noch, weshalb ich davon ausgehe, das es am Kernel liegt. Hoffe Ihr könnt mir helfen. Vielen Dank.
 
Aaskereija

Aaskereija

Inventar
Schon andere kamera app ausprobiert?
 
K

kerstin.31134

Neues Mitglied
Ja, habe schon viele kamera apps probiert auch mit anderer gallery. Egal was und wie ich sie installiere, ob als user app, oder ob ich sie ins system intregriere nichts frunzt. Sehr ärgerlich. Leider gibt es auch kein anderes funktionierendes custom Rom für das Tab, sonst würde ich einfach ein anderes installieren. Danach suche ich schon seit Monaten. Es scheint am Kernel zu liegen. Zwar kann ich jetzt mit dem Tab telefonieren, was unter Honeycom 3.2 nicht ging, aber das brauche ich eigendlich bei einem so großen Tab weniger. Eine funktionierende Kamera wäre mir schon lieber. Na ja eventuell hat ja jemand noch eine Idee.
 
Zuletzt bearbeitet von einem Moderator:
Aaskereija

Aaskereija

Inventar
Waer da nicht einfach stock und root sinnvoller?
 
K

kerstin.31134

Neues Mitglied
Ich habe Stock mit root ja unter TWRP als Backup gesichert. Aber viele meiner Apps laufen unter Honeycom 3.2. nicht. Und das ständige wiederherstellen von Backups nervt ja auch extrem. Zumal das Gerät dual boot nicht unterstützt. Ich hätte schon gerne ein funktionierendes CM 4.1.2 Nur leider finde ich kein anderes kompertibles rom, oder eben einen anderen kompertiblen Kernel. Es müßte noch nicht mal CM sein, aber auch ein anderes passendes rom mit einer höheren Android version kann ich einfach nicht finden.
 
Zuletzt bearbeitet von einem Moderator:
Aaskereija

Aaskereija

Inventar
.man sollte sich hald vor dem Kauf auch ein bisschen informieren....
 
Ähnliche Themen - Vodafone Smart Tab 7 Antworten Datum
0