Erfahrungen mit EdXposed?

  • 7 Antworten
  • Neuester Beitrag
Diskutiere Erfahrungen mit EdXposed? im ZTE Axon 10 Pro Forum im Bereich ZTE Forum.
A

Algort

Neues Mitglied
Hat hier zufällig schon jemand Erfahrungen mit EdXposed (Nachfolger von Xposed für Android 8,9 und 10) auf dem Axon 10 Pro gemacht?
Anleitung gibts es hier (auf englisch):
ElderDrivers/EdXposed
 
borisku

borisku

Lexikon
habe vor einiger Zeit lange damit experimentiert, beim Honor V10, erfolglos, habs dann - entgegen meinem normalen Ehrempfinden ;-) irgendwann gelassen und vergessen...
 
C

cap111

Neues Mitglied
Funktioniert bei mir tadellos beim [MOD] dimkin_76 mit Riru Core 19.8, Riru Edxposed 0.4.6.2 (Sandhook) und mit meinen 2 Standardmodulen: XPrivacyLua und AfWall+.
Achtung Edxposed 0.4.6.1 aus dem Magisk Repo funktioniert bei mir NICHT.
 
borisku

borisku

Lexikon
@cap111 Welche Version des Dimkin Mods (1, 2, 2.1) läuft denn bei dir?
 
Zuletzt bearbeitet:
A

Algort

Neues Mitglied
cap111 - das klingt doch sehr gut - das sind auch genau die Module die ich gerne hätte
 
C

cap111

Neues Mitglied
Mod RC2. Ist die einzige von allen Varianten, die bei mir funktioniert, aber dafür bis jetzt ohne Probleme und langer Akkulaufzeit. Wollte die 1.2 wegen TWRP, aber die bleibt bei mir im Bootscreen "ZTE" hängen.
 
borisku

borisku

Lexikon
Ich hatte Edxposed jetzt auch getestet, funktionierte auch einwandfrei, zieht aber am Akku wie ein Elektronen Junkie, deswegen gleich wieder deinstalliert ...
 
C

cap111

Neues Mitglied
Mit oder ohne kann ich keinen Unterschied im Verbrauch feststellen. Trotz Fairemail sync, BT immer an (Kopfhörer, Auto), Telegram (aus FDroid ohne GCM), diverse Magisk und Edxposed Module habe ich nach 2,5 Tagen mit 5h Bildschirm an noch immer 38% Akku. Kann zufrieden sein.