Frage Axon 7 gebrickt?

  • 3 Antworten
  • Neuester Beitrag
Diskutiere Axon 7 gebrickt? im ZTE Axon 7 Forum im Bereich ZTE Forum.
Ball

Ball

Ambitioniertes Mitglied
Hallo,

ich habe nach 1,5 Jahren mein Axon 7 mal wieder aus der Schublade geholt und wollte die letzte offizielle Version von ZTE aufspielen. Das scheint ziemlich misslungen zu sein. Ich komme nun weder ins Androidsystem, noch in die Recovery oder in den Bootloader. Das Telefon zeigt nur noch das ZTE Logo beim Start und hängt dann dort.
Ich habe versucht mich im Internet schlau zu lesen, was mir aber nicht wirklich gelungen ist.

Das einzige wo ich einen Anküpfungspunkt sehe ist der Modus, in den ich gelange wenn ich Power+Lautstärke hoch+Lautstärke runter gleichzeitig gedrückt halte.
Das Axon 7 wird dann auch als "Qualcomm HS-USB QDLoader 9008" in meinem Gerätemanager erkannt. Allerdings bin ich nicht in der Lage per fastboot ein neues Recovery zu flashen, da kein Gerät erkannt wird.

EDIT: Auch MiFlash erkennt mein Axon nicht. Beim refresh Button drücken, erhalte ich die Meldung: "Die angegebene Umwandlung ist ungültig"

Ist das die falsche Herangehensweise?
Bin für Tips dankbar.

Viele Grüße
Ball

EDIT2: Update: Am Laptop ist es mir gelungen Miflash mit dem Axon zu verbinden. Im Moment scheitere ich daran das ROM zu flashen. MiFlash meldet mir immer, dass kein "flash script" gefunden wurde. Wenn ich dennoch flashen drücke, bekomme ich die Meldung "write timeout".

Update 2: per EDL Tool ist es mir gelungen ein Stock Rom zu installieren und komme jetzt auch wieder in die Recovery und den Fastbootmodus. Auch wenn es das falsche Rom ist, ich bin schon mal "wieder drin".

Update 3: Habe diverse (offizielle) Updates gezogen. Auf Android 8 hat das funktioniert. Dann kam noch ein rund 500 MB großes Update und seit dem geht gar nichts mehr. Nicht mal mehr an. Lasse den Akku mal leer laufen und schaue dann was ich dann ausrichten kann. Scheint ja ne neverending Story zu werden 🙂
 
Zuletzt bearbeitet:
Ball

Ball

Ambitioniertes Mitglied
Ich mache hier mal einen neuen Post, da ich doch wieder Hilfe brauche:

Wie oben in Update 3 geschrieben versetzt das offizielle 500 MB Update das Telefon in den EDL Modus und sonst geht gar nichts mehr.

Ich habe dann einfach mit dem EDL Tool neu das original Rom geflasht mit dem gleichen Ergebnis, dass das 500 MB Update das Telefon lahm legt. Jetzt wollte ich wieder flashen, aber das EDL Tool bleibt leider hängen. Es kommt die Meldung "Loading the programmer: prog_ufs_firehose_8996_ddr.elf" und weiter passiert nichts.
Woran hängt es da? Gestern lief es noch einwandfrei durch.
 
BaamAlex

BaamAlex

Ehrenmitglied
Wenn gar nichts mehr geht, nutze mal das DFU Tool. Damit kannste eigentlich so gut wie immer das Teil retten.
 
Ball

Ball

Ambitioniertes Mitglied
@BaamAlex Danke für den Hinweis! Das Tool hatte ich gar nicht auf dem Schirm.

Habe das Telefon leer laufen lassen und gerade mal wieder angeschlossen. Jetzt läuft auch das EDT Tool wieder beim flashen durch.
Mal schauen, ob ich das letzte offizielle Update einfach auslasse oder doch wieder auf LOS gehe.
 
Ähnliche Themen - Axon 7 gebrickt? Antworten Datum
5
9
2