Lutea: Nach Backup-Erstellung Neustart nicht möglich

  • 12 Antworten
  • Neuester Beitrag
Diskutiere Lutea: Nach Backup-Erstellung Neustart nicht möglich im ZTE Blade / San Francisco / Base Lutea Forum im Bereich ZTE Forum.
gaRt3n

gaRt3n

Ambitioniertes Mitglied
Einen wunderschönen Tag auch.

Ich bin seit 3 Tagen stolzer besitzer eines Base Lutea. Ich wollte auf Adroid 2.2 wechseln. Nach dem ich ein Backup erstellen wollte, wie im how to beschrieben
Code:
Mit Titanium Backup alle Programme und Daten  sichern lassen.  (Sichern/Wiederherstellen, Menütaste, Batch, Alle User  Apps +  Systemdaten sichern)
), kam eine Fehlermeldung, dass ein Programm (Habe nicht mehr im Kopf welches) nicht funktioniert. Nachdem ich dieses schließen wollte kam die Fehlermeldung immer wieder. Ging auch nicht weg. Dann habe ich einfach radikal den Akku entfernt und das Gerät ging dementsprechen sofort aus. Jetzt besteht jedoch das Problem, dass wenn ich das Lutea einschalten will, dann kommt das Androidzeichen und danach auch Prompt das Base-Logo und die animation wird auch ausgeführt. Nun bin ich bei dem Logo es passiert jedoch nichts weiter ausser dass sich die animation ständig wiederholt. Was könnte es sein?

Was ich noch anmerken möchte. Wenn die Animation zuende ist dann wird das Bild schwarz bzw das licht geh aus, dann erscheint das Logo wieder und die Animation beginnt von vorn.
 
Zuletzt bearbeitet:
gaRt3n

gaRt3n

Ambitioniertes Mitglied
Ach was ich vergessen habe zu erwähnen. Ich habe das tutorial befolgt bis hin zum ClockworkMod. Was kann man da tun wollte eh sebastians rom nutzen. Ich komm in das menü jedoch wenn ich auf einen menüpunkt gehe ganz gleich welcher das bild wird schwarz und es passiert nüscht
 
Zuletzt bearbeitet:
bhf

bhf

Lexikon
Ernsthaft, Interpunktion hilft auch dem Leser.

Dass man mit Titanium Backup kein richtiges Backup erstellt, wird dir ja mittlerweile selbst klar geworden sein.

In welches Menü kommst du noch? Clockwork? Wenn ja, ist eh alles geritzt. Entferne die SD-Karte aus dem Phone, steck sie via Adapter in deinen PC und kopier das gewünschte ROM in das Hauptverzeichnis der SD-Karte. Anschließend die SD-Karte wieder ins Phone einsetzen.

Der Einfachheit halber zitiere ich jetzt Kümmeltürks hervorragendes HowTo:

=== Zitat Anfang ===

3.1 In Clockwork kommen
Gerät anschalten, und dabei GLEICHZEITIG für ca 5 sekunden die Leiser Taste gedrückt halten.
Jetzt sollte ein neuer Bildschirm am Gerät zu sehen sein
Navigiert wird mittels lauter und leiser Tasten. Die Home-Tase wählt einen Eintrag aus, und zurück zerstört das Telefon. ;-) (Natürlich nicht, Zurück geht eine Ebene zurück, Anm. d. Verf.)

3.2 ROM Backup
Clockwork ist eigentlich selbsterklärend.
Es empfiehlt sich ein Backup zu erstellen
Dazu “backup und restore“ und dann "backup" auswählen
Clockwork macht dann ein Backup auf die SD Karte.
Das Backup befindet sich unter clockworkmod/backup/Tagesdatum und enthält einige Unterdateien.
Ihr benötigt ALLE(!!!) wenn Ihr wieder auf den Ursprungszustand zurück wollt.
WICHTIG:
Ihr dürft den Ordner keinesfalls umbenennen oder verändern (er muss also das Tagesdatum tragen) da sonst das Backup von Clockwork nicht mehr als "korrekt" erkannt wird (md5 Checksumme)

3.3 ROM Installieren
Jetzt muss das alte ROM verschwinden bzw die Daten.
Hierzu den Punkt "Wipe data / factoryreset" auswählen und bestätigen.
Ebenfalls den Punkt "Wipe cache partition" auswählen und bestätigen.

Um an das Custom-Rom zu kommen brauchen wir den Punkt „choose zip from sdcard“
Dann das zuvor heruntergeladene zip File auf der SD Karte auswählen und bestätigen.
Danach neustarten und warten bis Android sich konfiguriert hat (~3 Minuten)

=== Zitat Ende ===

Kommst du zur PIN-Abfrage (oder nach vollständigem Start des Phones) gleich nochmal aus- und wieder einschalten, so vermeidest du Latenzen und scheinbar langsames GUI. Et voilà, die böse Tat ist vollbracht.

Solltest du erfolgreich sein und dein Phone jetzt benutzbar, Grundkonfiguration herstellen (WLAN-, APN-Einstellungen, Kontakte, wichtige Apps, Bookmarks etc). Danach sofort unter ClockworkMod ein BackUp erstellen und auf dem PC den Datums- und Zeitstempel des Backups notieren, nebst das installierte ROM beschreiben.

So kannst du immer wieder zu diesem sicheren Hafen zurückkehren, falls du dein Phone zerkonfiguriert hast.
 
gaRt3n

gaRt3n

Ambitioniertes Mitglied
ja ist das normal dass wenn ich im Menue von Clockwork bin und ich irgend was drücke nichts passiert? bzw nachdem ich ein Menüpunkt gewählt habe bleibt das Bild einfach schwarz.


Edit: Ich habe folgende Rom ganz normal auf die SD Karte Gezogen.
http://android.modaco.com/content/z...rom-eclair-finnish-fillyjonk-rls5-2011-01-05/

Ich gehe wie folgt vor:

- Karte mit dem darauf befindlichen Rom ins Lutea gesteckt.
- Handy Mit der Tastenkombi (Power und Vol-Minus) gestartet
- Nun erscheint das Clockwork Mod Menü.
- Da wie erwähnt sich das Rom auf der SD befindet habe ich folgenden Menüpunkt gewählt
- "install zip from SDCard" und drücke die Menütaste

Nach dem ich das gemacht habe bleibt das Bild einfach schwarz. Ich bin kurz davor das Gerät zurückzubringen wenn ich das nicht hin bekomme...
 
Zuletzt bearbeitet:
T

treschi

Fortgeschrittenes Mitglied
Zum Auswählen eines Menüpunkts darfst du nicht die Menü-Taste drücken, sondern musst die Home-Taste benützen.
 
gaRt3n

gaRt3n

Ambitioniertes Mitglied
Wow... Das war sehr dumm von mir... Das ist mir jetzt echt peinlich =/

Edit: Installiere gerade das r8a. In der Hoffnung, dass alles funktioniert

Edit: Bis jetzt funktioniert alles wunderbar. Wunderschön ^^
 
Zuletzt bearbeitet:
T

treschi

Fortgeschrittenes Mitglied
Das muss dir nicht peinlich sein, was meinst du, woher ich weiß, was beim Druck auf die Menütaste passiert... ;-)
 
WAWA

WAWA

Lexikon
Ist mir auch passiert. Nichts schlimmes

Sent from my ZTE-BLADE using Tapatalk
 
gaRt3n

gaRt3n

Ambitioniertes Mitglied
Das Topic kann closed werden, da alles jetzt funktionstüchtig ist =)

Vielen dank nochmal. Echt tolle Community
 
P

P_S_Y_CH_O

Neues Mitglied
bei mier funkitoner das mit anschalten und leisser nicht Wass mach ich falsch
 
bhf

bhf

Lexikon
Halt die leiser-Taste mal fünf Sekunden gedrückt.
 
M

matthes77

Erfahrenes Mitglied
P_S_Y_CH_O schrieb:
bei mier funkitoner das mit anschalten und leisser nicht Wass mach ich falsch
Rechtschreibung, Interpunktion, Grammatik...
 
Q

Quirin

Stammgast
Zuerst das Gerät komplett ausschalten:

- den An-/Aus-Knopf so lange drücken, bis ein Menü auf dem Display erscheint
- Ausschalten wählen
- bestätigen

- dann zuerst die "Lautstärke-Minus"-Taste drücken und festhalten
- mit der festgehaltenen Lautstärke-Taste das Handy einschalten, dabei die Lautstärke-Taste nicht loslassen
 
Ähnliche Themen - Lutea: Nach Backup-Erstellung Neustart nicht möglich Antworten Datum
0