1. derwahreeasy, 04.01.2018 #21
    derwahreeasy

    derwahreeasy Fortgeschrittenes Mitglied

    @TheBrad Watt hatt datt denn für nen Akku? Ich finde nix im Netz dazu.... :confused2:
     
  2. TheBrad, 04.01.2018 #22
    TheBrad

    TheBrad Ehrenmitglied

    @derwahreeasy: Das XZ1C hat (wie der überwiegende Teil der Smartphones) noch einen Li-Ionen Akku (guckst Du z.B. hier).
     
    derwahreeasy bedankt sich.
  3. derwahreeasy, 05.01.2018 #23
    derwahreeasy

    derwahreeasy Fortgeschrittenes Mitglied

    @TheBrad Aber einen mit 2700mAh...erstaunlich, dass dies bei der Telekom vermerkt, aber bei Sony auf der Produktpage nicht zu finden ist.
     
    TheBrad bedankt sich.
  4. DevilX, 05.01.2018 #24
    DevilX

    DevilX Stammgast

    Ist fast alles Li-Ionen Technik heutzutage von Spezialanwendungen abgeshen. Wieso verwundern dich die mAh?
     
  5. TheBrad, 05.01.2018 #25
    TheBrad

    TheBrad Ehrenmitglied

    Einige Hersteller sind schon Richtung LiPo umgestiegen, da diese Akkus von der Form her wesentlich flexibler sind. Die Masse hat aber immer noch Li-Ion Technik im Einsatz.
     
  6. DevilX, 05.01.2018 #26
    DevilX

    DevilX Stammgast

    Ist auch ein Lithium Akku, das elektrolyt ist nur nicht flüssig.
    Ich würde sagen in den meisten Handys und Consumer Elektronic werden LiPos verwendet .
     
  7. TheBrad, 05.01.2018 #27
    TheBrad

    TheBrad Ehrenmitglied

    Da wir mittlerweile etwas OT werden, sollten wir das Thema Akku-Technologie hier aber besser beenden :winki:
     
    DevilX bedankt sich.
  8. Robbi--Tobbi, 05.01.2018 #28
    Robbi--Tobbi

    Robbi--Tobbi Threadstarter Fortgeschrittenes Mitglied

    Alle alternativen Ladegeräte laden nur mit 5 Volt.

    Hat jemand ein Ladegerät, dass schneller lädt, als das UCU20
     
  9. TheBrad, 05.01.2018 #29
    TheBrad

    TheBrad Ehrenmitglied

    Danke, das erklärt schon mal die identischen Ladezeiten. Entweder beide QC Ladegeräte haben einen Fehler (eher unwahrscheinlich) oder sie können die Ladespannungen nicht aushandeln mit dem Smartphone. Letztes würde aus meiner Sicht dafür sprechen, dass die Ladeelektronik des Smartphones eine Fehler hat (soft- oder auch hardwareseitig).
     
  10. shaft, 09.01.2018 #30
    shaft

    shaft Lexikon

    Dann hab ich aber versehentlich recht gehabt, denn ich meinte tatsächlich was anderes, Powersurfer123 hat mich zu recht verbessert :D
     
    powersurfer123 bedankt sich.
  11. DevilX, 13.01.2018 #31
    DevilX

    DevilX Stammgast

    Ladezeit mit dem Sony Schnelladegerät 2:30 von 0 auf 100%
     
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.