1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. Tinitus, 19.11.2011 #1
    Tinitus

    Tinitus Threadstarter Android-Experte

    Hi!
    Mir is die Tage aufgefallen, dass mein Atrix mit Edge kaum zu gebrauchen is! Wohne in München, von daher hab ich eigentlich immer HSPDA.
    Wenn ich aber mal nur Edge habe kann ich nicht mal den Märker öffnen!

    Kann doch nicht sein, oder?
    Hab Stock Froyo und bin bei O2! Datenvolumen is gegeben.
     
  2. hakenhand, 19.11.2011 #2
    hakenhand

    hakenhand Android-Hilfe.de Mitglied

    O2 hat meiner info nach garkein EDGE.

    ups, sorry O2 hat kein edge bei mir. (Wuppertal, Barmen)
     
  3. Baumann, 19.11.2011 #3
    Baumann

    Baumann Android-Lexikon

    Ich hab auch O2 und nur EDGE, zumindest hier wo ich wohne. Market geht auf aber dauert schon ziemlich lang.
    Bei dem alten Market ging es eindeutig fixer. Aber für Tapatalk und Email reicht es und sonst hab ich halt WLAN damit kann man dann die restlichen Spielchen machen.
     
  4. dicker99, 19.11.2011 #4
    dicker99

    dicker99 Android-Experte

    Habe momentan noch t-mobile. Mit EDGE dauerts logischerweise spürbar länger, aber klappt im Vergleich zu meinem alten Desire genauso gut.
     
  5. christian7301, 20.11.2011 #5
    christian7301

    christian7301 Android-Lexikon

    Edge ist bei mir auch so schnell wie es sein soll und natürlich nicht mit HSPA zu vergleichen.

    Gesendet mit der Android-Hilfe.de-App
     
  6. Melkor, 20.11.2011 #6
    Melkor

    Melkor Super-Moderator Mitarbeiter

    Der Market spinnt bei mir auch seit ich den auf die neue Version gebracht hatte - sowohl bei Wlan als auch HSDPA!
    Allerdings kann ich dein unmut ggü. EDGE nachvollziehen - wohne ja auch in Muc und hab hier PRobleme (auch außerhalb im ländlichen Südbayern).
    Ich warte mal auf das 2.3 Update ab - wird es besser, dann wars ein Firmwareproblem, bleibst gleich werde ich mal eine Blau.de Karte hernehmen und das ganze im Eplus Netz testen. Wenn besser dann war es o2 (was zu meinen Erfahrungen die letzten Wochen passt)
     
  7. dicker99, 20.11.2011 #7
    dicker99

    dicker99 Android-Experte

  8. Melkor, 20.11.2011 #8
    Melkor

    Melkor Super-Moderator Mitarbeiter

    @dicker
    Ja, ein Aspekt, aber wie gesagt, mir ist das gestern in Südbayern aufgefallen und ich kann mir nicht vorstellen, dass dort das Netz überlastet ist
     
  9. Baumann, 20.11.2011 #9
    Baumann

    Baumann Android-Lexikon

    Sehe ich auch so, also hier wo ich bin ist bestimmt nichts überlastet, man muss aber auch sagen, dass EDGE echt nicht schnell ist.
    Und wie schon gesagt, der neue Market frisst imo ziemlich viel Ressourcen.
     
  10. mbaer, 20.11.2011 #10
    mbaer

    mbaer Android-Hilfe.de Mitglied

    EDGE hängt bei mir (simyo) irgendwie sehr oft. Lange passiert gar nichts, dann schnecken sich die Daten mal etwas heran, dann geht es mal wieder sehr flott (das ist aber sehr selten).
     
  11. Tinitus, 21.11.2011 #11
    Tinitus

    Tinitus Threadstarter Android-Experte

    Das nervt echt gewaltig!
    Aber was soll man machen... Da sitzt man am kürzesten Hebel...
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Google play blockiert das Atrix Telefon Motorola Atrix Forum 27.07.2016
Du betrachtest das Thema "Atrix mit Edge unbrauchbar!" im Forum "Motorola Atrix Forum",