1. kryZz, 15.08.2010 #1
    kryZz

    kryZz Threadstarter Neuer Benutzer

    Moin moin, ich hoffe ihr könnt mir helfen,

    Eigentlich wärs ja nen Fall für die Garantie...


    Hab mein neues Hero gerade ausgepackt angemacht, Auotmatische Updates via WiFi runtergladen und gestartet... (78mb update) habs kurz allein gelassen, komme wieder

    Warndreieck

    was von "home" und "auflegen" taste gelesen, Handy neugestartet

    und seit dem kommts nicht mehr an der Anzeige "hero" vorbei.


    Was kann ich tun? :)
     
  2. gado, 15.08.2010 #2
    gado

    gado Ehrenmitglied

  3. kryZz, 15.08.2010 #3
    kryZz

    kryZz Threadstarter Neuer Benutzer

    Klappt nicht, irgendwie versucht er es, als aktuelle Abbildversion zeigt er "nix" an.

    Bin im Fastboot USB Modus

    Ich starte die Aktualisierung. Nach 3.32.405.1

    "Starte Bootloader neu"
    und danach Fehler [155] : Abbild-Update-Fehler

    PS: Handy hängt sich im Fastboot dabei auf (in dem moment wo er den Bootloader neustarten will)

    HERO CVT SHIP S-On
    HBOOT-1.76.0007
    Microp-010F
    TOUCH PANEL-SYN0104
    RADIO-6.35.06.18
    Aug 4 2009, 19:43:30

    Gerät gestern von Amazon erhalten.
     
    Zuletzt bearbeitet: 15.08.2010
  4. gado, 15.08.2010 #4
    gado

    gado Ehrenmitglied

    Führe vorher mal ein Hardreset durch. Steht auch im FAQ.
     
  5. kryZz, 15.08.2010 #5
    kryZz

    kryZz Threadstarter Neuer Benutzer


    Hatte ich zwar vorher auch schonmal gemacht, aber eben nochmal

    Ergebnis: 0

    bisschen ärgerlich ist das irgendwie schon, 330 Euro Handy zerschießt sich bei Auto-Update. :-(

    Ich will gar keine Root rechte oder irgendwas, ich will nur nen funktionierendes Handy *grml*



    PS: Mein PC System - Windows 7 Professional 64bit, sollte ich es lieber mal von nem 32bit XP probieren?
     
  6. gado, 15.08.2010 #6
    gado

    gado Ehrenmitglied

  7. kryZz, 15.08.2010 #7
    kryZz

    kryZz Threadstarter Neuer Benutzer

    Mit WinXP krieg ich das Update nichtmal zum starten, der Updater kriegt wohl trotz jetzt installiertem Treiber (vom SDK) keine informationen vom Handy


    Lieber einfach in Garantie geben?
     
  8. gado, 15.08.2010 #8
    gado

    gado Ehrenmitglied

    Hast du denn das neuste HTC Sync auf beiden Rechnern installiert, sonst wird das nichts. Müsste x.33 sein.

    Bist nicht der erste mit dem Problem, bis jetzt hat das noch jeder so hinbekommen. :)
     
  9. kryZz, 15.08.2010 #9
    kryZz

    kryZz Threadstarter Neuer Benutzer

    HTC Sync ist jetzt auch auf dem Laptop vorhanden, ergebnis, es geht - nicht...

    Das Telefon selbst hängt sich in dem moment wenn der Bootloader gestartet werden soll weg.

    hängt dann im Bildschirm mit dem Hinweis Fastboot USB fest.
     
  10. kryZz, 16.08.2010 #10
    kryZz

    kryZz Threadstarter Neuer Benutzer

    So Danke für die Hilfe, aber ein neues Handy ist bereits von Amazon aus unterwegs. Ging sehr problemlos von daher bevorzuge ich diese Variante doch bevor ich meine Garantie mit dem ganzen geflashe aufs spiel setze.

    mfg
    Christian
     
Die Seite wird geladen...
Similar Threads Forum Datum
Übersicht Hardware/Software Fehler beim S8/S8+ Samsung Galaxy S8 / S8+ (G950F/G955F) Forum 21.05.2017
Videoaufnahmen ruckeln beim schwenken LeEco Le 3 Pro (X720) Forum 21.05.2017
Wiko Ridge 4G bleibt beim Bootvorgang stehen Wiko Ridge 4G Forum 22.05.2017
Gerät nach Firmwareupdate ohne Vibration beim Entsperren Samsung Galaxy A5 2017 (A520F) Forum 22.05.2017
Galaxy S6, Einstellungen stürzt immer ab :( Samsung Galaxy S6 (G920F) / S6 Edge (G925F) Forum 23.05.2017
Beim Anruf Klingelton länger klingeln lassen Samsung Galaxy S7 Edge (G935F) Forum Mittwoch um 23:20 Uhr
Gerät wird beim Laden im Auto sehr heiß bq Aquaris X5 Plus Forum Sonntag um 17:48 Uhr
Zu wenig Speicher beim Update auf Android 7 Android Allgemein Gestern um 11:58 Uhr
Moto G4 Reboot beim Ladevorgang Motorola Moto G4 Plus Forum Gestern um 13:51 Uhr
Welche Farbe bevorzugt Ihr beim LG G6? LG G6 (H870) Forum Gestern um 15:08 Uhr