1. Willly, 11.10.2010 #1
    Willly

    Willly Threadstarter Erfahrener Benutzer

    Hallo,

    ich habe mein Legend gerootet und auf oben genannten Mod geflasht. Alles bestens, nur etwas verwirrt mich. Mit der Original Firmware von HTC leuchtete beim Laden des Handys die LED Orange und wenn das Handy geladen war leuchtete sie grün.

    Nach dem Rooten und Firmware Update auf den genannten Mod leuchtet die LED nicht mehr beim Laden.

    Ist das Froyo Eigen, also normal oder habe ich eine Einstellung übersehen? Wie ist das bei euch?
     
  2. Doug, 11.10.2010 #2
    Doug

    Doug Fortgeschrittenes Mitglied

    Hi Willy,

    also ich habe auch das neuste Azure drauf (1.01), und bei mir leuchtet die LED beim laden am Ladegerät orange.

    Als ich noch Azure 0.5, 0.6 drauf hatte, hat die LED nicht geleuchtet. Ich meine aber ich hätte das irgendwo in den Einstellungen ausgeschaltet, damit ich Benachrichtigungen trotz Ladevorgang an der LED ablesen kann.

    Leider weiß ich aber nicht mehr ob und wenn ja, wo genau das in den Einstellungen war, sorry :D.

    Jedenfalls sollte die LED im Normalfall mit Azure 1.01 beim laden orange leuchten, so :).
     
    Willly gefällt das.
  3. Willly, 13.10.2010 #3
    Willly

    Willly Threadstarter Erfahrener Benutzer

    Also ich habe das ganze noch mal beobachtet, LED leuchtet beim Laden Orange ungefähr bis 90% Ladezustand. Dann geht sie aus, wird aber wenn das Legend geladen ist nicht wieder grün.

    Ist das normal?
     
  4. SteveO, 18.10.2010 #4
    SteveO

    SteveO Erfahrener Benutzer

    Ob es normal ist kann ich dir nicht sagen, bei mir leuchtet die orange LED beim laden. Wenn der Ladevorgang abgeschlossen ist, leuchtet keine LED. Früher leuchtete die grüne LED für die Ladungserhaltung.
     
  5. Willly, 18.10.2010 #5
    Willly

    Willly Threadstarter Erfahrener Benutzer

    Genau so ist es bei mir auch, ich wollte halt wissen ob das bei Froyo so normal ist.
     
  6. SteveO, 18.10.2010 #6
    SteveO

    SteveO Erfahrener Benutzer

    Unter "menu->display->notification lights" kann man die orange LED Funktion ausschalten. Aber nicht die grüne LED Funktion. Das ist mit der aktuellen Version genauso.
     
  7. Magixo, 18.10.2010 #7
    Magixo

    Magixo Android-Hilfe.de Mitglied

  8. Tasar, 19.10.2010 #8
    Tasar

    Tasar Android-Guru

    Kann ich daraus schliessen, dass das Rom nur in Englisch ist?
     
  9. Willly, 20.10.2010 #9
    Willly

    Willly Threadstarter Erfahrener Benutzer

    Nein, das ROM ist eigentlich in deutsch. Ein paar Funktionen sind nicht übersetzt.
     
Du betrachtest das Thema "CyanogenMod 6 Azure 1.0.1 und LED" im Forum "Root / Hacking / Modding für HTC Legend",