1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. Mahe, 12.12.2010 #1
    Mahe

    Mahe Threadstarter Android-Hilfe.de Mitglied

    hey,
    ich hab ein Problem mit meinem Galaxy und zwar wenn ich ein programm bin, wie dem app market oder einer normalen app und diese dann durch klicken auf den zurückbutton beende, dann kommt es vor, dass ich nur noch meinen hintergrund sehe und die obere und untere leiste, aber meine icons, die ich auf dem screen habe nicht mehr da sind. Manchmal kommen sie dann nach ner weile wieder, es kann aber auch sein, dass das gerät dann voll ganz abspackt und der display immer zwischen an (ohne icons) und aus hinundherschaltet.

    hat jemand das selbe problem und vllt ne lösung?

    danke!

    Noch ein Nachtrag, hab das Problem erst seit ich Froyo drauf gemacht habe..
     
  2. balou3, 14.12.2010 #2
    balou3

    balou3 Android-Hilfe.de Mitglied

    Jau das habe ich auch, wenn ich bestimmte App-Icons auf meinem Homescreens habe dann verschwinden sie nach dem ich das SGS aus und wieder einschalte. Dabei ist es egal ob ich sie per Menü auf dem Screen oder wenn ich lange auf dem Screen drücke und sie so darauf setze :angry:

    Gruß
    Sinus
     
  3. Kev, 14.12.2010 #3
    Kev

    Kev Android-Ikone

    Das sind wahrscheinlich Apps, die auf SD-Karte ausgelagert wurden. Problem ist bekannt und wird im Forum auch diskutiert. Such da mal bitte nach.
     
  4. balou3, 14.12.2010 #4
    balou3

    balou3 Android-Hilfe.de Mitglied

    @Kev
    wau das ging ja schnell :)
    danke
     
  5. presseonkel, 14.12.2010 #5
    presseonkel

    presseonkel Team-Manager Mitarbeiter Team-Manager

    Moin,
    ist so, wie Kev sagt...
    Abhilfe: die betreffenden Apps/Anwendungen nicht auf die SD auslagern...
    (evtl. vorher aber noch die jeweiligen Caches löschen...)
     
  6. Randall Flagg, 14.12.2010 #6
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Guck unter Einstellungen>Anwendungen>Anwendungen verwalten und alles wieder auf den Tel.Speicher zurück!
    Und dann so wie es die anderen beiden gesagt haben!

    Moin Presseonkel!!
     
Du betrachtest das Thema "Display spielt verrückt, bzw symbole fehlen..." im Forum "Samsung Galaxy S (I9000) Forum",