1. MasterYin, 08.12.2010 #1
    MasterYin

    MasterYin Threadstarter Neuer Benutzer

    Habe seit einigen Tagen ein ätzendes Problem.
    :cursing::cursing::cursing:
    Mein Telefon funktionierte ungefähr ein Jahr lang ohne irgendwelche Probleme.
    aber seit einigen Tagen war ich plötzlich nicht mehr telefonisch erreichbar und auch mein Internet ging nicht mehr.

    Also habe ich folgende Schritte unternommen.

    softreset des Phones - Resultat-- nix geändert
    Hardreset des Phones :drool: - Resultat... nix geändert und ne Menge arbeit
    Neue Sim-Karte - Resultat... nix geändert und Rennerei

    Im Wirelessmenü den Schalter "nur 2G-Netzwerke" gefunden und aktiviert.
    Seit dem kann ich wieder telefonieren und auch mit ETCH-Speed surfen, aber wozu habe ich ne UMTS-Flat wenn mein Phone nur noch etch kann?

    Irgendjemand ne Idee?

    Hab nen T-Mobile G1 mit Android 1.6 Build DRC92
    Und nen BASE-Vertrag.
     
  2. MasterYin, 08.12.2010 #2
    MasterYin

    MasterYin Threadstarter Neuer Benutzer

    :confused::confused::confused::confused::confused:
    Habe gerade mal meine SD-Karte hart rausgezogen und wieder reingeschoben...
    und siehe da... ich konnte den haken bei nur 2G netzwerke entfernen und es geht...

    :confused::confused::confused::confused::confused:
     
  3. Steppo, 08.12.2010 #3
    Steppo

    Steppo Android-Lexikon

    Na dann is doch supi :thumbsup:
     
  4. MasterYin, 08.12.2010 #4
    MasterYin

    MasterYin Threadstarter Neuer Benutzer

    Jop erstmal schon... aber muss ich meinem Phone erst schmerz zufügen und es nach seiner geliebten SD-Card schreien lassen bevor es freiwillig wieder funzt!?!?!? :blink:
     
  5. Steppo, 08.12.2010 #5
    Steppo

    Steppo Android-Lexikon

    Haha, die SD ist doch jetzt wieder drinne und es funktioniert, oder nicht?
     
  6. MasterYin, 08.12.2010 #6
    MasterYin

    MasterYin Threadstarter Neuer Benutzer

    jap, das ist sie :) aber auf die Idee muss man trotzdem erstmal kommen.
    naja... mal sehen ob ich als nächstes mir mal nen tutorial hier suche um mich mal von 1.6 zu verabschieden... außerdem hätte ich mein Phone gerne als Hotspot :)
     
  7. Steppo, 08.12.2010 #7
    Steppo

    Steppo Android-Lexikon

    Kannst du alles haben. Ist ne arbeit von einer Stunde vielleicht, nichtmal. Nur TUT durchlesen und machen! Dann bist du genau so gespannt auf die neuen Features wie Ich damals beim Erhalt meines G1 :tongue:
     
  8. winne, 08.12.2010 #8
    winne

    winne Android-Guru

    Ist der Domina-Effekt. Es gibt offensichtlich auch G1en mit masochistischer Veranlagung. Scheint ein Fehler im Stock ROM zu sein. :lol:

    Für dein eventuelles Vorhaben guck in meine Signatur. ;)
     
  9. Denowa, 08.12.2010 #9
    Denowa

    Denowa Android-Guru

    So oft wie ich hier von Problemen, die E-Plus mit seinem Netz hat, lese, kann es auch ganz einfach am Provider gelegen haben ....
     
  10. MasterYin, 09.12.2010 #10
    MasterYin

    MasterYin Threadstarter Neuer Benutzer

    Was mich halt wunderte war, das mit 3g gar nix mehr ging und wenn ich auf 2g gedrosstelt hatte wieder alles ging...
     
  11. Denowa, 09.12.2010 #11
    Denowa

    Denowa Android-Guru

    Könnte durchaus eine defekt, oder eine Überlastung des/der Sendemast/en gewesen sein.

    E-Plus hatte schön öfter solche Probleme!
     
  12. MasterYin, 09.12.2010 #12
    MasterYin

    MasterYin Threadstarter Neuer Benutzer

    oh fuck... ich glaub ich hab mein Phone in nen Briefbeschwerer verwandelt...
    dabei bin ich diesem tut https://www.android-hilfe.de/root-h...ger-spl-recovery-launcher-sdk.html#post153187 gefolgt.
    hat alles soweit auch geklappt mit dem rooten und so... aber ab dem punkt "gewünschte ROM" aufspielen steht mein phone... hab schon update-cm-6.1.0-DS-signed.zip und FroyoforTrout-v1.6.zip probiert, aber beide starten nicht durch... ich bleibe bei dem T-Mobile G1 startbildschirm...:crying:

    Also es ist noch kein echter Brick, denn es reagiert noch auf POWER+HOME ich habe also immernoch die möglichkeit von meiner SD-Card was zu installen, aber was um alles in der Welt, damit es mal wieder geht?
     
    Zuletzt bearbeitet: 09.12.2010
  13. MasterYin, 09.12.2010 #13
    MasterYin

    MasterYin Threadstarter Neuer Benutzer

    Falscher Alarm... hatte vergessen das SPL zu flashen... jetzt hab ich Froyo am laufen :):thumbsup::thumbsup::thumbsup::thumbsup:
     
  14. stargazer, 15.12.2010 #14
    stargazer

    stargazer Neuer Benutzer

    hi, habe auch ähnliches problem. hatte mein g1 gerootet und auch schon auf froyo laufen gehabt usw. dann kam es zu problemen und ich wollte alles neu aufsetzen. leider kann ich keine genaueren infos mehr geben, da es schon sehr lange her ist.
    jetzt habe ich wieder android 1.1 laufen. das problem ist aber folgendes, so bald ich online bin per umts oder aber auch wlan stürzt es mir sofort ab. ich muss den hacken bei 2g machen, dann kann ich das g1 noch benutzen als telefon, nur online geht da gar nichts.
    kennt jemand das problem?
    freundlichen dank vorraus.
    tom
     
  15. MasterYin, 15.12.2010 #15
    MasterYin

    MasterYin Threadstarter Neuer Benutzer

    Meinst du echt, dass Android 1.1 noch das richtige ist?
    Warum bist du wieder sooo weit runter gegangen?
     
  16. Denowa, 15.12.2010 #16
    Denowa

    Denowa Android-Guru

    Mit 1.1 hast Du sehr wahrscheinlich auch ein altes Radio geflasht,
    vielleicht macht das Probleme!?
    Nimm das Fullupdate auf 1.6 aus diesem Forum, damit sollte es keine
    Probleme geben.

    Außer Du hast diese ganzen MTD/ Radio/ RAM Patches benutzt ...
     
  17. MasterYin, 15.12.2010 #17
    MasterYin

    MasterYin Threadstarter Neuer Benutzer

    Da kann ich dem "Android Guru" nur zustimmen.;)
     
  18. stargazer, 15.12.2010 #18
    stargazer

    stargazer Neuer Benutzer

    Hi, das problem ist das ich nicht mehr höher komme als 1.1. Ich kann ja leider nicht die datei flashrec installieren um den recoverymenu updaten zu machen. komme ohne online zu sein nicht an die datei. Und auf die sd-card kann ich zwar zugreifen aber keine dateien installieren ohne explorer.
    mfg
     
  19. Triforce Kommando, 16.12.2010 #19
    Triforce Kommando

    Triforce Kommando Fortgeschrittenes Mitglied

    Du kannst dir ja alles am Rechner runterladen (auch explorer Apps) und auf die SD-Karte schmeißen.
     
  20. Steppo, 16.12.2010 #20
    Steppo

    Steppo Android-Lexikon

    Hast du kein WLan zu hause? Damit hast du auch eine Internetverbindung. Ansonsten musst du die Apps, die du dann vom Rechner heruntergeladen hast, per adb in die /system/app schieben, damit du diese ohne einen ApkInstaller zu benutzen, verwenden kannst.