1. gion, 29.04.2011 #1
    gion

    gion Threadstarter Android-Experte

    Hallo,
    mein defy ist eben abgeschmiert und steckt seitdem in nem bootloop. wenn ich ins "bios" oder wie das auch heißt gehe, dann "wipe data/factory reset" mache, bringt es nichts. auch "wipe cache partition" habe ich probiert, klappt nicht.
    und nun?brauche dringend hilfe!
    handy war gerootet

    ps: beim "bios" steht schon "E:Cant open /cache/recovery/command
     
  2. molex, 29.04.2011 #2
    molex

    molex Ehrenmitglied

  3. Casius, 29.04.2011 #3
    Casius

    Casius Android-Lexikon

    Ein paar Infos mehr wären nicht schlecht!

    • Hast du schon eine Betarom drauf oder bist du noch beim aktuellen 2.1er?
    • Was hast du alles vorher gemacht und wie?
    • Nutzt du das neue Bootmenü?
    • Mit RSD mal eine Firmware geflasht und vorher Datawipe gemacht?

    Lass uns nicht dumm sterben! :D

    Und Molex hat recht, es ist sich soviel Arbeit gemacht worden um soviele Informationen wie nur möglich in die Anfängerthreads zu packen. Dann sollte es sicher auch für dich lohnen, da mal rein zu gucken. :cool2:
     
  4. gion, 29.04.2011 #4
    gion

    gion Threadstarter Android-Experte

    hallo,
    danke euch erstmal :D
    blackcorsa ist mir das grade per pm am erklären bzw weist mich ein wenig ein :D
     
  5. Casius, 29.04.2011 #5
    Casius

    Casius Android-Lexikon

    BlackCorsa? na dann rennt das Dingen ja in 5 Minuten wieder. :D

    Viel Erfolg!
     
    ppalfinger und BlackCorsa gefällt das.
  6. gion, 29.04.2011 #6
    gion

    gion Threadstarter Android-Experte

    ja danke :D
    sorry wg dem thema, aber ich war grade ziemlich aufgeschmissen...kein handy, kein internet, keine nummern usw...und ich wusste nicht das man immer ins bootload kommt und das man das beim flashen eh öffnen sollte ;)
    ich probiere es mal, wenn was passiert melde ich mich :D
     
  7. BlackCorsa, 29.04.2011 #7
    BlackCorsa

    BlackCorsa Android-Lexikon

    dafür sind wir alle doch da ;)

    Wie schon in der Anleitung steht:
    - Defy im Bootloademodus starten
    - RSD Lite 5.0 öffnen und die entpackte SBF Datei auswählen
    - USB Verbindung herstellen zwischen Defy und PC
    - Warten bis da "connected" steht
    - Start drücken und auf Finish warten.
     
  8. gion, 29.04.2011 #8
    gion

    gion Threadstarter Android-Experte

    Aktueller Status: handy ist fertig, geht wieder alles, JUHU! sind sogar meine alten einstellungen behalten worden...liegt das an dem blur?

    ps: dazu sofort ne frage, da das flashen ja so easy ist: ich nutze blur nur für die kontankte um die von facebook zu laden (wegen der bilder und so)...gibt es ne version wo nur das dabei ist?brauche den restlichen blur quark nicht...!?
     
    Casius gefällt das.
  9. katana1234, 29.04.2011 #9
    katana1234

    katana1234 Junior Mitglied

    nein liegt nicht am blur, beim flashen wird nur das Android überschrieben, aber keine Programmeinstellungen etc. Die werden erst beim wipen zurückgesetzt...
     
  10. gion, 30.04.2011 #10
    gion

    gion Threadstarter Android-Experte

    Haha, das habe ich aber auch getan;) und zwar beide methoden und das mehrere male...hab ja gehofft, dass es dadurch wieder klappt!

    Gesendet mit der Android-Hilfe.de-App
     
  11. katana1234, 30.04.2011 #11
    katana1234

    katana1234 Junior Mitglied

    seltsam?! wipe per android oder recovery mode?

    ich war das erste mal sehr erstaunt, von 2.1 auf 2.2 geflasht und alle apps warn noch drauf. dann hab ich mich mal schlaugemacht wie des android aufgebaut is (Da bei Win Mobile alles anders war ;) )
    Fazit: hauptsache dein handy läuft wieder ;D
     
  12. gion, 30.04.2011 #12
    gion

    gion Threadstarter Android-Experte

    stimmt, mein handy läuft ;)
    ich habe den wipe über power+lautstärke leiser gemacht...da kommt dann ja so nen menü :D
    (denke ist recovery, android denke ich mal ist das menü "werkseinstellungen"!?)
     
  13. katana1234, 30.04.2011 #13
    katana1234

    katana1234 Junior Mitglied

    ah ok ich weiß nicht was er da alles platt macht, anscheinend nur das android ;)
    wenn du auf werkseinstellungen zurücksetzt is des handy komplett platt ;) bei mir zumindest...